Subject: Re: [apps-discuss] Memorial for RL "Bob" Morgan

From: Paul Hoffman <[email-masked]>
Date: Fri, 27 Jul 2012 14:42:03 -0700

On Jul 27, 2012, at 2:28 PM, IETF Chair wrote:

> The memorial service for RL "Bob" Morgan will take place on Sunday.  Since many of his friends will be in Vancouver for the IETF meeting, we have arranged a room at the Hyatt hotel to receive the broadcast from the the memorial as it takes place in Seattle.  If you want to participate, please come to Regency F from 11:00AM - 2:00PM on Sunday.
> 
> I miss RL "Bob" Morgan.  I am sure many others in the IETF community do as well.

For those of you whom are only now finding out about Bob's death, here's a bit of background:

On Jul 26, 2012, at 3:06 PM, Michael R. Gettes wrote:

> The tribute web site has been updated with information about the Memorial for Bob to
> be held this Sunday @ 11 AM Pacific Time, 2PM Eastern, 7PM London and 4AM Monday in Sydney.
> 
> Please visit https://spaces.internet2.edu/display/rlbob/Home for more information.
> 
> The event will be broadcast video with an accompanying twitter feed.
> 
> Please consider a donation to the education of Bob's children or to a charity in his name.
> Information about donating can be found on his tribute web site.
> 
> Please feel free to forward this email as you see fit to ensure everyone is aware of the event.

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 27 Jul 2012 23:48:09 +0200

> For those of you whom are only now finding out about Bob's death, here's a bit of background:

There is an article in the latest version of IETF Journal where he plays an important part, including photo of him.

http://www.internetsociety.org/articles/implementing-identity-management-solutions

I am happy to see the addition to the article online that of course does not exist in the printed version.

   Patrik