Subject: [apps-discuss] Enum service registration for acct: URI

From: Goix Laurent Walter <[email-masked]>
Date: Fri, 13 Jul 2012 06:55:04 +0200

Hello all,

I've just uploaded a new revision of the draft that proposes to register an enum service for resolving phone numbers into acct: URIs.
This revision builds on -01 draft that already incorporated feedback received from the enum group, and mainly updates the references to the new split of webfinger vs acct: uri.

You can find it at http://tools.ietf.org/html/draft-goix-appsawg-enum-sn-service-02

I very much welcome your feedback on this new revision.

Regards
Walter

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 13 Jul 2012 10:19:45 -0600

Seems reasonable, thanks for working on this!