Subject: Re: [apps-discuss] Last Call: <draft-ietf-appsawg-http-forwarded-06.txt> (Forwarded HTTP Extension) to Proposed Standard

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 3 Aug 2012 13:19:07 -0700

On Sun, Jul 29, 2012 at 7:33 AM, Alexey Melnikov
<[email-masked]>wrote:

>
> I think Specification Required would be better here, so I support this
> change.
>
>
>
<participant>
+1.
</participant>

<co-chair>
Are there other opinions on this point?  I'd rather send this to the IESG
with more than just myself and Alexey weighing in.
</co-chair>

-MSK, multi-hatted

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 3 Aug 2012 15:42:18 -0500

If you do that, you'll need to specify an expert policy.

May I humbly suggest <http://tools.ietf.org/html/draft-nottingham-registry-custodian-00>.

Cheers,

On 03/08/2012, at 3:19 PM, Murray S. Kucherawy <[email-masked]> wrote:

> On Sun, Jul 29, 2012 at 7:33 AM, Alexey Melnikov <[email-masked]> wrote:
> 
> I think Specification Required would be better here, so I support this change.
> 
> 
> 
> <participant>
> +1.
> </participant>
> 
> <co-chair>
> Are there other opinions on this point?  I'd rather send this to the IESG with more than just myself and Alexey weighing in.
> </co-chair>
> 
> -MSK, multi-hatted
> 
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

--
Mark Nottingham
http://www.mnot.net/

---

From: Barry Leiba <[email-masked]>
Date: Fri, 3 Aug 2012 16:49:47 -0400

> If you do that, you'll need to specify an expert policy.

There is one, in Andreas's message to this list.  Does that sound OK to you?

b

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 3 Aug 2012 15:51:31 -0500

Ah, missed that, sorry.

+1, assuming you're referring to this:

"""
"To keep the registration process uncomplicated and to encourage
parameters that are in use to be registered, the designated expert
should set a low bar for new registrations, confirming mostly that the
specification is reasonably stable, readily available, and sufficient
to create interoperable implementations.  The parameter name ought to
make sense for the requested usage, being short but sufficiently
specific.  The specification needs to comply with this document and
the general HTTP specifications, and should address security and
privacy implications of the requested parameter."
"""

--
Mark Nottingham
http://www.mnot.net/