Subject: Re: [apps-discuss] Registration review (was: Registration policy for the Permanent Message Header Field Names registry)

From: Ned Freed <[email-masked]>
Date: Wed, 03 Oct 2012 14:18:28 -0700 (PDT)

> Ned,

> re. "The *description* needs to be competent."

> I think you make a very important observation here, and one that maybe has not
> been sufficiently emphasized.  I shall try to keep this more firmly in mind when
> I undertake future reviews.

Before this whole thing whizzes by, I want to note that John Klensin
has the original insight into this, not me.

And keeping this in mind when reviewing is an excellent idea. It's not exactly
comparable, but I'm going to try and do the same with media types.

				Ned

---

From: John C Klensin <[email-masked]>
Date: Wed, 03 Oct 2012 21:06:51 -0400

--On Wednesday, October 03, 2012 14:18 -0700 Ned Freed
<[email-masked]> wrote:

>...

Thanks Ned.  I'm happy to accept credit for introducing it into
this discussion, but the insight was really Jon Postel's,
originally IIR, in the context of the Port Number registry. For
a number of reasons, I think it is helpful to put what most of
us seem to be saying now in the context of returning to
well-establish and tested policies after an intermediate period
when the community probably went too far down the road of
"registration as quality control" (or worse), rather than
inventing a new model.

best,
  john