Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-json-pointer-05.txt

From: [email-masked]
Date: Sun, 21 Oct 2012 21:43:01 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Applications Area Working Group Working Group of the IETF.

	Title           : JSON Pointer
	Author(s)       : Paul C. Bryan
                          Kris Zyp
                          Mark Nottingham
	Filename        : draft-ietf-appsawg-json-pointer-05.txt
	Pages           : 8
	Date            : 2012-10-21

Abstract:
   JSON Pointer defines a string syntax for identifying a specific value
   within a JSON document.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-appsawg-json-pointer

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-appsawg-json-pointer-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-appsawg-json-pointer-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 22 Oct 2012 15:44:45 +1100

This was just adding '-' to reference the end of the array.

On 22/10/2012, at 3:43 PM, [email-masked] wrote:

> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

--
Mark Nottingham   http://www.mnot.net/