Subject: Re: [apps-discuss] (no subject)

From: Evan Prodromou <[email-masked]>
Date: Tue, 09 Oct 2012 17:50:52 -0400

DON'T COME.

---

From: Evan Prodromou <[email-masked]>
Date: Tue, 09 Oct 2012 17:51:58 -0400

On 12-10-09 05:50 PM, Evan Prodromou wrote:
> DON'T COME.
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
Sorry about that; I was responding to a different email. No idea how it 
got here.

-Evan