Subject: [apps-discuss] Agenda deadline is today

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 24 Oct 2012 11:20:30 -0400

The deadline for submitting preliminary agendas for working group
meetings is today.  If you would like to request a time slot for our
meeting in November, please email [email-masked] ASAP.
If you have already sent a request but haven't heard back yet, feel
free to send us a reminder.

-MSK, co-chair

---

From: Mike Jones <[email-masked]>
Date: Wed, 24 Oct 2012 18:46:45 +0000

I'd like to request time on the agenda on the topic of discovery.  Items I expect to have us discuss include:
  - Discovery when a .well-known document cannot be practically hosted in the root of the domain for which discovery is being performed
  - Discovery when a port other than 443 is used
  - Identifying the remaining open issues for WebFinger (and a process for hopefully closing them in a timely manner)
  - Building consensus on how to finish our discovery work in a timely manner

I'd think I can cover this in 20-25 minutes.

				Thanks,
				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Wednesday, October 24, 2012 8:21 AM
To: IETF Apps Discuss
Subject: [apps-discuss] Agenda deadline is today

The deadline for submitting preliminary agendas for working group meetings is today.  If you would like to request a time slot for our meeting in November, please email [email-masked] ASAP.
If you have already sent a request but haven't heard back yet, feel free to send us a reminder.

-MSK, co-chair
_______________________________________________
apps-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/apps-discuss