Subject: [apps-discuss] APPSDIR review of draft-ietf-v6ops-icp-guidance-04

From: "Jiankang YAO" <[email-masked]>
Date: Wed, 21 Nov 2012 18:23:34 +0800

I have been selected as the Applications Area Directorate reviewer for this 
draft (for background on appsdir, please see 
http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate ).

Please resolve these comments along with any other comments you 
may receive.  
Document: draft-ietf-v6ops-icp-guidance-04
Title: IPv6 Guidance for Internet Content and Application Service Providers
Reviewer: Jiankang Yao 
Review Date: 20 Nov. 2012 
Summary:  This draft is almost ready for publication as an Informational RFC.

Major Issues: none
Minor Issues: none

Nits: 
1)This document does not follow the Key words for use in RFCs [RFC 2119]. For example, almost all "may or must "  use lower cases.

---

From: Barry Leiba <[email-masked]>
Date: Wed, 21 Nov 2012 12:46:46 -0500

> Nits:
> 1)This document does not follow the Key words for use in RFCs [RFC 2119].
> For example, almost all "may or must "  use lower cases.

But it's an Informational document, and makes no reference to 2119 at
all, so that's fine -- not even a nit there.

Barry

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Nov 2012 08:15:04 +0000

Thanks Barry. The authors were not copied on the original review.

Indeed, there is by intention no normative language in the draft.

(Actually, use of RFC 2119 is not compulsory, even in standards and BCPs.)

Regards
   Brian Carpenter