Subject: [apps-discuss] Link headers

From: Joseph Holsten <[email-masked]>
Date: Fri, 30 Nov 2012 02:13:53 -0800

What happens if there are HTTP Link: headers returned with the webfinger document response? Do we ignore them entirely?

--
http://josephholsten.com

---

From: "Paul E. Jones" <[email-masked]>
Date: Fri, 30 Nov 2012 11:34:56 -0500

I'd say so, at least insofar as the response processed by the WF client is
concerned.  Perhaps other software interested in various metadata returned
from a site might use those and ignore the WF payload :-)

Paul

> -----Original Message-----
> From: [email-masked] [mailto:apps-discuss-
> [email-masked]] On Behalf Of Joseph Holsten
> Sent: Friday, November 30, 2012 5:14 AM
> To: [email-masked]; [email-masked]
> Subject: [apps-discuss] Link headers
> 
> What happens if there are HTTP Link: headers returned with the webfinger
> document response? Do we ignore them entirely?
> 
> --
> http://josephholsten.com
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: James M Snell <[email-masked]>
Date: Fri, 30 Nov 2012 08:42:10 -0800

Best to say that the behavior is undefined, not that the link headers are
explicitly ignored. WF implementations may or may not find use for them.

- James