Subject: [apps-discuss] APPSDIR review of draft-ietf-ppsp-problem-statement-11

From: Salvatore Loreto <[email-masked]>
Date: Mon, 26 Nov 2012 21:55:17 +0100

I have been selected as the Applications Area Directorate reviewer for 
this draft (
for background on appsdir, please see 
http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate ). 

Please resolve these comments along with any other comments you  may 
receive.
Please wait for direction from your document shepherd or AD before 
posting a new version of the draft.

Document: draft-ietf-ppsp-problem-statement-11
Title: Problem Statement and Requirements of Peer-to-Peer Streaming 
Protocol (PPSP)
Reviewer: Salvatore Loreto
Review Date: 26 November 2012
Summary: The document is ready for publication as a Proposed Standard.

Major Issues: none
Minor Issues/Nits: none

---

From: zhangyunfei <[email-masked]>
Date: Tue, 27 Nov 2012 09:58:24 +0800

Thanks Salvatore for reviewing the document.

BR
Yunfei

zhangyunfei

From: Salvatore Loreto
Date: 2012-11-27 04:55
To: [email-masked]; draft-ietf-ppsp-problem-statement
Subject: APPSDIR review of draft-ietf-ppsp-problem-statement-11
I have been selected as the Applications Area Directorate reviewer for 
this draft (
for background on appsdir, please see 
http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate ). 

Major Issues: none
Minor Issues/Nits: none