Subject: Re: [apps-discuss] Notes from Applications Area chairs lunch meeting at IETF 85

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 2 Dec 2012 07:55:26 -0800

Is the proposed new PROTO writeup posted to a wiki or a page someplace?
I've got two PROTOs I just did for APPSAWG using the current template,
having forgotten we were asked to try the new one.

-MSK

On Fri, Nov 30, 2012 at 3:40 PM, Applications Area Directors <
[email-masked]> wrote:

> At IETF 85 in Atlanta, the Applications Area chairs and ADs had a
> lunch meeting.  Attached are the ADs' notes from that meeting, which
> we will also get into the meeting proceedings.
>
> Barry and Pete
>
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>
>

---

From: Barry Leiba <[email-masked]>
Date: Sun, 2 Dec 2012 14:20:18 -0500

> having forgotten we were asked to try the new one.

The link was in the version I sent to the chairs on Friday of IETF
week, but I didn't think it needed to be sent to apps-discuss nor
posted to the meeting materials.

It's here: http://trac.tools.ietf.org/group/iesg/trac/wiki/DraftShepherdWriteupWgAlternate

Barry