Subject: [apps-discuss] Link relation type for home documents

From: Jan Algermissen <[email-masked]>
Date: Mon, 3 Dec 2012 12:49:30 +0100

Hi Mark,

I maybe have a use case where a client would need to be informed at runtime where a service's/server's home document is.

Do you have a link rel on your mind for that purpose? What about re-using 'service'?

Or maybe define a new one: 'home'?

Jan

---

From: "Martin J. Dürst" <[email-masked]>
Date: Tue, 04 Dec 2012 13:39:56 +0900

What about 'service-home'? To me, both 'service' and 'home' look way too 
generic.

Regards,   Martin.

On 2012/12/03 20:49, Jan Algermissen wrote:
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>