Subject: [Autoconf] I-D ACTION:draft-ietf-autoconf-statement-00.txt

From: [email-masked]
Date: Tue, 19 Jun 2007 15:50:02 -0400

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Ad-Hoc Network Autoconfiguration Working Group of the IETF.

	Title		: Address Autoconfiguration for MANET: Terminology and Problem Statement
	Author(s)	: E. Baccelli, et al.
	Filename	: draft-ietf-autoconf-statement-00.txt
	Pages		: 16
	Date		: 2007-6-19
	
   Traditional dynamic IPv6 address assignment solutions are not adapted
   to mobile ad hoc networks.  This document elaborates on this problem,
   states the need for new solutions, and requirements to these
   solutions.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-autoconf-statement-00.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-autoconf-statement-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-autoconf-statement-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Autoconf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/autoconf

---

From: "Bound, Jim" <[email-masked]>
Date: Thu, 28 Jun 2007 23:55:58 -0400

Authors, I am analyzing this draft now and it adds much value to
autoconfiguration issues/discussion for classic IP network relations.  

But before I go further can I ask do you support the direction of the
current autoconfig manet arch document just sent out?  

Is the objective of this work to only identify the technical issues?  

Or will this eventually propose a solution per the guidelines in
autoconfig manet arch for IP autoconfig?  

What are your views on L3/L2 MESH via 802.11s or the work on MESH for
802.16, and is not the IETF work 6lowpan and 16ng relevant to this
analysis as input, I think these need to be in your analysis? 

Knowing this will skew my next read of this spec for input to the work?

It is written well as a note, nice job.

Thanks
/jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Tuesday, June 19, 2007 3:50 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Autoconf] I-D ACTION:draft-ietf-autoconf-statement-00.txt 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Ad-Hoc Network 
> Autoconfiguration Working Group of the IETF.
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message. 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then 
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>