Subject: [Autoconf] Re:I-D ACTION:draft-ietf-autoconf-statement-00.txt

From: Shubhranshu <[email-masked]>
Date: Fri, 29 Jun 2007 18:48:45 +0530

Please see inline comments.
 
> ----- Original Message -----
> From: "Bound, Jim" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, June 29, 2007 9:25 AM
> Subject: RE: [Autoconf] I-D ACTION:draft-ietf-autoconf-statement-00.txt
> 
> Authors, I am analyzing this draft now and it adds much value to
> autoconfiguration issues/discussion for classic IP network relations.
> 
> But before I go further can I ask do you support the direction of the
> current autoconfig manet arch document just sent out?
> 

Yes

> Is the objective of this work to only identify the technical issues?
> 
> Or will this eventually propose a solution per the guidelines in
> autoconfig manet arch for IP autoconfig?
> 

The Problem statement document is focused on discussing the
technical issues, and provide Autoconf related terminologies. 

> What are your views on L3/L2 MESH via 802.11s or the work on MESH for
> 802.16, and is not the IETF work 6lowpan and 16ng relevant to this
> analysis as input, I think these need to be in your analysis?
> 

I think it would help to first know which aspect of these groups/work you are 
referring to and that you think is needed in the analysis. 

> Knowing this will skew my next read of this spec for input to the work?
> 
> It is written well as a note, nice job.
> 

:-)   

- Shubhranshu

> Thanks
> /jim
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]
> > Sent: Tuesday, June 19, 2007 3:50 PM
> > To: [email-masked]
> > Cc: [email-masked]
> > Subject: [Autoconf] I-D ACTION:draft-ietf-autoconf-statement-00.txt
> >
> > A New Internet-Draft is available from the on-line
> > Internet-Drafts directories.
> > This draft is a work item of the Ad-Hoc Network
> > Autoconfiguration Working Group of the IETF.
> >
> > Title : Address Autoconfiguration for MANET:
> > Terminology and Problem Statement
> > Author(s) : E. Baccelli, et al.
> > Filename : draft-ietf-autoconf-statement-00.txt
> > Pages : 16
> > Date : 2007-6-19
> >
> >    Traditional dynamic IPv6 address assignment solutions are
> > not adapted
> >    to mobile ad hoc networks.  This document elaborates on
> > this problem,
> >    states the need for new solutions, and requirements to these
> >    solutions.
> >
> >
> > A URL for this Internet-Draft is:
> > http://www.ietf.org/internet-drafts/draft-ietf-autoconf-statem
> > ent-00.txt
> >
> > To remove yourself from the I-D Announcement list, send a
> > message to [email-masked] with the word
> > unsubscribe in the body of the message.
> > You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> > to change your subscription settings.
> >
> > Internet-Drafts are also available by anonymous FTP. Login
> > with the username "anonymous" and a password of your e-mail
> > address. After logging in, type "cd internet-drafts" and then
> > "get draft-ietf-autoconf-statement-00.txt".
> >
> > A list of Internet-Drafts directories can be found in
> > http://www.ietf.org/shadow.html or
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >
> > Internet-Drafts can also be obtained by e-mail.
> >
> > Send a message to:
> > [email-masked].
> > In the body type:
> > "FILE /internet-drafts/draft-ietf-autoconf-statement-00.txt".
> >
> > NOTE: The mail server at ietf.org can return the document in
> > MIME-encoded form by using the "mpack" utility.  To use this
> > feature, insert the command "ENCODING mime" before the "FILE"
> > command.  To decode the response(s), you will need "munpack" or
> > a MIME-compliant mail reader.  Different MIME-compliant
> > mail readers
> > exhibit different behavior, especially when dealing with
> > "multipart" MIME messages (i.e. documents which have been split
> > up into multiple messages), so check your local documentation on
> > how to manipulate these messages.
> >
> > Below is the data which will enable a MIME compliant mail
> > reader implementation to automatically retrieve the ASCII
> > version of the Internet-Draft.
> >
> 
> 
> _______________________________________________
> Autoconf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/autoconf
> 
> 
> 
_______________________________________________
Autoconf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/autoconf

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 29 Jun 2007 13:03:14 -0400

Thanks will get back to you on the groups and their work that might be
relative.
 
/jim

________________________________

	From: Shubhranshu [mailto:[email-masked]] 
	Sent: Friday, June 29, 2007 9:19 AM
	To: Bound, Jim
	Cc: [email-masked]
	Subject: Re:I-D ACTION:draft-ietf-autoconf-statement-00.txt

	> Subject: RE: [Autoconf] I-D
ACTION:draft-ietf-autoconf-statement-00.txt
	 
	Yes

	> analysis as input, I think these need to be in your analysis?
	 
	I think it would help to first know which aspect of these
groups/work you are 
	referring to and that you think is needed in the analysis. 

	:-)   

	- Shubhranshu

	> > Subject: [Autoconf] I-D
ACTION:draft-ietf-autoconf-statement-00.txt
	> > You can also visit
https://www1.ietf.org/mailman/listinfo/I-D-announce
	> > "FILE
/internet-drafts/draft-ietf-autoconf-statement-00.txt".