Subject: RE: [Autoconf] Effect of IP assignment on routing

From: "HyungJin Lim" <[email-masked]>
Date: Fri, 26 Oct 2007 09:21:32 +0900

hi volker bohme

Let's consider Internet connectivity, the one of important elements is
whether topological correct address(TCA) can be configured within MANET area
I think.
If any MANET node has TCA scheme, a packet could required a forwarding
mechanism such tunneling or IPv6 routing extention header to transfer its
own to internet,
otherwise a packet could use route entry configured by any routing protocol
to internet.

IP assignment within only MANET area is another problem I think

So I think there are various views according to viewpoint.

How about think my opinion ?

best regards
Hyung-Jin, Lim

----- Original Message -----
From: "Volker Böhme" <[email-masked] >
To: <[email-masked]>
Sent: Friday, October 26, 2007 12:29 AM
Subject: [Autoconf] Effect of IP assignment on routing

> Hello,
>
> i am searching for some Information about how autoconfiguration of IP
> addresses effects routing. Unfortunately i didn't find any paper which
> addresses such problem. So does one of you know a paper which includes
some
> information about the effect of IP assignment on routing? Please inform me
if
> you know one.
>
> kind regards,
> Volker Böhme
>
>
> _______________________________________________
> Autoconf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/autoconf
>
>
_______________________________________________
Autoconf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/autoconf

---

From: Volker Böhme <[email-masked]>
Date: Tue, 30 Oct 2007 11:53:13 +0100

Hello HyungJin Lim,

i really dont understand what you are trying to tell me. Perhaps i wasn't 	
accurate enough and you also dont understand me. The scenario i was looking 
it is as follows: 
1. We have a MANET with Internet connectivity.
2. IP Address should be assigned to each node.
3. An ad-hoc routing protocol is used within the MANET.
Now there are different possibilities which routing protocol can be used. 
There are routing protocols which use flat routing (AODV,OLSR) and there are 
routing protocols which use hierarchical routing (ZRP, HARP).  My question 
know is, if there are any studies about the effect of used autoconfiguration 
algorithm regarding to the used routing protocol. How does the 
autoconfiguration algorithm effect the routing tabels? 

kind regards
Volker Böhme

---

From: Volker Böhme <[email-masked]>
Date: Tue, 30 Oct 2007 11:53:13 +0100

Hello HyungJin Lim,

kind regards
Volker Böhme