Subject: [avtext] Confirming adoption of frame marking as an AVTEXT WG item

From: Jonathan Lennox <[email-masked]>
Date: Tue, 15 Sep 2015 20:25:31 +0000

Hello, all —

In the Prague AVTEXT meeting, we had consensus in the room to add a milestone and adopt the Video Frame Info RTP header extension document (draft-berger-avtext-framemarking) as a working group item of the AVTEXT working group.

This e-mail is to confirm this consensus on the mailing list.  If you weren’t in Prague — or if your opinion has changed — please indicate your opinion now.

Thank you!

Jonathan Lennox
AVTEXT chair

---

From: Kevin Gross <[email-masked]>
Date: Tue, 15 Sep 2015 19:16:52 -0600

I was not in Prague but this looks like a useful extension. I support
adding a milestone.

Kevin Gross - AVA Networks

On Tue, Sep 15, 2015 at 2:25 PM, Jonathan Lennox <[email-masked]> wrote:

> Hello, all —
>
> In the Prague AVTEXT meeting, we had consensus in the room to add a
> milestone and adopt the Video Frame Info RTP header extension document
> (draft-berger-avtext-framemarking) as a working group item of the AVTEXT
> working group.
>
> This e-mail is to confirm this consensus on the mailing list.  If you
> weren’t in Prague — or if your opinion has changed — please indicate your
> opinion now.
>
> Thank you!
>
> Jonathan Lennox
> AVTEXT chair
>
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
>