Subject: [avtext] I-D Action: draft-ietf-avtext-lrr-02.txt

From: [email-masked]
Date: Mon, 21 Mar 2016 09:00:33 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Extensions of the IETF.

        Title           : The Layer Refresh Request (LRR) RTCP Feedback Message
        Authors         : Jonathan Lennox
                          Danny Hong
                          Justin Uberti
                          Stefan Holmer
                          Magnus Flodman
	Filename        : draft-ietf-avtext-lrr-02.txt
	Pages           : 14
	Date            : 2016-03-21

Abstract:
   This memo describes the RTCP Payload-Specific Feedback Message "Layer
   Refresh Request" (LRR), which can be used to request a state refresh
   of one or more substreams of a layered media stream.  It also defines
   its use with several RTP payloads for scalable media formats.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtext-lrr/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-avtext-lrr-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-lrr-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 21 Mar 2016 16:16:04 +0000

This version of the LRR draft takes out the VP9 definitions, as we discussed in Yokohama, to move them to the VP9 payload spec.

It also formally defines the message semantics, and adds SDP definitions and IANA registrations. 

I believe this document is now complete.  Comments welcome.

> On Mar 21, 2016, at 6:00 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
>