Subject: Re: [avtext] New Version Notification for draft-ietf-avtext-splicing-notification-04.txt

From: "Ben Campbell" <[email-masked]>
Date: Tue, 01 Mar 2016 16:05:48 -0600

On 29 Feb 2016, at 20:27, Huangyihong (Rachel) wrote:

> Hi Ben,
>
> We author did receive IANA review. But there's no comments in that 
> review. It was just to confirm the actions that need IANA to complete. 
> And I think it requires us to respond only when any action they are 
> going to take is not accurate.

That's technically correct, but a confirmation email helps to let them 
know that you received and understood theirs.

>
> They also said these actions need to be evaluated by experts reviews 
> via a separate request. However, we haven't seen any expert review 
> comments from then on. Maybe they forgot to copy us or maybe there's 
> no comments at all. We're not sure about it.
>

They may also not be complete yet. (Hopefully you saw that a late 
Gen-ART review came out today.(

> It's okay for us to bring an update one before the IESG evaluation to 
> address the further issues you raised before. What do you think?

I suggest submitting an update to resolve my comments along with any 
change that may be needed from the gen-art review. The registration 
expert reviews may or may not suggest further changes, but we can handle 
those when they happen.

Thanks!

Ben.

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 2 Mar 2016 01:31:09 +0000

Hi Ben,

Thanks for the suggestion. We'll do it next few days.

BR,
Rachel

> -----Original Message-----
> From: Ben Campbell [mailto:[email-masked]]
> Sent: Wednesday, March 02, 2016 6:06 AM
> To: Huangyihong (Rachel)
> Cc: [email-masked]
> Subject: Re: [avtext] New Version Notification for
> draft-ietf-avtext-splicing-notification-04.txt
> 
> That's technically correct, but a confirmation email helps to let them know that
> you received and understood theirs.
> 
> >
> They may also not be complete yet. (Hopefully you saw that a late Gen-ART
> review came out today.(
> 
> I suggest submitting an update to resolve my comments along with any change
> that may be needed from the gen-art review. The registration expert reviews
> may or may not suggest further changes, but we can handle those when they
> happen.
> 
> Thanks!
> 
> Ben.