Subject: Re: [babel] Routing area directorate early (QA) review of draft-ietf-babel-applicability

From: Juliusz Chroboczek <[email-masked]>
Date: Sun, 05 Feb 2017 18:19:17 +0100

Dear Alexander, dear all,

I've read your review carefully, and you have convinced me that this
document is not ready for publication as an informational RFC.  I think
you make three very good points:

  (1) the introduction is lacking;
  (2) the deployments should, whenever possible, be described in more detail;
  (3) the usage of extensions should be stressed whenever applicable.

This is very useful feedback, for which I am grateful.

Donald -- do I need to do something in order to interrupt the last call?

Thanks to all for your help,

-- Juliusz

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 5 Feb 2017 22:08:34 -0500

Hi Juliusz,

> Donald -- do I need to do something in order to interrupt the last call?

No... Generally speaking, you can accumulate recommended changes
during the Last Call and issue a revised version.  If there is some
controversy about recommended changes (which there wasn't in this case
as the only response was your posting that you think the suggestions
are pretty reasonable), the chairs might have to make a consensus call
as to whether or not to make a particular change.

There was good support when this draft was adopted and it is called
for in the Charter but there haven't been any specific Last Call
comments on this version so far. Please go ahead and update the draft
based on these agreed Routing Directorate QA review comments and post
a revision and I'll post an extension of the WG Last Call.

Thanks,
Donald

PS: I'm in Sydney, Australia, this week for the Wi-Fi Alliance meeting.
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Alexander Vainshtein <[email-masked]>
Date: Mon, 6 Feb 2017 08:55:11 +0000

Dear Juliusz,
Lots of thanks for your response. 
I think that you have accurately summarized the gist of my concerns, and I hope it is possible to update the draft accordingly.

I'd like to stress that I definitely do not have any issues  with the qualifiers like "whenever possible/applicable" when it comes to providing additional details, especially when it comes to actual deployments. 

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: Juliusz Chroboczek [mailto:[email-masked]] 
Sent: Sunday, February 05, 2017 7:19 PM
To: Alexander Vainshtein <[email-masked]>
Cc: [email-masked]; [email-masked]; Donald Eastlake <[email-masked]>
Subject: Re: Routing area directorate early (QA) review of draft-ietf-babel-applicability

I've read your review carefully, and you have convinced me that this document is not ready for publication as an informational RFC.  I think you make three very good points:

-- Juliusz