Subject: [babel] FW: New Version Notification for draft-stark-babel-information-model-01.txt

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 13 Mar 2017 20:37:49 +0000

Hi Babel WG,
I submitted an updated draft of draft-stark-babel-information-model. Included are updates per the email Juliusz sent on 2016-07-15 with comments against the -00.
There was discussion in Berlin that people also thought a variety of statistics would be useful. I did nothing for this, having no concrete suggestions that I could identify.
Agenda time would be welcome.
Barbara

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, March 13, 2017 4:21 PM
To: Barbara Stark <[email-masked]>
Subject: New Version Notification for draft-stark-babel-information-model-01.txt

A new version of I-D, draft-stark-babel-information-model-01.txt
has been successfully submitted by Barbara Stark and posted to the IETF repository.

Name:		draft-stark-babel-information-model
Revision:	01
Title:		Babel Information Model
Document date:	2017-03-13
Group:		Individual Submission
Pages:		8
URL:            https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_internet-2Ddrafts_draft-2Dstark-2Dbabel-2Dinformation-2Dmodel-2D01.txt&d=DwICaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=3eO5h8iPuGSNAK1odVHvyRPqygOsRS24bGDgSj5UtBc&m=gNeYyh5xVwEOZPxSorRy7KTHGcr8XA-JADgGI1IHAE4&s=Ppt3ahYsoW8jtAll_zSolKpOV-wdMB5JgWn7Kc0d2zI&e= 
Status:         https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dstark-2Dbabel-2Dinformation-2Dmodel_&d=DwICaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=3eO5h8iPuGSNAK1odVHvyRPqygOsRS24bGDgSj5UtBc&m=gNeYyh5xVwEOZPxSorRy7KTHGcr8XA-JADgGI1IHAE4&s=DWDA0U4QfsLcREuuEYVTMpg9iMAs-_xMRQgjY07I9bg&e= 
Htmlized:       https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dstark-2Dbabel-2Dinformation-2Dmodel-2D01&d=DwICaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=3eO5h8iPuGSNAK1odVHvyRPqygOsRS24bGDgSj5UtBc&m=gNeYyh5xVwEOZPxSorRy7KTHGcr8XA-JADgGI1IHAE4&s=pPdt5tyK81kBn2gjKxYhL80cYAwvXakLmJzZcXZsXX4&e= 
Diff:           https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dstark-2Dbabel-2Dinformation-2Dmodel-2D01&d=DwICaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=3eO5h8iPuGSNAK1odVHvyRPqygOsRS24bGDgSj5UtBc&m=gNeYyh5xVwEOZPxSorRy7KTHGcr8XA-JADgGI1IHAE4&s=akqcPBUUuHtV3HIZ4c6Z3b9lG0ZL1qd95Z3hDm7r9LQ&e= 

Abstract:
   This Babel Information Model can be used to create data models under
   various data modeling regimes (e.g., YANG).  It allows a Babel
   implementation (via a management protocol such as netconf) to report
   on its current state and may allow some limited configuration of
   protocol constants.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Juliusz Chroboczek <[email-masked]>
Date: Mon, 13 Mar 2017 23:50:36 +0100

> I submitted an updated draft of draft-stark-babel-information-model.

Thanks, Barbara.  I won't have time tomorrow, but I'll do my best to
review it before the week-end.

-- Juliusz