Subject: [babel] Mandatory bits in babeld

From: Juliusz Chroboczek <[email-masked]>
Date: Wed, 19 Apr 2017 21:14:16 +0200

Hi,

I've just done a first draft of mandatory bits in babeld.  The code is in
branch "mandatory" of the github repository.  It doesn't look *that* bad.

If nobody objects too loudly, I'm going to write the protocol up in the
rfc6126bis draft, then merge the mandatory branch into master.  Please
scream loudly now, or forever hold your peace.

-- Juliusz

---

From: Juliusz Chroboczek <[email-masked]>
Date: Thu, 27 Apr 2017 00:12:02 +0200

> branch "mandatory" of the github repository.  It doesn't look *that* bad.

Matthieu and Gwendoline have fixed some bugs, so if you're tracking that
branch, please pull.

-- Juliusz