Subject: [babel] Call for Babel presentations at IETF-99 in Prague

From: Donald Eastlake <[email-masked]>
Date: Fri, 16 Jun 2017 03:02:55 -0400

Hi,

We expect to have a one hour Babel session at the IETF Prague meeting in
July
(see https://ietf.org/meeting/99/index.html). Please send email to
[email-masked] or to this mailing list if you would like to present.

Thanks,
Donald [co-chair]
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: David Schinazi <[email-masked]>
Date: Fri, 16 Jun 2017 15:28:10 -0700

Hi Donald,

I'd like to present a proposal for Unicast Hellos,
I think a 10 minute slot would make sense if possible.

Thanks,
David Schinazi

> On Jun 16, 2017, at 00:02, Donald Eastlake <[email-masked]> wrote:
> 
> Hi,
> 
> We expect to have a one hour Babel session at the IETF Prague meeting in July
> (see https://ietf.org/meeting/99/index.html <https://ietf.org/meeting/99/index.html>). Please send email to [email-masked] <mailto:[email-masked]> or to this mailing list if you would like to present.
> 
> Thanks,
> Donald [co-chair]
>  [email-masked] <mailto:[email-masked]>_______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 16 Jun 2017 22:52:46 +0000

And I'll be providing a WG -00 draft for the info model in a couple of days and need maybe 5 minutes.
Barbara

From: babel [mailto:[email-masked]] On Behalf Of David Schinazi
Sent: Friday, June 16, 2017 6:28 PM
To: Donald Eastlake <[email-masked]>
Cc: [email-masked]; Babel at IETF <[email-masked]>
Subject: Re: [babel] Call for Babel presentations at IETF-99 in Prague

Hi Donald,

Thanks,
David Schinazi

On Jun 16, 2017, at 00:02, Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

We expect to have a one hour Babel session at the IETF Prague meeting in July
(see https://ietf.org/meeting/99/index.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_meeting_99_index.html&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=zoYc4WK4KQK7N2ay7--ksXyDa_3_UQnBqrbP1tlUlFs&s=LdVZhuYFiYtsX-DCbrn6GEWigFhl4szgg-isDm4nxMY&e=>). Please send email to [email-masked]<mailto:[email-masked]> or to this mailing list if you would like to present.

Thanks,
Donald [co-chair]
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]<mailto:[email-masked]>
_______________________________________________
babel mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/babel

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 17 Jun 2017 21:43:47 -0400

OK.

Thanks,
Donald

On Fri, Jun 16, 2017 at 6:28 PM, David Schinazi <[email-masked]> wrote:

>  Donald E. Eastlake 3rd   +1-508-333-2270 <(508)%20333-2270> (cell)

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 17 Jun 2017 21:45:05 -0400

OK.

Thanks,
Donald

On Fri, Jun 16, 2017 at 6:52 PM, STARK, BARBARA H <[email-masked]> wrote:

> And I’ll be providing a WG -00 draft for the info model in a couple of
> days and need maybe 5 minutes.
>
> Barbara
>
>
>
> *From:* babel [mailto:[email-masked]] *On Behalf Of *David
> Schinazi
> *Sent:* Friday, June 16, 2017 6:28 PM
> *To:* Donald Eastlake <[email-masked]>
> *Cc:* [email-masked]; Babel at IETF <[email-masked]>
> *Subject:* Re: [babel] Call for Babel presentations at IETF-99 in Prague
>
>
>
> Hi Donald,
>
>
>
> (see https://ietf.org/meeting/99/index.html
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_meeting_99_index.html&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=zoYc4WK4KQK7N2ay7--ksXyDa_3_UQnBqrbP1tlUlFs&s=LdVZhuYFiYtsX-DCbrn6GEWigFhl4szgg-isDm4nxMY&e=>).
> Please send email to [email-masked] or to this mailing list if you
> would like to present.
>
>
> Thanks,
> Donald [co-chair]

---

From: Matthieu Boutier <[email-masked]>
Date: Tue, 20 Jun 2017 00:59:37 +0200

Hi,

I would like to present my source-specific extension with mandatory bit [1].  I think
a 10 minute slot would be great.

[1] https://datatracker.ietf.org/doc/draft-boutier-babel-source-specific/

Thanks,
Matthieu

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 29 Jun 2017 00:45:00 -0400

Hi,

Sorry for the delay in replying.

The Babel session is pretty full. We have added you as the last item
(see https://datatracker.ietf.org/meeting/99/agenda/babel/) so there
is some risk to your presentation, depending on future changes to the
agenda and/or if earlier items run over.

Although it is possible this will change, it is very likely the Babel
session at the IETF Prague meeting will be 17:40 to 18:40 Monday
afternoon.

Thanks,
Donald