Subject: [babel] Top secret Babel meeting on Wednesday -- unicast hellos

From: Juliusz Chroboczek <[email-masked]>
Date: Tue, 18 Jul 2017 02:16:16 +0200

Dear all,

I've been tasked with organising a meeting about unicast Hellos in Babel.
I've consulted the people I could reach, and Wednesday morning appears to
suit at least a few of them.

So let's meet on

  Wednesday 19 July at 10am

I'll see tomorrow morning if I can get a room at the Hilton.  If I cannot,
I'll bribe some friendly cafe owner to give us a table (I'm sure we'll
drink enough tea, coffee and Czech Coke to make it worth his while).

I'll send an e-mail to the list to confirm the exact appointment.  See you
all on Wednesday,

-- Juliusz

---

From: [email-masked]
Date: Tue, 18 Jul 2017 10:01:30 +0200

I reserved the Tyrolka room on the mezzanine level for this meeting from 10am to 11:30am on Wednesday.  Hopefully it won't take that long.  :-)

Margaret

Sent from my iPhone

> On Jul 18, 2017, at 2:16 AM, Juliusz Chroboczek <[email-masked]> wrote:
> 
> Dear all,
>

---

From: David Schinazi <[email-masked]>
Date: Tue, 18 Jul 2017 10:31:34 +0200

Thanks Margaret and Juliusz!

I'll be there.

David

> On Jul 18, 2017, at 10:01, [email-masked] wrote:
> 
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 18 Jul 2017 04:38:09 -0400

That's a good time for me. I'll be there.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Jul 18, 2017 at 4:01 AM, <[email-masked]> wrote:

> I reserved the Tyrolka room on the mezzanine level for this meeting from
> 10am to 11:30am on Wednesday.  Hopefully it won't take that long.  :-)
>
> Margaret
>
> Sent from my iPhone
>