Subject: [babel] babel - Requested session has been scheduled for IETF 100

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 20 Oct 2017 17:24:15 -0700

Dear Donald Eastlake,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

babel Session 1 (1:30:00)
    Friday, Morning Session I 0930-1130
    Room Name: VIP A size: 100
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Babel routing protocol
Area Name: Routing Area
Session Requester: Donald Eastlake

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 45
Conflicts to Avoid: 
 First Priority: netconf netmod rtgwg idr lpwan homenet manet mptcp
 Second Priority: dnsop 6man v6ops trill i2rs
 Third Priority: saag isis ospf dnssd

People who must be present:
  Donald E. Eastlake 3rd
  Russ White
  Alia Atlas

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 21 Oct 2017 16:23:09 -0400

Although we request 1 1/2 hours, looks like we got a two hour slot. Anyone
who would like to present should contact [email-masked]

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]