Subject: [babel] draft-ietf-babel-source-specific-01

From: Denis Ovsienko <[email-masked]>
Date: Sun, 19 Nov 2017 15:27:59 +0000

Hello list.

Here is a couple editorial suggestions for the source-specific I-D:

* In the abstract: there is no such thing as Experimental Track, it is just Experimental.
* In Section 7.1: it may be useful to note that in a well-formed Source Prefix sub-TLV the value of Length is at least 2.

-- 

    Denis Ovsienko

---

From: Matthieu Boutier <[email-masked]>
Date: Tue, 21 Nov 2017 09:16:47 +0100

Hi Denis,

> * In the abstract: there is no such thing as Experimental Track, it is just Experimental.

Thanks for your feedback, applied.

> * In Section 7.1: it may be useful to note that in a well-formed Source Prefix sub-TLV the value of Length is at least 2.

The other documents does not have such precision so I prefer to let is as is.

:-)
Matthieu