Subject: [babel] Would moving the BABEL WG to Thursday afternoon be a problem for anyone?

From: Donald Eastlake <[email-masked]>
Date: Mon, 13 Nov 2017 03:00:37 -0500

Hi,

There is some desire to move the BABEL WG meeting from the 9:30 to
11:30 slot Friday to the 18:10 to 19:10 slot Thursday. Would this be a
problem for anyone?

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Russ White <[email-masked]>
Date: Mon, 13 Nov 2017 16:12:50 +0800

Great by me.

😊

Russ

Sent from my Windows 10 phone

From: Donald Eastlake
Sent: Monday, November 13, 2017 4:01 PM
To: Babel at IETF
Cc: [email-masked]
Subject: Would moving the BABEL WG to Thursday afternoon be a problem foranyone?

Hi,

Thanks,
Donald

---

From: David Schinazi <[email-masked]>
Date: Mon, 13 Nov 2017 16:39:22 +0800

I strongly support this change.

David

> On Nov 13, 2017, at 16:12, Russ White <[email-masked]> wrote:
> 
>  
> Great by me.
>  
> 😊
>  
> Russ
>  
>  
> From: Donald Eastlake <mailto:[email-masked]>
> To: Babel at IETF <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

---

From: Gabriel Kerneis <[email-masked]>
Date: Mon, 13 Nov 2017 10:08:14 +0100

> 11:30 slot Friday to the 18:10 to 19:10 slot Thursday. Would this be a

To be clear, those are Singapore time right? So we are talking about moving
the meeting to 10:10 UTC?

That would be better for me as well.

Gabriel

---

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Mon, 13 Nov 2017 09:10:52 +0000

Hi,

It would then clash with MANET. (Just noting this. As I cannot be there on Friday morning, it is  neither better nor worse for me.)

Ronald

> -----Original Message-----
> From: babel [mailto:[email-masked]] On Behalf Of Donald Eastlake
> Sent: maandag 13 november 2017 9:01
> To: Babel at IETF <[email-masked]>
> Subject: [babel] Would moving the BABEL WG to Thursday afternoon be a
> problem for anyone?
> 
> Hi,
> 
>  155 Beaver Street, Milford, MA 01757 USA  [email-masked]
> 
This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 13 Nov 2017 05:52:34 -0500

Yes, the times are Singapore times.

Thanks,
Donald

---

From: Denis Ovsienko <[email-masked]>
Date: Mon, 13 Nov 2017 11:05:19 +0000

---- On Mon, 13 Nov 2017 08:00:37 +0000 Donald Eastlake<[email-masked]> wrote ---- 
 > 11:30 slot Friday to the 18:10 to 19:10 slot Thursday. Would this be a 

Considering my current time zone, it would not be a problem -- quite the opposite.

-- 
    Denis Ovsienko

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 13 Nov 2017 14:22:11 +0000

I support the move. 
Barbara

> On Nov 13, 2017, at 4:01 PM, Donald Eastlake <[email-masked]> wrote:
> 
> Hi,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_babel&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=dwS2A02EHn-mbdyJc8BEd0ZrvIL8h7aIp-HrDdfCeYk&s=R9VypfgGFsXUo9ab23bLQoIh6pxorxxoRLGUgD1QvCQ&e=

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 13 Nov 2017 19:35:22 -0500

Since support is overwhelming, expect the Babel meeting to move to
Thursday afternoon, 18:10 to 19:10 Singapore time.

Thanks,
Donald