
From nobody Thu Apr  2 09:35:28 2015
Return-Path: <ietf-secretariat-reply@ietf.org>
X-Original-To: behave@ietfa.amsl.com
Delivered-To: behave@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 9D8051A902D for <behave@ietfa.amsl.com>; Wed,  1 Apr 2015 11:31:59 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.899
X-Spam-Level: 
X-Spam-Status: No, score=-1.899 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, TVD_SPACE_RATIO=0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id QgqPRY3SOINg; Wed,  1 Apr 2015 11:31:58 -0700 (PDT)
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id E43AC1A9007; Wed,  1 Apr 2015 11:31:56 -0700 (PDT)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
To: <simon.perreault@viagenie.ca>, <ssenthil@cisco.com>, <tom.taylor.stds@gmail.com>, <tina.tsou.zouting@huawei.com>, <behave@ietf.org>
X-Test-IDTracker: no
X-IETF-IDTracker: 5.13.0
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <20150401183156.12517.50876.idtracker@ietfa.amsl.com>
Date: Wed, 01 Apr 2015 11:31:56 -0700
From: IETF Secretariat <ietf-secretariat-reply@ietf.org>
Archived-At: <http://mailarchive.ietf.org/arch/msg/behave/eyUg6AlFyzAyBgHjWbfGt1gUYGk>
X-Mailman-Approved-At: Thu, 02 Apr 2015 09:35:23 -0700
Subject: [BEHAVE] ID Tracker State Update Notice: <draft-perrault-behave-deprecate-nat-mib-v1-01.txt>
X-BeenThere: behave@ietf.org
X-Mailman-Version: 2.1.15
List-Id: mailing list of BEHAVE IETF WG <behave.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/behave>, <mailto:behave-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/behave/>
List-Post: <mailto:behave@ietf.org>
List-Help: <mailto:behave-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/behave>, <mailto:behave-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 01 Apr 2015 18:31:59 -0000

IESG state changed to Last Call Requested from AD Evaluation::AD Followup
ID Tracker URL: http://datatracker.ietf.org/doc/draft-perrault-behave-deprecate-nat-mib-v1/


From nobody Thu Apr  2 09:35:30 2015
Return-Path: <ietf-secretariat-reply@ietf.org>
X-Original-To: behave@ietfa.amsl.com
Delivered-To: behave@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 39F471AC3D5 for <behave@ietfa.amsl.com>; Wed,  1 Apr 2015 14:04:56 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id hyXcQA_-or55; Wed,  1 Apr 2015 14:04:53 -0700 (PDT)
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id 94E9A1AC3A1; Wed,  1 Apr 2015 14:04:45 -0700 (PDT)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
To: <simon.perreault@viagenie.ca>, <ssenthil@cisco.com>, <tom.taylor.stds@gmail.com>, <tina.tsou.zouting@huawei.com>, <behave@ietf.org>
X-Test-IDTracker: no
X-IETF-IDTracker: 5.13.0
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <20150401210445.28219.82349.idtracker@ietfa.amsl.com>
Date: Wed, 01 Apr 2015 14:04:45 -0700
From: IETF Secretariat <ietf-secretariat-reply@ietf.org>
Archived-At: <http://mailarchive.ietf.org/arch/msg/behave/rEltBRvjFaUI6iqUlFVHaI8ci3U>
X-Mailman-Approved-At: Thu, 02 Apr 2015 09:35:23 -0700
Subject: [BEHAVE] ID Tracker State Update Notice: <draft-perrault-behave-deprecate-nat-mib-v1-01.txt>
X-BeenThere: behave@ietf.org
X-Mailman-Version: 2.1.15
List-Id: mailing list of BEHAVE IETF WG <behave.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/behave>, <mailto:behave-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/behave/>
List-Post: <mailto:behave@ietf.org>
List-Help: <mailto:behave-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/behave>, <mailto:behave-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 01 Apr 2015 21:04:56 -0000

Last call has been made for draft-perrault-behave-deprecate-nat-mib-v1 and state has been changed to In Last Call
ID Tracker URL: http://datatracker.ietf.org/doc/draft-perrault-behave-deprecate-nat-mib-v1/


From nobody Fri Apr  3 01:52:42 2015
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: behave@ietfa.amsl.com
Delivered-To: behave@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id B476F1A1B22 for <behave@ietfa.amsl.com>; Fri,  3 Apr 2015 01:52:41 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -101.912
X-Spam-Level: 
X-Spam-Status: No, score=-101.912 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, T_RP_MATCHES_RCVD=-0.01, USER_IN_WHITELIST=-100] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Auv8OyAEI5GF for <behave@ietfa.amsl.com>; Fri,  3 Apr 2015 01:52:40 -0700 (PDT)
Received: from rfc-editor.org (rfc-editor.org [IPv6:2001:1900:3001:11::31]) by ietfa.amsl.com (Postfix) with ESMTP id 9BE9D1A1B0D for <behave@ietf.org>; Fri,  3 Apr 2015 01:52:38 -0700 (PDT)
Received: by rfc-editor.org (Postfix, from userid 30) id 764A918045A; Fri,  3 Apr 2015 01:52:20 -0700 (PDT)
To: derek.macdonald@gmail.com, bbl@lowekamp.net, spencerdawkins.ietf@gmail.com, mls.ietf@gmail.com, dwing@cisco.com, dthaler@microsoft.com
X-PHP-Originating-Script: 6000:errata_mail_lib.php
From: RFC Errata System <rfc-editor@rfc-editor.org>
Message-Id: <20150403085220.764A918045A@rfc-editor.org>
Date: Fri,  3 Apr 2015 01:52:20 -0700 (PDT)
Archived-At: <http://mailarchive.ietf.org/arch/msg/behave/XeadTeeevtvyYJYOmqJg0wpAGbc>
Cc: huxinbang@163.com, behave@ietf.org, rfc-editor@rfc-editor.org
Subject: [BEHAVE] [Editorial Errata Reported] RFC5780 (4327)
X-BeenThere: behave@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: mailing list of BEHAVE IETF WG <behave.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/behave>, <mailto:behave-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/behave/>
List-Post: <mailto:behave@ietf.org>
List-Help: <mailto:behave-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/behave>, <mailto:behave-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 03 Apr 2015 08:52:41 -0000

The following errata report has been submitted for RFC5780,
"NAT Behavior Discovery Using Session Traversal Utilities for NAT (STUN)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5780&eid=4327

--------------------------------------
Type: Editorial
Reported by: Xinbang Hu <huxinbang@163.com>

Section: 3.6

Original Text
-------------
This test apples to UDP and TCP, but not TLS over TCP connections.

Corrected Text
--------------
This test applies to UDP and TCP, but not TLS over TCP connections.

Notes
-----
"apples" should be "applies".

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5780 (draft-ietf-behave-nat-behavior-discovery-08)
--------------------------------------
Title               : NAT Behavior Discovery Using Session Traversal Utilities for NAT (STUN)
Publication Date    : May 2010
Author(s)           : D. MacDonald, B. Lowekamp
Category            : EXPERIMENTAL
Source              : Behavior Engineering for Hindrance Avoidance
Area                : Transport
Stream              : IETF
Verifying Party     : IESG


From nobody Fri Apr  3 04:17:07 2015
Return-Path: <bruce@lowekamp.net>
X-Original-To: behave@ietfa.amsl.com
Delivered-To: behave@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 53AC21A8863 for <behave@ietfa.amsl.com>; Fri,  3 Apr 2015 04:17:06 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.977
X-Spam-Level: 
X-Spam-Status: No, score=-1.977 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, FM_FORGED_GMAIL=0.622, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_LOW=-0.7] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id wFAIfPl52jOr for <behave@ietfa.amsl.com>; Fri,  3 Apr 2015 04:17:03 -0700 (PDT)
Received: from mail-ig0-f174.google.com (mail-ig0-f174.google.com [209.85.213.174]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 1DF2F1A8856 for <behave@ietf.org>; Fri,  3 Apr 2015 04:17:03 -0700 (PDT)
Received: by igcau2 with SMTP id au2so98011465igc.0 for <behave@ietf.org>; Fri, 03 Apr 2015 04:17:02 -0700 (PDT)
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20130820; h=x-gm-message-state:mime-version:sender:in-reply-to:references:date :message-id:subject:from:to:cc:content-type; bh=8UXJjKiJaxvUNajkdR0s5BG8COfIYe+sAJdHHg7Qgkc=; b=P32qSS4qMnKZFGGuETqyJRxCPj2pIdGXvfoJOaFxZAZrUeYOMPlPd7M8FZuU4A//W9 htv3OAm2qn2RvLhUmVNmI725kuToeDGrJ7J6cT9J8Ezf/c4RQhVC3IATARDwXWocmCMl NDrtNQS3xo8CAozSa8kuDWoTpnSvxT/4NS9FRzZ17S9ETtMdeq/UoxbDuQAY0mnh0Irs MPc1yhu/gP4RQCYbTX+vbI6uJHNr++86duAqBio6Kgfh9yZrLpXb2pQBgnOlmeJhE1eZ aPo4pRVZ2x0rD+uvHi1xm2LTOuDFlZMNj5kE9B5UtOUlBpy3CU51g10/6Pb115++eKz/ gb6w==
X-Gm-Message-State: ALoCoQnpbXKbty+u3EY6EaeSJBDjfA+NPX6EE2Ht4Q8K0N8V3hdNcy8PhQeunfflFwuCd7Wip4MN
MIME-Version: 1.0
X-Received: by 10.50.171.170 with SMTP id av10mr27252590igc.28.1428059822403;  Fri, 03 Apr 2015 04:17:02 -0700 (PDT)
Sender: bruce@lowekamp.net
Received: by 10.64.227.130 with HTTP; Fri, 3 Apr 2015 04:17:02 -0700 (PDT)
In-Reply-To: <20150403085220.764A918045A@rfc-editor.org>
References: <20150403085220.764A918045A@rfc-editor.org>
Date: Fri, 3 Apr 2015 07:17:02 -0400
X-Google-Sender-Auth: DKGBCuxci_ZxnU4_ON4CQ0ffWp4
Message-ID: <CABiiSvzNW-FPvk6gPgz402hV3C48ZAVuiEUGibyX3nNe+LRJ1g@mail.gmail.com>
From: Bruce Lowekamp <bbl@lowekamp.net>
To: RFC Errata System <rfc-editor@rfc-editor.org>
Content-Type: multipart/alternative; boundary=089e0111c0786ec8cb0512d0162f
Archived-At: <http://mailarchive.ietf.org/arch/msg/behave/uq38FUXVsU0oqHKceFNYicNb8rA>
Cc: behave@ietf.org, dthaler@microsoft.com, huxinbang@163.com, mls.ietf@gmail.com, spencerdawkins.ietf@gmail.com, Dan Wing <dwing@cisco.com>, Derek MacDonald <derek.macdonald@gmail.com>
Subject: Re: [BEHAVE] [Editorial Errata Reported] RFC5780 (4327)
X-BeenThere: behave@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: mailing list of BEHAVE IETF WG <behave.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/behave>, <mailto:behave-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/behave/>
List-Post: <mailto:behave@ietf.org>
List-Help: <mailto:behave-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/behave>, <mailto:behave-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 03 Apr 2015 11:17:06 -0000

--089e0111c0786ec8cb0512d0162f
Content-Type: text/plain; charset=UTF-8

I think it's safe for someone to set this one to verified :)

Bruce

On Fri, Apr 3, 2015 at 4:52 AM, RFC Errata System <rfc-editor@rfc-editor.org
> wrote:

> The following errata report has been submitted for RFC5780,
> "NAT Behavior Discovery Using Session Traversal Utilities for NAT (STUN)".
>
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5780&eid=4327
>
> --------------------------------------
> Type: Editorial
> Reported by: Xinbang Hu <huxinbang@163.com>
>
> Section: 3.6
>
> Original Text
> -------------
> This test apples to UDP and TCP, but not TLS over TCP connections.
>
> Corrected Text
> --------------
> This test applies to UDP and TCP, but not TLS over TCP connections.
>
> Notes
> -----
> "apples" should be "applies".
>
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC5780 (draft-ietf-behave-nat-behavior-discovery-08)
> --------------------------------------
> Title               : NAT Behavior Discovery Using Session Traversal
> Utilities for NAT (STUN)
> Publication Date    : May 2010
> Author(s)           : D. MacDonald, B. Lowekamp
> Category            : EXPERIMENTAL
> Source              : Behavior Engineering for Hindrance Avoidance
> Area                : Transport
> Stream              : IETF
> Verifying Party     : IESG
>
>

--089e0111c0786ec8cb0512d0162f
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I think it&#39;s safe for someone to set this one to verif=
ied :)<div><br></div><div>Bruce</div></div><div class=3D"gmail_extra"><br><=
div class=3D"gmail_quote">On Fri, Apr 3, 2015 at 4:52 AM, RFC Errata System=
 <span dir=3D"ltr">&lt;<a href=3D"mailto:rfc-editor@rfc-editor.org" target=
=3D"_blank">rfc-editor@rfc-editor.org</a>&gt;</span> wrote:<br><blockquote =
class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid=
;padding-left:1ex">The following errata report has been submitted for RFC57=
80,<br>
&quot;NAT Behavior Discovery Using Session Traversal Utilities for NAT (STU=
N)&quot;.<br>
<br>
--------------------------------------<br>
You may review the report below and at:<br>
<a href=3D"http://www.rfc-editor.org/errata_search.php?rfc=3D5780&amp;eid=
=3D4327" target=3D"_blank">http://www.rfc-editor.org/errata_search.php?rfc=
=3D5780&amp;eid=3D4327</a><br>
<br>
--------------------------------------<br>
Type: Editorial<br>
Reported by: Xinbang Hu &lt;<a href=3D"mailto:huxinbang@163.com">huxinbang@=
163.com</a>&gt;<br>
<br>
Section: 3.6<br>
<br>
Original Text<br>
-------------<br>
This test apples to UDP and TCP, but not TLS over TCP connections.<br>
<br>
Corrected Text<br>
--------------<br>
This test applies to UDP and TCP, but not TLS over TCP connections.<br>
<br>
Notes<br>
-----<br>
&quot;apples&quot; should be &quot;applies&quot;.<br>
<br>
Instructions:<br>
-------------<br>
This erratum is currently posted as &quot;Reported&quot;. If necessary, ple=
ase<br>
use &quot;Reply All&quot; to discuss whether it should be verified or<br>
rejected. When a decision is reached, the verifying party (IESG)<br>
can log in to change the status and edit the report, if necessary.<br>
<br>
--------------------------------------<br>
RFC5780 (draft-ietf-behave-nat-behavior-discovery-08)<br>
--------------------------------------<br>
Title=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0: NAT Behavior =
Discovery Using Session Traversal Utilities for NAT (STUN)<br>
Publication Date=C2=A0 =C2=A0 : May 2010<br>
Author(s)=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0: D. MacDonald, B. Loweka=
mp<br>
Category=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 : EXPERIMENTAL<br>
Source=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 : Behavior Engineeri=
ng for Hindrance Avoidance<br>
Area=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 : Transport<br>
Stream=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 : IETF<br>
Verifying Party=C2=A0 =C2=A0 =C2=A0: IESG<br>
<br>
</blockquote></div><br></div>

--089e0111c0786ec8cb0512d0162f--


From nobody Fri Apr 17 12:21:07 2015
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: behave@ietfa.amsl.com
Delivered-To: behave@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 7E2FC1B2FC3; Fri, 17 Apr 2015 12:21:05 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -106.912
X-Spam-Level: 
X-Spam-Status: No, score=-106.912 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_HI=-5, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, T_RP_MATCHES_RCVD=-0.01, USER_IN_WHITELIST=-100] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id UHgi6W1dAuIh; Fri, 17 Apr 2015 12:21:04 -0700 (PDT)
Received: from rfc-editor.org (rfc-editor.org [4.31.198.49]) by ietfa.amsl.com (Postfix) with ESMTP id 3CB6F1B2FBE; Fri, 17 Apr 2015 12:21:04 -0700 (PDT)
Received: by rfc-editor.org (Postfix, from userid 30) id E5295180092; Fri, 17 Apr 2015 12:20:19 -0700 (PDT)
To: spencerdawkins.ietf@gmail.com, jdrosen@cisco.com, rohan@ekabal.com, philip_matthews@magma.ca, dwing@cisco.com
X-PHP-Originating-Script: 1005:errata_mail_lib.php
From: RFC Errata System <rfc-editor@rfc-editor.org>
Message-Id: <20150417192019.E5295180092@rfc-editor.org>
Date: Fri, 17 Apr 2015 12:20:19 -0700 (PDT)
Archived-At: <http://mailarchive.ietf.org/arch/msg/behave/HFNXxuyJ71Q0WrTz7wY_4AG2hfc>
Cc: mls.ietf@gmail.com, behave@ietf.org, iesg@ietf.org, rfc-editor@rfc-editor.org
Subject: [BEHAVE] [Errata Held for Document Update] RFC5389 (3737)
X-BeenThere: behave@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: mailing list of BEHAVE IETF WG <behave.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/behave>, <mailto:behave-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/behave/>
List-Post: <mailto:behave@ietf.org>
List-Help: <mailto:behave-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/behave>, <mailto:behave-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 17 Apr 2015 19:21:05 -0000

The following errata report has been held for document update 
for RFC5389, "Session Traversal Utilities for NAT (STUN)". 

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5389&eid=3737

--------------------------------------
Status: Held for Document Update
Type: Editorial

Reported by: Spencer Dawkins <spencerdawkins.ietf@gmail.com>
Date Reported: 2013-09-25
Held by: Martin Stiemerling (IESG)

Section: 17

Original Text
-------------
The IAB has mandated that protocols developed for this purpose
document a specific set of considerations. 

Corrected Text
--------------
The IAB has suggested that protocols developed for this purpose
document a specific set of considerations. 

Notes
-----
The IAB UNSAF RFC (http://tools.ietf.org/html/rfc3424) is Informational, and the IAB hasn't "mandated" what IETF protocol documents contain for something like 20 years, if I understand correctly.

--------------------------------------
RFC5389 (draft-ietf-behave-rfc3489bis-18)
--------------------------------------
Title               : Session Traversal Utilities for NAT (STUN)
Publication Date    : October 2008
Author(s)           : J. Rosenberg, R. Mahy, P. Matthews, D. Wing
Category            : PROPOSED STANDARD
Source              : Behavior Engineering for Hindrance Avoidance
Area                : Transport
Stream              : IETF
Verifying Party     : IESG


From nobody Fri Apr 17 12:48:25 2015
Return-Path: <dthaler@microsoft.com>
X-Original-To: behave@ietfa.amsl.com
Delivered-To: behave@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 603001A007A; Fri, 17 Apr 2015 12:48:23 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -101.902
X-Spam-Level: 
X-Spam-Status: No, score=-101.902 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_NONE=-0.0001, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, USER_IN_WHITELIST=-100] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id vIVSOmoP4IBa; Fri, 17 Apr 2015 12:48:21 -0700 (PDT)
Received: from na01-by2-obe.outbound.protection.outlook.com (mail-by2on0145.outbound.protection.outlook.com [207.46.100.145]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 6AB091B2FDD; Fri, 17 Apr 2015 12:48:21 -0700 (PDT)
Received: from BY2PR03MB412.namprd03.prod.outlook.com (10.141.141.25) by BY2PR03MB411.namprd03.prod.outlook.com (10.141.141.22) with Microsoft SMTP Server (TLS) id 15.1.136.17; Fri, 17 Apr 2015 19:48:20 +0000
Received: from BY2PR03MB412.namprd03.prod.outlook.com ([10.141.141.25]) by BY2PR03MB412.namprd03.prod.outlook.com ([10.141.141.25]) with mapi id 15.01.0136.026; Fri, 17 Apr 2015 19:48:20 +0000
From: Dave Thaler <dthaler@microsoft.com>
To: RFC Errata System <rfc-editor@rfc-editor.org>, "spencerdawkins.ietf@gmail.com" <spencerdawkins.ietf@gmail.com>, "jdrosen@cisco.com" <jdrosen@cisco.com>, "rohan@ekabal.com" <rohan@ekabal.com>, "philip_matthews@magma.ca" <philip_matthews@magma.ca>, "dwing@cisco.com" <dwing@cisco.com>
Thread-Topic: [BEHAVE] [Errata Held for Document Update] RFC5389 (3737)
Thread-Index: AQHQeUOs3/g7UwaPE0amZi9wDDZ2h51RmXtA
Date: Fri, 17 Apr 2015 19:48:19 +0000
Message-ID: <BY2PR03MB4126D45136E89283E88CA6FA3E30@BY2PR03MB412.namprd03.prod.outlook.com>
References: <20150417192019.E5295180092@rfc-editor.org>
In-Reply-To: <20150417192019.E5295180092@rfc-editor.org>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
authentication-results: rfc-editor.org; dkim=none (message not signed) header.d=none;
x-originating-ip: [2001:4898:80e0:ee43::4]
x-microsoft-antispam: UriScan:;BCL:0;PCL:0;RULEID:;SRVR:BY2PR03MB411;
x-microsoft-antispam-prvs: <BY2PR03MB4112D30EAAEE36F20926678A3E30@BY2PR03MB411.namprd03.prod.outlook.com>
x-forefront-antispam-report: BMV:1; SFV:NSPM; SFS:(10019020)(6009001)(377454003)(13464003)(51704005)(377424004)(2420400003)(76576001)(77096005)(15975445007)(102836002)(92566002)(86362001)(74316001)(99286002)(77156002)(62966003)(2950100001)(2501003)(2900100001)(40100003)(33656002)(54356999)(50986999)(561944003)(76176999)(16799955002)(15188155005)(87936001)(2656002)(46102003)(2201001)(19580395003)(86612001)(106116001)(19580405001)(122556002)(3826002); DIR:OUT; SFP:1102; SCL:1; SRVR:BY2PR03MB411; H:BY2PR03MB412.namprd03.prod.outlook.com; FPR:; SPF:None; MLV:sfv; LANG:en; 
x-exchange-antispam-report-test: UriScan:;
x-exchange-antispam-report-cfa-test: BCL:0; PCL:0; RULEID:(601004)(5005006)(5002010); SRVR:BY2PR03MB411; BCL:0; PCL:0; RULEID:; SRVR:BY2PR03MB411; 
x-forefront-prvs: 0549E6FD50
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0
X-OriginatorOrg: microsoft.onmicrosoft.com
X-MS-Exchange-CrossTenant-originalarrivaltime: 17 Apr 2015 19:48:20.0306 (UTC)
X-MS-Exchange-CrossTenant-fromentityheader: Hosted
X-MS-Exchange-CrossTenant-id: 72f988bf-86f1-41af-91ab-2d7cd011db47
X-MS-Exchange-Transport-CrossTenantHeadersStamped: BY2PR03MB411
Archived-At: <http://mailarchive.ietf.org/arch/msg/behave/fskCXHpP7LJIDMgpcjObart72sU>
Cc: "mls.ietf@gmail.com" <mls.ietf@gmail.com>, "behave@ietf.org" <behave@ietf.org>, "iesg@ietf.org" <iesg@ietf.org>
Subject: Re: [BEHAVE] [Errata Held for Document Update] RFC5389 (3737)
X-BeenThere: behave@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: mailing list of BEHAVE IETF WG <behave.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/behave>, <mailto:behave-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/behave/>
List-Post: <mailto:behave@ietf.org>
List-Help: <mailto:behave-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/behave>, <mailto:behave-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 17 Apr 2015 19:48:23 -0000

Disclaimer: I wasn't on the IAB at the time, nor was I active in Behave at =
the time.

My opinion: The status "Hold for Document Update" is probably correct given=
 the
guidelines for errata processing, but I think the proposed "corrected" text=
 is wrong.
The original text is not inherently flawed, just potentially confusing,
but not in a way that would affect any implementation.

What RFC 3484 said was specifically:
  "the IAB believes the following considerations must be explicitly address=
ed in
   any proposal"

The use of "must" above is far stronger than the "corrected" text's use of
"suggested" (or even "recommended") which is why I believe the correct text=
 is wrong.
The potential confusion in the original text is just that what the IAB beli=
eves/believed is
must be done, is enforced (or not) by the IESG, so if anything is mandated =
per se,=20
it's mandated by the IESG.

A more accurate corrected text would read:

> The IAB has stated that protocols developed for this purpose must documen=
t a
> specific set of considerations.

Dave

> -----Original Message-----
> From: Behave [mailto:behave-bounces@ietf.org] On Behalf Of RFC Errata
> System
> Sent: Friday, April 17, 2015 12:20 PM
> To: spencerdawkins.ietf@gmail.com; jdrosen@cisco.com;
> rohan@ekabal.com; philip_matthews@magma.ca; dwing@cisco.com
> Cc: mls.ietf@gmail.com; behave@ietf.org; iesg@ietf.org; rfc-editor@rfc-
> editor.org
> Subject: [BEHAVE] [Errata Held for Document Update] RFC5389 (3737)
>=20
> The following errata report has been held for document update for RFC5389=
,
> "Session Traversal Utilities for NAT (STUN)".
>=20
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=3D5389&eid=3D3737
>=20
> --------------------------------------
> Status: Held for Document Update
> Type: Editorial
>=20
> Reported by: Spencer Dawkins <spencerdawkins.ietf@gmail.com> Date
> Reported: 2013-09-25 Held by: Martin Stiemerling (IESG)
>=20
> Section: 17
>=20
> Original Text
> -------------
> The IAB has mandated that protocols developed for this purpose document a
> specific set of considerations.
>=20
> Corrected Text
> --------------
> The IAB has suggested that protocols developed for this purpose document =
a
> specific set of considerations.
>=20
> Notes
> -----
> The IAB UNSAF RFC (http://tools.ietf.org/html/rfc3424) is Informational, =
and
> the IAB hasn't "mandated" what IETF protocol documents contain for
> something like 20 years, if I understand correctly.
>=20
> --------------------------------------
> RFC5389 (draft-ietf-behave-rfc3489bis-18)
> --------------------------------------
> Title               : Session Traversal Utilities for NAT (STUN)
> Publication Date    : October 2008
> Author(s)           : J. Rosenberg, R. Mahy, P. Matthews, D. Wing
> Category            : PROPOSED STANDARD
> Source              : Behavior Engineering for Hindrance Avoidance
> Area                : Transport
> Stream              : IETF
> Verifying Party     : IESG
>=20
> _______________________________________________
> Behave mailing list
> Behave@ietf.org
> https://www.ietf.org/mailman/listinfo/behave


From nobody Fri Apr 24 10:05:32 2015
Return-Path: <ietf-secretariat-reply@ietf.org>
X-Original-To: behave@ietfa.amsl.com
Delivered-To: behave@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 325B01B37B2 for <behave@ietfa.amsl.com>; Fri, 24 Apr 2015 10:05:30 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.899
X-Spam-Level: 
X-Spam-Status: No, score=-1.899 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, TVD_SPACE_RATIO=0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id QtjIc7eriEAE; Fri, 24 Apr 2015 10:05:27 -0700 (PDT)
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id 580EC1B37B0; Fri, 24 Apr 2015 10:05:22 -0700 (PDT)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
To: <simon.perreault@viagenie.ca>, <ssenthil@cisco.com>, <tom.taylor.stds@gmail.com>, <tina.tsou.zouting@huawei.com>, <behave@ietf.org>
X-Test-IDTracker: no
X-IETF-IDTracker: 6.0.1.p1
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <20150424170522.11237.79401.idtracker@ietfa.amsl.com>
Date: Fri, 24 Apr 2015 10:05:22 -0700
From: IETF Secretariat <ietf-secretariat-reply@ietf.org>
Archived-At: <http://mailarchive.ietf.org/arch/msg/behave/PNAj3nf87FGsJo3x19F-rYIYKrc>
Subject: [BEHAVE] ID Tracker State Update Notice: <draft-perrault-behave-deprecate-nat-mib-v1-01.txt>
X-BeenThere: behave@ietf.org
X-Mailman-Version: 2.1.15
List-Id: mailing list of BEHAVE IETF WG <behave.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/behave>, <mailto:behave-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/behave/>
List-Post: <mailto:behave@ietf.org>
List-Help: <mailto:behave-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/behave>, <mailto:behave-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 24 Apr 2015 17:05:30 -0000

IANA review state changed to IANA - Not OK
ID Tracker URL: http://datatracker.ietf.org/doc/draft-perrault-behave-deprecate-nat-mib-v1/


From nobody Wed Apr 29 00:08:44 2015
Return-Path: <iesg-secretary@ietf.org>
X-Original-To: behave@ietfa.amsl.com
Delivered-To: behave@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 3934B1AD0A0; Wed, 29 Apr 2015 00:08:41 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -101.9
X-Spam-Level: 
X-Spam-Status: No, score=-101.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, USER_IN_WHITELIST=-100] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id sLalP35Ard8B; Wed, 29 Apr 2015 00:08:40 -0700 (PDT)
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id 0A8401AD060; Wed, 29 Apr 2015 00:08:38 -0700 (PDT)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
From: DraftTracker Mail System <iesg-secretary@ietf.org>
To: <iesg@ietf.org>, <simon.perreault@viagenie.ca>, <ssenthil@cisco.com>, <tom.taylor.stds@gmail.com>, <tina.tsou.zouting@huawei.com>, <behave@ietf.org>
X-Test-IDTracker: no
X-IETF-IDTracker: 6.0.2
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <20150429070838.3779.40550.idtracker@ietfa.amsl.com>
Date: Wed, 29 Apr 2015 00:08:38 -0700
Archived-At: <http://mailarchive.ietf.org/arch/msg/behave/PDetnZGghUNwN4DxHkbSNvj1yoY>
Cc: iesg-secretary@ietf.org
Subject: [BEHAVE] Last Call Expired: <draft-perrault-behave-deprecate-nat-mib-v1-01.txt>
X-BeenThere: behave@ietf.org
X-Mailman-Version: 2.1.15
List-Id: mailing list of BEHAVE IETF WG <behave.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/behave>, <mailto:behave-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/behave/>
List-Post: <mailto:behave@ietf.org>
List-Help: <mailto:behave-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/behave>, <mailto:behave-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 29 Apr 2015 07:08:41 -0000

Please DO NOT reply to this email.

I-D: <draft-perrault-behave-deprecate-nat-mib-v1-01.txt>
ID Tracker URL: https://datatracker.ietf.org/doc/draft-perrault-behave-deprecate-nat-mib-v1/

IETF Last Call has ended, and the state has been changed to
Waiting for Writeup.


From nobody Thu Apr 30 09:35:16 2015
Return-Path: <suresh.krishnan@ericsson.com>
X-Original-To: expand-draft-perrault-behave-deprecate-nat-mib-v1.all@virtual.ietf.org
Delivered-To: behave@ietfa.amsl.com
Received: by ietfa.amsl.com (Postfix, from userid 65534) id 07DC21AC3A6; Wed, 29 Apr 2015 21:58:59 -0700 (PDT)
X-Original-To: xfilter-draft-perrault-behave-deprecate-nat-mib-v1.all@ietfa.amsl.com
Delivered-To: xfilter-draft-perrault-behave-deprecate-nat-mib-v1.all@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id E062A1AC39F; Wed, 29 Apr 2015 21:58:58 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.201
X-Spam-Level: 
X-Spam-Status: No, score=-4.201 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_MED=-2.3, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 09riXkpNYadu; Wed, 29 Apr 2015 21:58:57 -0700 (PDT)
Received: from usevmg21.ericsson.net (usevmg21.ericsson.net [198.24.6.65]) (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 8B35B1A6FFA; Wed, 29 Apr 2015 21:58:54 -0700 (PDT)
X-AuditID: c6180641-f79086d000001909-9c-55414f3a2609
Received: from EUSAAHC001.ericsson.se (Unknown_Domain [147.117.188.75]) by usevmg21.ericsson.net (Symantec Mail Security) with SMTP id 3F.A7.06409.A3F41455; Wed, 29 Apr 2015 23:38:02 +0200 (CEST)
Received: from EUSAAMB107.ericsson.se ([147.117.188.124]) by EUSAAHC001.ericsson.se ([147.117.188.75]) with mapi id 14.03.0210.002; Thu, 30 Apr 2015 00:43:42 -0400
From: Suresh Krishnan <suresh.krishnan@ericsson.com>
To: "draft-perrault-behave-deprecate-nat-mib-v1.all@ietf.org" <draft-perrault-behave-deprecate-nat-mib-v1.all@ietf.org>, "General Area Review Team" <gen-art@ietf.org>
Thread-Topic: Gen-ART Last Call review of draft-perrault-behave-deprecate-nat-mib-v1-01.txt
Thread-Index: AdCDADvGKRdkWeIpSgWH+LmzcLsmNg==
Date: Thu, 30 Apr 2015 04:43:42 +0000
Message-ID: <E87B771635882B4BA20096B589152EF628BC76E9@eusaamb107.ericsson.se>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
x-originating-ip: [147.117.188.11]
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0
X-Brightmail-Tracker: H4sIAAAAAAAAA+NgFtrOLMWRmVeSWpSXmKPExsUyuXSPt66Vv2Oowf19NhbXluZZXH31mcWB yWPJkp9MAYxRXDYpqTmZZalF+nYJXBnNE7axF5xhqTh2dzVTA+NH5i5GTg4JAROJJ6cfsULY YhIX7q1n62Lk4hASOMoo0b76FiOEs5xRYknXASaQKjagjg07PzOBJEQEVjFKfHm9H6iKg0NY IELiwFJ+kBoRgViJn/2HWCFsPYnpWzaD9bIIqEpMmPUKLM4r4Ctx6fUvdhCbEWjz91NrwGqY BcQlbj2ZzwRxkYDEkj3noS4VlXj5+B/UpUoSH3/PZ4eo15FYsPsTG4StLbFs4WtmiPmCEidn PmGZwCg8C8nYWUhaZiFpmYWkZQEjyypGjtLi1LLcdCPDTYzAkD4mwea4g3HBJ8tDjAIcjEo8 vAtO2YcKsSaWFVfmHmKU5mBREuctu3IwREggPbEkNTs1tSC1KL6oNCe1+BAjEwenVAOjxIHV 3wtiOLYlPuRJWdjhPv2EYdbWDf7bLp07crRmsb3cfiOLV/V1ossSfZa+y27fujxn4cvveyrr BU6kGpziyvh+VNkgcPLdS4sLY9MVJDftueJ770HD3/673eUPUlapFJxxE5maG3p053GTP1wr 73x1E//H4X//fPzjZ49US4wMAu8nuuhGKbEUZyQaajEXFScCAKU3e/FKAgAA
Archived-At: <http://mailarchive.ietf.org/arch/msg/behave/ZmoeESarTsTDy-hE8YCEX9Nf-Rc>
X-Mailman-Approved-At: Thu, 30 Apr 2015 09:35:16 -0700
Subject: [BEHAVE] Gen-ART Last Call review of draft-perrault-behave-deprecate-nat-mib-v1-01.txt
X-BeenThere: behave@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: mailing list of BEHAVE IETF WG <behave.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/behave>, <mailto:behave-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/behave/>
List-Post: <mailto:behave@ietf.org>
List-Help: <mailto:behave-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/behave>, <mailto:behave-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 30 Apr 2015 04:58:59 -0000

I am the assigned Gen-ART reviewer for this draft. For background on=0A=
Gen-ART, please see the FAQ at=0A=
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.=0A=
=0A=
Please resolve these comments along with any other Last Call comments=0A=
you may receive.=0A=
=0A=
Document: draft-perrault-behave-deprecate-nat-mib-v1-01.txt=0A=
Reviewer: Suresh Krishnan=0A=
Review Date: 2015-04-29=0A=
IETF LC End Date: 2015-04-29=0A=
=0A=
Summary: This draft is ready for publication as a Proposed Standard.=0A=
=0A=
Thanks=0A=
Suresh=0A=
=0A=
=0A=
=0A=
=0A=
=0A=
=0A=

