
From nobody Thu Apr  6 07:58:54 2017
Return-Path: <2mkristensen@gmail.com>
X-Original-To: bfcpbis@ietfa.amsl.com
Delivered-To: bfcpbis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id D4C44124282 for <bfcpbis@ietfa.amsl.com>; Thu,  6 Apr 2017 07:58:53 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.698
X-Spam-Level: 
X-Spam-Status: No, score=-2.698 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_LOW=-0.7, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (2048-bit key) header.d=gmail.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id WCy4iEmppysg for <bfcpbis@ietfa.amsl.com>; Thu,  6 Apr 2017 07:58:51 -0700 (PDT)
Received: from mail-vk0-x22d.google.com (mail-vk0-x22d.google.com [IPv6:2607:f8b0:400c:c05::22d]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id D70FF127B57 for <bfcpbis@ietf.org>; Thu,  6 Apr 2017 07:58:43 -0700 (PDT)
Received: by mail-vk0-x22d.google.com with SMTP id s68so43637980vke.3 for <bfcpbis@ietf.org>; Thu, 06 Apr 2017 07:58:43 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025;  h=mime-version:in-reply-to:references:from:date:message-id:subject:to :cc; bh=PkRYL1NI/TghEOIiYCuKD747aGyNJDq64PeQp1xTspU=; b=fuyApK9v460zTueO7OsRSikBg2n+IwHc1SHT7r6YVCxmd7jYunJ6iqA4LBc0Hvbc9r PlowE1qpJfOkEWJrup/NfDXxe8akasqfif8L3hlIAH6IFY/YqsJN1Uvt8PxhdXhzYxBj Z5YhpVP2vVGik4ha9cjkBgoAJ8qjreB1LJuopc6WSDbOmeG3EhxWV25aTNskNZQhC//Y fTnbsfc0Io1c/TrtRWJmmk2+Itjq6bkSJi+hNE8/AWR18JyDeHcgMQi8rE4aaEFSSQuw LpZyBPdeLspo0DA/T8BSfmPWMvLrKtcoejn9VQ9/Iaj+bXfyH/XpZSvepFKFJnvdxtoE hr3w==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20161025; h=x-gm-message-state:mime-version:in-reply-to:references:from:date :message-id:subject:to:cc; bh=PkRYL1NI/TghEOIiYCuKD747aGyNJDq64PeQp1xTspU=; b=GJv8nVJ4qxtaWPS/HCQzM+XFfEl/8qWbKJ8pf5q20gfJfAuWlY/OC4Pe5HunRMe4vx y+oNYMWFyS3LCQUOze+TN9MpPc1eDphuTlHRVeB1ITlvK24IVUuZM0NEUd81ER5VAeF5 Tsh4ORBxqH23aZKsvVzDupkgkocFQSYKG721eRqdVluejRsBQkl3zeRGTjxchul9IMTb qHIBBu7Zbb4s8RGrqIdcXrg80r7ZJsCxkds89+fEABoWU0zAR+EMNpvUajLy+ChPUft+ 5/Xf1Qvzi/VAap+DNgp6Bjb8YUOS04Kt+RrOwjmxjvgRpajK0Uumv0xf3tGOseiRSZmk 2cVw==
X-Gm-Message-State: AFeK/H0cl/UWpmiERqHvV36ObJmqpJiYJm2XkC85tfBSjvm30KKUKOHtLKTmjGT438Hpwbe3NwISVlB1AJLJTQ==
X-Received: by 10.176.2.246 with SMTP id 109mr8731952uah.79.1491490722880; Thu, 06 Apr 2017 07:58:42 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.176.75.215 with HTTP; Thu, 6 Apr 2017 07:58:42 -0700 (PDT)
In-Reply-To: <CAD5OKxs9NN1CtNYaZEiGUxK-UUs=LwYq=A8n69LZ4REE80EzUQ@mail.gmail.com>
References: <CAD5OKxs9NN1CtNYaZEiGUxK-UUs=LwYq=A8n69LZ4REE80EzUQ@mail.gmail.com>
From: Tom Kristensen <2mkristensen@gmail.com>
Date: Thu, 6 Apr 2017 16:58:42 +0200
Message-ID: <CAFHv=r82b6s8A5=Z33OGcnZN5My0ArpFwzJPxpbs+wwiu7wgBA@mail.gmail.com>
To: Roman Shpount <rshpount@turbobridge.com>
Cc: "Charles Eckel (eckelcu)" <eckelcu@cisco.com>, "Tom Kristensen (tomkrist)" <tomkrist@cisco.com>,  Tom Kristensen <tomkri@ifi.uio.no>, "bfcpbis@ietf.org" <bfcpbis@ietf.org>,  Gonzalo Camarillo <Gonzalo.Camarillo@ericsson.com>, "Paul E. Jones" <paulej@packetizer.com>,  Christer Holmberg <christer.holmberg@ericsson.com>, Mary Barnes <mary.ietf.barnes@gmail.com>
Content-Type: multipart/alternative; boundary=001a113dc8eeb928eb054c80be2a
Archived-At: <https://mailarchive.ietf.org/arch/msg/bfcpbis/_XxrVYimtab4FO9tB-ddvtYKEkg>
Subject: Re: [bfcpbis] Updates to draft-ietf-bfcpbis-rfc4583bis required to enable ICE
X-BeenThere: bfcpbis@ietf.org
X-Mailman-Version: 2.1.22
Precedence: list
List-Id: BFCPBIS working group discussion list <bfcpbis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/bfcpbis/>
List-Post: <mailto:bfcpbis@ietf.org>
List-Help: <mailto:bfcpbis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 06 Apr 2017 14:58:54 -0000

--001a113dc8eeb928eb054c80be2a
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

A couple of questions before digging and digesting this into a proper text
proposal. Inline below, of course.


On 2 March 2017 at 23:14, Roman Shpount <rshpount@turbobridge.com> wrote:

> HI All,
>
> Here is the first draft of changes proposed for this document:
>
> 1. In Section 3, we need to define an additional proto field value:
> TCP/DTLS/BFCP, which is realized by running BFCP on top of DTLS as descib=
ed
> in this specification and running DTLS on top of TCP is realized using th=
e
> framing method defined in RFC4571, with DTLS packets being sent and
> received instead of RTP/RTCP packets using the shim defined in RFC4571 so
> that length field defined in RFC4571 precedes each DTLS message. All
> sections of the document should be updated to include the TCP/DTLS/BFCP
> transport.
>

This was questioned by Charles and I agree with the conclusion, backwards
and forward compliancy is good although confusing/differing "syntax".


> 2. References to RFC 5763 should be replaced with references to
> draft-ietf-mmusic-dtls-sdp. Document should be updated to use procedures
> from draft-ietf-mmusic-dtls-sdp including dtls-id.
>

Will include what is needed to use the draft procedures and dtls-id in text
and examples.


> 3. References to RFC 4572 should be replaced with references to
> draft-ietf-mmusic-4572-update. Document should be checked for compliance
> with 4572 update.
>

The id-nits checker made me aware of RFC 8122 obsoleting RFC 4572, I reckon
the additions necessary from the draft-ietf-mmusic-4572-update is covered
in the new RFC 8122 or not?

4. Section 10.5.is redundant with draft-ietf-mmusic-dtls-sdp.
>

OK. Will chop.


> 5. We should not be using SHA-1 fingerprints in examples, since they are
> deprecated
>

Will polish examples.

6. The following section should be added which describes ICE support:
>

Text will be copied verbatim!


>
> ICE Considerations
>
> <...>

-- Tom

--=20
# http://folk.uio.no/tomkri/ | +47 9516 1107 (m)
## http://facebook.com/tomkri/ | xmpp:tomkri@jabber.no
### "=C3=85 leve er =C3=A5 ta stilling. Jeg hater likegyldige mennesker.", =
A. Gramsci

--001a113dc8eeb928eb054c80be2a
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">A couple of questions before digging and digesting this in=
to a proper text proposal. Inline below, of course.<div><br><div><br></div>=
<div class=3D"gmail_extra"><div class=3D"gmail_quote">On 2 March 2017 at 23=
:14, Roman Shpount <span dir=3D"ltr">&lt;<a href=3D"mailto:rshpount@turbobr=
idge.com" target=3D"_blank">rshpount@turbobridge.com</a>&gt;</span> wrote:<=
br><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bord=
er-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr">HI Al=
l,<div><br></div><div>Here is the first draft of changes proposed for this =
document:</div><div><br></div><div>1. In Section 3, we need to define an ad=
ditional proto field value: TCP/DTLS/BFCP, which is realized by running BFC=
P on top of=C2=A0DTLS as descibed in this specification and running DTLS on=
 top of TCP is realized using the framing method defined in RFC4571, with D=
TLS packets being sent and received=C2=A0instead of RTP/RTCP packets using =
the shim defined in RFC4571=C2=A0so that length field defined in RFC4571 pr=
ecedes each DTLS message. All sections of the document should be updated to=
 include the TCP/DTLS/BFCP transport.</div></div></blockquote><div><br></di=
v><div>This was questioned by Charles and I agree with the conclusion, back=
wards and forward compliancy is good although confusing/differing &quot;syn=
tax&quot;.</div><div>=C2=A0</div><blockquote class=3D"gmail_quote" style=3D=
"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-le=
ft:1ex"><div dir=3D"ltr"><div>2. References to RFC 5763 should be replaced =
with references to draft-ietf-mmusic-dtls-sdp. Document should be updated t=
o use procedures from draft-ietf-mmusic-dtls-sdp including dtls-id.</div></=
div></blockquote><div><br></div><div>Will include what is needed to use the=
 draft procedures and dtls-id in text and examples.</div><div>=C2=A0</div><=
blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-l=
eft:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr"><div>3. R=
eferences to RFC 4572 should be replaced with references to draft-ietf-mmus=
ic-4572-update. Document should be checked for compliance with 4572 update.=
</div></div></blockquote><div>=C2=A0</div><div>The id-nits checker made me =
aware of RFC 8122 obsoleting RFC 4572, I reckon the additions necessary fro=
m the=C2=A0draft-ietf-mmusic-4572-update is covered in the new RFC 8122 or =
not?</div><div><br></div><blockquote class=3D"gmail_quote" style=3D"margin:=
0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">=
<div dir=3D"ltr"><div>4. Section <a href=3D"http://10.5.is" target=3D"_blan=
k">10.5.is</a> redundant with draft-ietf-mmusic-dtls-sdp.</div></div></bloc=
kquote><div><br></div><div>OK. Will chop.</div><div>=C2=A0</div><blockquote=
 class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px so=
lid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr"><div>5. We should n=
ot be using SHA-1 fingerprints in examples, since they are deprecated</div>=
</div></blockquote><div>=C2=A0</div><div>Will polish examples.</div><div><b=
r></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr">=
<div>6. The following section should be added which describes ICE support:<=
/div></div></blockquote><div><br></div><div>Text will be copied verbatim!</=
div><div>=C2=A0</div><blockquote class=3D"gmail_quote" style=3D"margin:0px =
0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div=
 dir=3D"ltr"><div><br></div><div><div>ICE Considerations</div><div><br></di=
v></div></div></blockquote><div>&lt;...&gt;=C2=A0</div><div><br></div><div>=
-- Tom</div><div>=C2=A0</div></div>-- <br><div class=3D"gmail_signature"><d=
iv dir=3D"ltr"><div># <a href=3D"http://folk.uio.no/tomkri/" target=3D"_bla=
nk">http://folk.uio.no/tomkri/</a> | +47 9516 1107 (m)</div><div>## <a href=
=3D"http://facebook.com/tomkri/" target=3D"_blank">http://facebook.com/tomk=
ri/</a> | <a href=3D"mailto:xmpp%3Atomkri@jabber.no" target=3D"_blank">xmpp=
:tomkri@jabber.no</a></div><div>### &quot;=C3=85 leve er =C3=A5 ta stilling=
. Jeg hater likegyldige mennesker.&quot;, A. Gramsci</div></div></div>
</div></div></div>

--001a113dc8eeb928eb054c80be2a--


From nobody Thu Apr  6 11:16:45 2017
Return-Path: <rshpount@turbobridge.com>
X-Original-To: bfcpbis@ietfa.amsl.com
Delivered-To: bfcpbis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 8B05612704B for <bfcpbis@ietfa.amsl.com>; Thu,  6 Apr 2017 11:16:43 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.199
X-Spam-Level: 
X-Spam-Status: No, score=-2.199 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_LOW=-0.7, RCVD_IN_SORBS_SPAM=0.5, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=turbobridge.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ewvIhbdHfhWt for <bfcpbis@ietfa.amsl.com>; Thu,  6 Apr 2017 11:16:41 -0700 (PDT)
Received: from mail-it0-x234.google.com (mail-it0-x234.google.com [IPv6:2607:f8b0:4001:c0b::234]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 898FF12426E for <bfcpbis@ietf.org>; Thu,  6 Apr 2017 11:16:41 -0700 (PDT)
Received: by mail-it0-x234.google.com with SMTP id y18so106261247itc.0 for <bfcpbis@ietf.org>; Thu, 06 Apr 2017 11:16:41 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=turbobridge.com; s=google; h=mime-version:in-reply-to:references:from:date:message-id:subject:to :cc; bh=GBr31nHZRoeTIeqHZOghvluexeXjqezOdhqoC8B4vKY=; b=NOrf2ZpIVYwnD5WNUSvcTQNsHNqqhZDLPTbxSDZ79l0e76hmN/ta77CtsHJ+SR89re x3ftlR+oQYg6TOpvnFgVbS+8+cYzxIVyO8mkS9WBqr4bB+aBZ0v4yTPRzvZRPMvSPdp6 vo4Z4U4Ia1bjrROI05h8N0GiHtNY72adoUmlY=
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20161025; h=x-gm-message-state:mime-version:in-reply-to:references:from:date :message-id:subject:to:cc; bh=GBr31nHZRoeTIeqHZOghvluexeXjqezOdhqoC8B4vKY=; b=WU4taD7FfRnk6eehfO+E+oCnP2jdIa0T5FweHyj+BHUmk3EH3xncY4D28fc/+Boa2t Tdme3t7WpptwC3IS8qJS4z6hqRmxJ9zoo1sq5Q7+pqawQpwTd6z/J6BblhGUX70j0k+s FR11FMuqREycX0q+QVb7OJ4vjTJ7GB+XXF62e+nIpIcuorIi7VQ+lHua5d9bxhNdbmP3 2L8mQM/SpIdQO/Wx6DEUSp96JoMOCYTlxOhreq22il3GWH2icWrZqGza2gyEkcXVuFpC HQXaWDL+vQQMy0Uw6YDjaXkfZEshZVBi+K9UF+MdKXEdKYkMIngAkf3UOBXDtxiPdPqO 2/tQ==
X-Gm-Message-State: AFeK/H2856Q7ISHYof+TJIZzbr4RGaPzQWdsmibY9W+2HYqHXt3Fs1Cbcz379GJ23LImog==
X-Received: by 10.36.123.16 with SMTP id q16mr22856809itc.52.1491502600465; Thu, 06 Apr 2017 11:16:40 -0700 (PDT)
Received: from mail-pg0-f51.google.com (mail-pg0-f51.google.com. [74.125.83.51]) by smtp.gmail.com with ESMTPSA id 189sm1231112itx.25.2017.04.06.11.16.38 for <bfcpbis@ietf.org> (version=TLS1_2 cipher=ECDHE-RSA-AES128-GCM-SHA256 bits=128/128); Thu, 06 Apr 2017 11:16:39 -0700 (PDT)
Received: by mail-pg0-f51.google.com with SMTP id x125so43235388pgb.0 for <bfcpbis@ietf.org>; Thu, 06 Apr 2017 11:16:38 -0700 (PDT)
X-Received: by 10.98.144.204 with SMTP id q73mr16111263pfk.179.1491502598634;  Thu, 06 Apr 2017 11:16:38 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.100.145.151 with HTTP; Thu, 6 Apr 2017 11:16:38 -0700 (PDT)
In-Reply-To: <CAFHv=r82b6s8A5=Z33OGcnZN5My0ArpFwzJPxpbs+wwiu7wgBA@mail.gmail.com>
References: <CAD5OKxs9NN1CtNYaZEiGUxK-UUs=LwYq=A8n69LZ4REE80EzUQ@mail.gmail.com> <CAFHv=r82b6s8A5=Z33OGcnZN5My0ArpFwzJPxpbs+wwiu7wgBA@mail.gmail.com>
From: Roman Shpount <rshpount@turbobridge.com>
Date: Thu, 6 Apr 2017 14:16:38 -0400
X-Gmail-Original-Message-ID: <CAD5OKxsaP4UC+feoDTVRHBk=0TOKUXbb989hL_=v1-auHRuE0A@mail.gmail.com>
Message-ID: <CAD5OKxsaP4UC+feoDTVRHBk=0TOKUXbb989hL_=v1-auHRuE0A@mail.gmail.com>
To: Tom Kristensen <2mkristensen@gmail.com>
Cc: "Charles Eckel (eckelcu)" <eckelcu@cisco.com>, "Tom Kristensen (tomkrist)" <tomkrist@cisco.com>,  Tom Kristensen <tomkri@ifi.uio.no>, "bfcpbis@ietf.org" <bfcpbis@ietf.org>,  Gonzalo Camarillo <Gonzalo.Camarillo@ericsson.com>, "Paul E. Jones" <paulej@packetizer.com>,  Christer Holmberg <christer.holmberg@ericsson.com>, Mary Barnes <mary.ietf.barnes@gmail.com>
Content-Type: multipart/alternative; boundary=94eb2c0e7aae92c835054c838231
Archived-At: <https://mailarchive.ietf.org/arch/msg/bfcpbis/4eVa4Oi0qFth0ilV0_n8wm1uvnY>
Subject: Re: [bfcpbis] Updates to draft-ietf-bfcpbis-rfc4583bis required to enable ICE
X-BeenThere: bfcpbis@ietf.org
X-Mailman-Version: 2.1.22
Precedence: list
List-Id: BFCPBIS working group discussion list <bfcpbis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/bfcpbis/>
List-Post: <mailto:bfcpbis@ietf.org>
List-Help: <mailto:bfcpbis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 06 Apr 2017 18:16:44 -0000

--94eb2c0e7aae92c835054c838231
Content-Type: text/plain; charset=UTF-8

On Thu, Apr 6, 2017 at 10:58 AM, Tom Kristensen <2mkristensen@gmail.com>
wrote:

> On 2 March 2017 at 23:14, Roman Shpount <rshpount@turbobridge.com> wrote:
>
>> 1. In Section 3, we need to define an additional proto field value:
>> TCP/DTLS/BFCP, which is realized by running BFCP on top of DTLS as descibed
>> in this specification and running DTLS on top of TCP is realized using the
>> framing method defined in RFC4571, with DTLS packets being sent and
>> received instead of RTP/RTCP packets using the shim defined in RFC4571 so
>> that length field defined in RFC4571 precedes each DTLS message. All
>> sections of the document should be updated to include the TCP/DTLS/BFCP
>> transport.
>>
>
> This was questioned by Charles and I agree with the conclusion, backwards
> and forward compliancy is good although confusing/differing "syntax".
>

I am not sure if this means you want to change this somehow or that you are
going to update the draft with TCP/DTLS/BFCP. I agree that the syntax is
not ideal but it is in line with other documents such as dtls-sdp or
sctp-sdp.

The id-nits checker made me aware of RFC 8122 obsoleting RFC 4572, I reckon
> the additions necessary from the draft-ietf-mmusic-4572-update is covered
> in the new RFC 8122 or not?
>

draft-ietf-mmusic-4572-update is now published as RFC 8122, so references
to RFC 4572 should be updated to RFC 8122

The rest sounds good.

When you publish the updated version I will review and provide comments. I
will also sync comments which were made against the ICE Considerations
section of sctp-sdp with your draft.

Regards,
_____________
Roman Shpount

--94eb2c0e7aae92c835054c838231
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><br><div class=3D"gmail_extra"><br clear=3D"all"><div><div=
 class=3D"gmail_signature">On Thu, Apr 6, 2017 at 10:58 AM, Tom Kristensen =
<span dir=3D"ltr">&lt;<a href=3D"mailto:2mkristensen@gmail.com" target=3D"_=
blank">2mkristensen@gmail.com</a>&gt;</span> wrote:<br></div></div><div cla=
ss=3D"gmail_quote"><blockquote class=3D"gmail_quote" style=3D"margin:0px 0p=
x 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div d=
ir=3D"ltr"><div class=3D"gmail_extra"><div class=3D"gmail_quote"><span clas=
s=3D"gmail-">On 2 March 2017 at 23:14, Roman Shpount <span dir=3D"ltr">&lt;=
<a href=3D"mailto:rshpount@turbobridge.com" target=3D"_blank">rshpount@turb=
obridge.com</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" styl=
e=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);paddin=
g-left:1ex"><div dir=3D"ltr"><div>1. In Section 3, we need to define an add=
itional proto field value: TCP/DTLS/BFCP, which is realized by running BFCP=
 on top of=C2=A0DTLS as descibed in this specification and running DTLS on =
top of TCP is realized using the framing method defined in RFC4571, with DT=
LS packets being sent and received=C2=A0instead of RTP/RTCP packets using t=
he shim defined in RFC4571=C2=A0so that length field defined in RFC4571 pre=
cedes each DTLS message. All sections of the document should be updated to =
include the TCP/DTLS/BFCP transport.</div></div></blockquote><div><br></div=
></span><div>This was questioned by Charles and I agree with the conclusion=
, backwards and forward compliancy is good although confusing/differing &qu=
ot;syntax&quot;.=C2=A0</div></div></div></div></blockquote><div><br></div><=
div>I am not sure if this means you want to change this somehow or that you=
 are going to update the draft with TCP/DTLS/BFCP. I agree that the syntax =
is not ideal but it is in line with other documents such as dtls-sdp=C2=A0o=
r sctp-sdp.</div><div><br></div><div class=3D"gmail_quote"><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid r=
gb(204,204,204);padding-left:1ex"><div dir=3D"ltr"><div class=3D"gmail_extr=
a"><div class=3D"gmail_quote">The id-nits checker made me aware of RFC 8122=
 obsoleting RFC 4572, I reckon the additions necessary from the=C2=A0draft-=
ietf-mmusic-4572-<wbr>update is covered in the new RFC 8122 or not?</div></=
div></div></blockquote><div><br></div><div>draft-ietf-mmusic-4572-<wbr>upda=
te is now published as RFC 8122, so references to RFC 4572 should be update=
d to RFC 8122<br></div><div><br></div><div>The rest sounds good.<br></div><=
div><br></div><div>When you publish the updated version I will review and p=
rovide comments. I will also sync comments which were made against the ICE =
Considerations section of sctp-sdp with your draft.<br></div><div><br></div=
><div>Regards,</div><div><div class=3D"gmail_signature">_____________<br></=
div></div></div><div>Roman Shpount=C2=A0</div></div></div></div>

--94eb2c0e7aae92c835054c838231--


From nobody Thu Apr  6 12:26:49 2017
Return-Path: <eckelcu@cisco.com>
X-Original-To: bfcpbis@ietfa.amsl.com
Delivered-To: bfcpbis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 6B87E12962F for <bfcpbis@ietfa.amsl.com>; Thu,  6 Apr 2017 12:26:47 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -14.521
X-Spam-Level: 
X-Spam-Status: No, score=-14.521 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_HI=-5, RCVD_IN_MSPIKE_H3=-0.01, RCVD_IN_MSPIKE_WL=-0.01, RP_MATCHES_RCVD=-0.001, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, URIBL_BLOCKED=0.001, USER_IN_DEF_DKIM_WL=-7.5] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=cisco.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 9VCF7_54zbI6 for <bfcpbis@ietfa.amsl.com>; Thu,  6 Apr 2017 12:26:44 -0700 (PDT)
Received: from rcdn-iport-4.cisco.com (rcdn-iport-4.cisco.com [173.37.86.75]) (using TLSv1.2 with cipher DHE-RSA-SEED-SHA (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 677AF129632 for <bfcpbis@ietf.org>; Thu,  6 Apr 2017 12:26:43 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=@cisco.com; l=12526; q=dns/txt; s=iport; t=1491506803; x=1492716403; h=from:to:cc:subject:date:message-id:references: in-reply-to:mime-version; bh=GWHB/m9AbCV4FPIBSFn7yI5QkmSbbR+ptuGayU0tvkI=; b=JWJVFO5G0zm69sRi8vieTrOnPJorGFdin4hyg4WfSOAGLPU4xgL798We Q2Fg+7rKo7q3vjchxil4t9DqMIfNSKioc7lNy5TC4bVjnsUuwncwUu4uT WhEZspYbs8DlaScp5bdxwfYtf0sEegA7R0f/wMux2zX/mOaMftEQMywV+ A=;
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: =?us-ascii?q?A0ATAgBgleZY/5BdJa1cGQEBAQEBAQEBA?= =?us-ascii?q?QEBBwEBAQEBgm47K2GBCweDXIoSkT6IGogHhTSCD4YiAhqDLD8YAQIBAQEBAQE?= =?us-ascii?q?BayiFFQEBAQEDI1YQAgEIDgMDAQIoAwICAh8RFAkIAgQBDQWJdgMVqh6CJiuHB?= =?us-ascii?q?Q2DNAEBAQEBAQEBAQEBAQEBAQEBAQEBAR2IU4FigQmCUYIMGRaCUC6CMQWWHYY?= =?us-ascii?q?bOwGOGYQ5gX6FLooRiF6CHYh8AR84gQVbFVIBhkl1AYhRgQ0BAQE?=
X-IronPort-AV: E=Sophos;i="5.37,160,1488844800";  d="scan'208,217";a="229779898"
Received: from rcdn-core-8.cisco.com ([173.37.93.144]) by rcdn-iport-4.cisco.com with ESMTP/TLS/DHE-RSA-AES256-GCM-SHA384; 06 Apr 2017 19:26:42 +0000
Received: from XCH-RCD-012.cisco.com (xch-rcd-012.cisco.com [173.37.102.22]) by rcdn-core-8.cisco.com (8.14.5/8.14.5) with ESMTP id v36JQgjb030054 (version=TLSv1/SSLv3 cipher=AES256-SHA bits=256 verify=FAIL); Thu, 6 Apr 2017 19:26:42 GMT
Received: from xch-aln-018.cisco.com (173.36.7.28) by XCH-RCD-012.cisco.com (173.37.102.22) with Microsoft SMTP Server (TLS) id 15.0.1210.3; Thu, 6 Apr 2017 14:26:41 -0500
Received: from xch-aln-018.cisco.com ([173.36.7.28]) by XCH-ALN-018.cisco.com ([173.36.7.28]) with mapi id 15.00.1210.000; Thu, 6 Apr 2017 14:26:41 -0500
From: "Charles Eckel (eckelcu)" <eckelcu@cisco.com>
To: Roman Shpount <rshpount@turbobridge.com>, Tom Kristensen <2mkristensen@gmail.com>
CC: "Tom Kristensen (tomkrist)" <tomkrist@cisco.com>, Tom Kristensen <tomkri@ifi.uio.no>, "bfcpbis@ietf.org" <bfcpbis@ietf.org>, Gonzalo Camarillo <Gonzalo.Camarillo@ericsson.com>, "Paul E. Jones" <paulej@packetizer.com>, Christer Holmberg <christer.holmberg@ericsson.com>, Mary Barnes <mary.ietf.barnes@gmail.com>
Thread-Topic: [bfcpbis] Updates to draft-ietf-bfcpbis-rfc4583bis required to enable ICE
Thread-Index: AQHSk6JSUjB4HtjJ8UWHVVBUVasJT6G4+RwAgAA3TgD//545gA==
Date: Thu, 6 Apr 2017 19:26:41 +0000
Message-ID: <C5B91F83-66D4-47E7-A94D-DFE483583F5B@cisco.com>
References: <CAD5OKxs9NN1CtNYaZEiGUxK-UUs=LwYq=A8n69LZ4REE80EzUQ@mail.gmail.com> <CAFHv=r82b6s8A5=Z33OGcnZN5My0ArpFwzJPxpbs+wwiu7wgBA@mail.gmail.com> <CAD5OKxsaP4UC+feoDTVRHBk=0TOKUXbb989hL_=v1-auHRuE0A@mail.gmail.com>
In-Reply-To: <CAD5OKxsaP4UC+feoDTVRHBk=0TOKUXbb989hL_=v1-auHRuE0A@mail.gmail.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
user-agent: Microsoft-MacOutlook/f.20.0.170309
x-ms-exchange-messagesentrepresentingtype: 1
x-ms-exchange-transport-fromentityheader: Hosted
x-originating-ip: [10.24.90.52]
Content-Type: multipart/alternative; boundary="_000_C5B91F8366D447E7A94DDFE483583F5Bciscocom_"
MIME-Version: 1.0
Archived-At: <https://mailarchive.ietf.org/arch/msg/bfcpbis/DArPZYzmj49FdBDfDt8Z_74CQAc>
Subject: Re: [bfcpbis] Updates to draft-ietf-bfcpbis-rfc4583bis required to enable ICE
X-BeenThere: bfcpbis@ietf.org
X-Mailman-Version: 2.1.22
Precedence: list
List-Id: BFCPBIS working group discussion list <bfcpbis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/bfcpbis/>
List-Post: <mailto:bfcpbis@ietf.org>
List-Help: <mailto:bfcpbis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 06 Apr 2017 19:26:47 -0000

--_000_C5B91F8366D447E7A94DDFE483583F5Bciscocom_
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: base64
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--_000_C5B91F8366D447E7A94DDFE483583F5Bciscocom_
Content-Type: text/html; charset="utf-8"
Content-ID: <B159C029103D274D9AB311BF4DC7B6AF@emea.cisco.com>
Content-Transfer-Encoding: base64
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--_000_C5B91F8366D447E7A94DDFE483583F5Bciscocom_--


From nobody Sat Apr 22 12:50:28 2017
Return-Path: <gonzalo.camarillo@ericsson.com>
X-Original-To: bfcpbis@ietfa.amsl.com
Delivered-To: bfcpbis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 2B9CE12956D for <bfcpbis@ietfa.amsl.com>; Sat, 22 Apr 2017 12:50:26 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.221
X-Spam-Level: 
X-Spam-Status: No, score=-4.221 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_MED=-2.3, RCVD_IN_MSPIKE_H3=-0.01, RCVD_IN_MSPIKE_WL=-0.01, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 2uzgKzjaNGiG for <bfcpbis@ietfa.amsl.com>; Sat, 22 Apr 2017 12:50:24 -0700 (PDT)
Received: from sesbmg22.ericsson.net (sesbmg22.ericsson.net [193.180.251.48]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 4B790126C25 for <bfcpbis@ietf.org>; Sat, 22 Apr 2017 12:50:24 -0700 (PDT)
X-AuditID: c1b4fb30-ea83298000006667-22-58fbb3fd3bd7
Received: from ESESSHC011.ericsson.se (Unknown_Domain [153.88.183.51]) by  (Symantec Mail Security) with SMTP id 3D.2A.26215.DF3BBF85; Sat, 22 Apr 2017 21:50:22 +0200 (CEST)
Received: from [100.94.32.42] (153.88.183.153) by smtp.internal.ericsson.com (153.88.183.53) with Microsoft SMTP Server id 14.3.339.0; Sat, 22 Apr 2017 21:50:19 +0200
To: Tom Kristensen <2mkristensen@gmail.com>, "Paul E. Jones" <paulej@packetizer.com>
CC: Charles Eckel <eckelcu@cisco.com>, <bfcpbis@ietf.org>
From: Gonzalo Camarillo <Gonzalo.Camarillo@ericsson.com>
Message-ID: <ecbb2790-fe2a-23ea-1600-da260976fcc3@ericsson.com>
Date: Sat, 22 Apr 2017 22:50:19 +0300
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.8.0
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
X-Brightmail-Tracker: H4sIAAAAAAAAA+NgFlrLLMWRmVeSWpSXmKPExsUyM2K7se6/zb8jDA41M1tsOf6OxeLfuqNM FptmfWGzOH9hA5MDi8eU3xtZPXbOusvusWTJTyaPhn1H2QNYorhsUlJzMstSi/TtErgydn2z LJjNWPH3tEgDYyNjFyMnh4SAicTG5qvMXYxcHEIC6xklnm/YyQLhrGKUuNq0iA2kSkQgTOLT lHnMIDazgKXEwv17mUBsNgELiS237rOA2MICQhIXD/8Gs3kF7CXmft8H1ssioCpx+MJ/VhBb VCBGomXJB0aIGkGJkzOfANVzAM3UlFi/Sx9ivLzE9rdzwFYJCWhLLH/WwjKBkW8Wko5ZCB2z kHQsYGRexShanFqclJtuZKSXWpSZXFycn6eXl1qyiREYiAe3/DbYwfjyueMhRgEORiUeXoVZ vyOEWBPLiitzDzFKcDArifC6TwAK8aYkVlalFuXHF5XmpBYfYpTmYFES53XcdyFCSCA9sSQ1 OzW1ILUIJsvEwSnVwDhB71f3GZMJE2vKLp/ZstWufEXXluWLTQtqAkwiNj8ulfM+a7NNpl21 OKe8ZBrzyulvP03bFDrl6JbLX2+bFGvuebRLa4bc3uNJRTENxw5V29XlftmaMJ215KOR3LO4 DQmzpz53OXzWtznqR5jLpvmKSgl5EnrLSzMrJ2tUsdeFzvolaNjZf0WJpTgj0VCLuag4EQBu GjoxQAIAAA==
Archived-At: <https://mailarchive.ietf.org/arch/msg/bfcpbis/-vF6h9_BsG727rbO1XQ3nlAO1LI>
Subject: [bfcpbis] Status of
X-BeenThere: bfcpbis@ietf.org
X-Mailman-Version: 2.1.22
Precedence: list
List-Id: BFCPBIS working group discussion list <bfcpbis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/bfcpbis/>
List-Post: <mailto:bfcpbis@ietf.org>
List-Help: <mailto:bfcpbis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 22 Apr 2017 19:50:26 -0000

Tom, Paul,

what the status of the currently-expired draft below?

https://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4583bis-16

Thanks,

Gonzalo


From nobody Sun Apr 23 23:14:27 2017
Return-Path: <tomkrist@cisco.com>
X-Original-To: bfcpbis@ietfa.amsl.com
Delivered-To: bfcpbis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 3F9641286CA for <bfcpbis@ietfa.amsl.com>; Sun, 23 Apr 2017 23:14:26 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -14.523
X-Spam-Level: 
X-Spam-Status: No, score=-14.523 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, RCVD_IN_DNSWL_HI=-5, RCVD_IN_MSPIKE_H3=-0.01, RCVD_IN_MSPIKE_WL=-0.01, RP_MATCHES_RCVD=-0.001, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, USER_IN_DEF_DKIM_WL=-7.5] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=cisco.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Or3gqy3A0_i9 for <bfcpbis@ietfa.amsl.com>; Sun, 23 Apr 2017 23:14:24 -0700 (PDT)
Received: from alln-iport-3.cisco.com (alln-iport-3.cisco.com [173.37.142.90]) (using TLSv1.2 with cipher DHE-RSA-SEED-SHA (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 741BE1279E5 for <bfcpbis@ietf.org>; Sun, 23 Apr 2017 23:14:24 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=@cisco.com; l=774; q=dns/txt; s=iport; t=1493014464; x=1494224064; h=from:to:cc:subject:date:message-id:references: in-reply-to:content-transfer-encoding:mime-version; bh=OQyGxQYEskifiiWCkH2u7aBP5rJFmX/qX/4YDGpghpM=; b=EtrCtrdKUO1wfceJpSSlYPOYNqYF5I3JAUkRrrVucge5LqUM2hQZP119 mtshOdEhLZYMsy167glNiML/uAAKh7I2FobY3cJd4NZDMH0qX9lMnpiUA j1cFmXKXmS5FGmDAkZjaz743lUJNGyswRuUwp6kz5CiIUePDkO/A/BkKG 8=;
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: =?us-ascii?q?A0DQAAB7lv1Y/4kNJK1dGQEBAQEBAQEBA?= =?us-ascii?q?QEBBwEBAQEBg1RhgQwHhiyHSZVtAQORWYIPIQuFLkoChBE/GAECAQEBAQEBAWs?= =?us-ascii?q?ohRYCAQMBAWwLEAIBKSUPGAslAgQBDQWKHA6uDIsUAQEBAQEBAQEBAQEBAQEBA?= =?us-ascii?q?QEBAQEBGAWGU48yBYkyhxqBEYtkAYcWi2+BaI9vlBgBHziBBmMVRIZodYgpgQ0?= =?us-ascii?q?BAQE?=
X-IronPort-AV: E=Sophos;i="5.37,243,1488844800"; d="scan'208";a="415991148"
Received: from alln-core-4.cisco.com ([173.36.13.137]) by alln-iport-3.cisco.com with ESMTP/TLS/DHE-RSA-AES256-SHA; 24 Apr 2017 06:14:23 +0000
Received: from XCH-RTP-019.cisco.com (xch-rtp-019.cisco.com [64.101.220.159]) by alln-core-4.cisco.com (8.14.5/8.14.5) with ESMTP id v3O6ENWN010164 (version=TLSv1/SSLv3 cipher=AES256-SHA bits=256 verify=FAIL); Mon, 24 Apr 2017 06:14:23 GMT
Received: from xch-rtp-015.cisco.com (64.101.220.155) by XCH-RTP-019.cisco.com (64.101.220.159) with Microsoft SMTP Server (TLS) id 15.0.1210.3; Mon, 24 Apr 2017 02:14:22 -0400
Received: from xch-rtp-015.cisco.com ([64.101.220.155]) by XCH-RTP-015.cisco.com ([64.101.220.155]) with mapi id 15.00.1210.000; Mon, 24 Apr 2017 02:14:22 -0400
From: "Tom Kristensen (tomkrist)" <tomkrist@cisco.com>
To: Gonzalo Camarillo <Gonzalo.Camarillo@ericsson.com>, Tom Kristensen <2mkristensen@gmail.com>, "Paul E. Jones" <paulej@packetizer.com>
CC: "bfcpbis@ietf.org" <bfcpbis@ietf.org>, "Charles Eckel (eckelcu)" <eckelcu@cisco.com>
Thread-Topic: [bfcpbis] Status of
Thread-Index: AQHSu6GzHw86BEM35kCE3OOowFgZ6KHUDLlN
Date: Mon, 24 Apr 2017 06:14:22 +0000
Message-ID: <1493014462380.17691@cisco.com>
References: <ecbb2790-fe2a-23ea-1600-da260976fcc3@ericsson.com>
In-Reply-To: <ecbb2790-fe2a-23ea-1600-da260976fcc3@ericsson.com>
Accept-Language: nb-NO, en-US
Content-Language: nb-NO
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
x-ms-exchange-transport-fromentityheader: Hosted
x-originating-ip: [10.47.39.29]
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0
Archived-At: <https://mailarchive.ietf.org/arch/msg/bfcpbis/hnLqEg78h_lCQT1Yg6eexfYTgPA>
Subject: Re: [bfcpbis] Status of
X-BeenThere: bfcpbis@ietf.org
X-Mailman-Version: 2.1.22
Precedence: list
List-Id: BFCPBIS working group discussion list <bfcpbis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/bfcpbis/>
List-Post: <mailto:bfcpbis@ietf.org>
List-Help: <mailto:bfcpbis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 24 Apr 2017 06:14:26 -0000

It's under work as of now and will suddenly appear as fresh and unexpired..=
.=0A=
=0A=
-- Tom=0A=
________________________________________=0A=
Fra: bfcpbis <bfcpbis-bounces@ietf.org> p=E5 vegne av Gonzalo Camarillo <Go=
nzalo.Camarillo@ericsson.com>=0A=
Sendt: 22. april 2017 21:50=0A=
Til: Tom Kristensen; Paul E. Jones=0A=
Kopi: bfcpbis@ietf.org; Charles Eckel (eckelcu)=0A=
Emne: [bfcpbis] Status of=0A=
=0A=
Tom, Paul,=0A=
=0A=
what the status of the currently-expired draft below?=0A=
=0A=
https://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4583bis-16=0A=
=0A=
Thanks,=0A=
=0A=
Gonzalo=0A=
=0A=
_______________________________________________=0A=
bfcpbis mailing list=0A=
bfcpbis@ietf.org=0A=
https://www.ietf.org/mailman/listinfo/bfcpbis=0A=


From nobody Sun Apr 23 23:39:15 2017
Return-Path: <gonzalo.camarillo@ericsson.com>
X-Original-To: bfcpbis@ietfa.amsl.com
Delivered-To: bfcpbis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 5CFC9128ACA for <bfcpbis@ietfa.amsl.com>; Sun, 23 Apr 2017 23:39:14 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.221
X-Spam-Level: 
X-Spam-Status: No, score=-4.221 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_MED=-2.3, RCVD_IN_MSPIKE_H3=-0.01, RCVD_IN_MSPIKE_WL=-0.01, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id r95UjftNwsYm for <bfcpbis@ietfa.amsl.com>; Sun, 23 Apr 2017 23:39:13 -0700 (PDT)
Received: from sessmg22.ericsson.net (sessmg22.ericsson.net [193.180.251.58]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 9C0D1128AB0 for <bfcpbis@ietf.org>; Sun, 23 Apr 2017 23:39:12 -0700 (PDT)
X-AuditID: c1b4fb3a-baef298000005492-cd-58fd9d8e3319
Received: from ESESSHC008.ericsson.se (Unknown_Domain [153.88.183.42]) by  (Symantec Mail Security) with SMTP id C3.59.21650.E8D9DF85; Mon, 24 Apr 2017 08:39:10 +0200 (CEST)
Received: from [100.94.63.152] (153.88.183.153) by smtp.internal.ericsson.com (153.88.183.44) with Microsoft SMTP Server id 14.3.339.0; Mon, 24 Apr 2017 08:39:08 +0200
To: "Tom Kristensen (tomkrist)" <tomkrist@cisco.com>, Tom Kristensen <2mkristensen@gmail.com>, "Paul E. Jones" <paulej@packetizer.com>
References: <ecbb2790-fe2a-23ea-1600-da260976fcc3@ericsson.com> <1493014462380.17691@cisco.com>
CC: "bfcpbis@ietf.org" <bfcpbis@ietf.org>, "Charles Eckel (eckelcu)" <eckelcu@cisco.com>
From: Gonzalo Camarillo <Gonzalo.Camarillo@ericsson.com>
Message-ID: <e279cb2b-3b0e-764c-e1dc-c33afff10e86@ericsson.com>
Date: Mon, 24 Apr 2017 09:39:08 +0300
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.8.0
MIME-Version: 1.0
In-Reply-To: <1493014462380.17691@cisco.com>
Content-Type: text/plain; charset="windows-1252"
Content-Transfer-Encoding: 8bit
X-Brightmail-Tracker: H4sIAAAAAAAAA+NgFjrLLMWRmVeSWpSXmKPExsUyM2K7lm7f3L8RBncPaltsOf6OxeLfuqNM FptmfWGzOH9hA5PFlSO/2BxYPab83sjqsXPWXXaPJUt+Mnk07DvKHsASxWWTkpqTWZZapG+X wJUx4dMmtoIPbBW/FqY3MF5g7WLk5JAQMJHY+/AXYxcjF4eQwHpGiXlb/kI5qxkl+i49Ze9i 5OAQFlCR2LxGASQuItDBKDF9xnEWkG4hgUSJGRNWM4LYzAJREj87ethAbDYBC4ktt+6D1fAK 2Eu0TL0GFmcRUJU4v+0OmC0qECPRsuQDI0SNoMTJmU/A6jkFdCSmXvnPCjHTQOLIojlQtrxE 89bZzBB7tSWWP2thmcAoMAtJ+ywkLbOQtCxgZF7FKFqcWlycm25kpJdalJlcXJyfp5eXWrKJ ERjIB7f8ttrBePC54yFGAQ5GJR7eB8p/I4RYE8uKK3MPMUpwMCuJ8P7hAQrxpiRWVqUW5ccX leakFh9ilOZgURLnddh3IUJIID2xJDU7NbUgtQgmy8TBKdXAaM79akoVz7kdinOf9VX6LMt+ 0/Pxdu2afw0lZ2dc/KY8Y4Y98+QjBeU7Z2rlf1hRstxQ7Q9rNYPWrf+TaxsfLJ9QUChwWuPi Hv15lZqtDs81g0JULvT840/8I/XT85vrwfhFm0+4lt/sPDbxa2nKOuGE325JC9yXBaT73LTv mexvdaKXp/rwPCWW4oxEQy3mouJEAJ0XwslgAgAA
Archived-At: <https://mailarchive.ietf.org/arch/msg/bfcpbis/1lMCj0DxKOfixOnjKAiPD_YMLWE>
Subject: Re: [bfcpbis] Status of
X-BeenThere: bfcpbis@ietf.org
X-Mailman-Version: 2.1.22
Precedence: list
List-Id: BFCPBIS working group discussion list <bfcpbis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/bfcpbis/>
List-Post: <mailto:bfcpbis@ietf.org>
List-Help: <mailto:bfcpbis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/bfcpbis>, <mailto:bfcpbis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 24 Apr 2017 06:39:14 -0000

Hi Tom,

thanks for the quick response. What is the ETA for this refresh?

Cheers,

Gonzalo

On 24/04/2017 9:14 AM, Tom Kristensen (tomkrist) wrote:
> It's under work as of now and will suddenly appear as fresh and unexpired...
> 
> -- Tom
> ________________________________________
> Fra: bfcpbis <bfcpbis-bounces@ietf.org> på vegne av Gonzalo Camarillo <Gonzalo.Camarillo@ericsson.com>
> Sendt: 22. april 2017 21:50
> Til: Tom Kristensen; Paul E. Jones
> Kopi: bfcpbis@ietf.org; Charles Eckel (eckelcu)
> Emne: [bfcpbis] Status of
> 
> Tom, Paul,
> 
> what the status of the currently-expired draft below?
> 
> https://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4583bis-16
> 
> Thanks,
> 
> Gonzalo
> 
> _______________________________________________
> bfcpbis mailing list
> bfcpbis@ietf.org
> https://www.ietf.org/mailman/listinfo/bfcpbis
> 

