Subject: [Bier] Pre-IETF98 Work

From: Greg Shepherd <[email-masked]>
Date: Tue, 10 Jan 2017 11:09:37 -0800

*,

There are several expiring WG drafts which need to be addressed. Let's take
a look at these and see if any of them represent complete work. At our last
meeting it was suggested that we potentially have docs which could be
advanced to WGLC, but wouldn't have to go into the Editor's Queue yet,
pending the WG's completion of the reqs to recharter all of our work into
the Proposed Standards track.

I suggest we start with this list of expiring docs to either advance to
WGLC or rev/refresh as necessary:

draft-ietf-bier-architecture
draft-ietf-bier-isis-extensions
draft-ietf-bier-ospf-extensions
draft-ietf-bier-ping
draft-ietf-bier-pmmm-oam
draft-ietf-bier-path-mtu-discovery

The MPLS encap draft:
https://datatracker.ietf.org/doc/draft-ietf-bier-mpls-encapsulation/
..should now represent the consensus on our unified encapsulation. This too
could be a candidate for WGLC

MVPN draft was just rev'd:
https://datatracker.ietf.org/doc/draft-ietf-bier-mvpn/
Please read and respond to the list with any issues.

Thanks,
Chairs
(Greg)

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 10 Jan 2017 19:57:10 -0800

Hi Greg, et. al,
I'll refresh draft-ietf-bier-pmmm-oam and draft-ietf-bier-path-mtu-discovery
shortly.Would WG Chairs consider adding draft-ietf-bier-oam-requirements to
the list of candidates?

Regards,
Greg

On Tue, Jan 10, 2017 at 11:09 AM, Greg Shepherd <[email-masked]> wrote:

> *,
>
> There are several expiring WG drafts which need to be addressed. Let's
> take a look at these and see if any of them represent complete work. At our
> last meeting it was suggested that we potentially have docs which could be
> ..should now represent the consensus on our unified encapsulation. This
> too could be a candidate for WGLC
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 11 Jan 2017 07:46:17 +0000

Hi Greg S,

I will refresh draft-ietf-bier-ping soon.

Thanks,
Nagendra

From: BIER <[email-masked]<mailto:[email-masked]>> on behalf of Greg Mirsky <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 10, 2017 at 10:57 PM
To: Greg Shepherd <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bier] Pre-IETF98 Work

Hi Greg, et. al,
I'll refresh draft-ietf-bier-pmmm-oam and draft-ietf-bier-path-mtu-discovery shortly.Would WG Chairs consider adding draft-ietf-bier-oam-requirements to the list of candidates?

Regards,
Greg

On Tue, Jan 10, 2017 at 11:09 AM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
*,

There are several expiring WG drafts which need to be addressed. Let's take a look at these and see if any of them represent complete work. At our last meeting it was suggested that we potentially have docs which could be advanced to WGLC, but wouldn't have to go into the Editor's Queue yet, pending the WG's completion of the reqs to recharter all of our work into the Proposed Standards track.

I suggest we start with this list of expiring docs to either advance to WGLC or rev/refresh as necessary:

The MPLS encap draft:
https://datatracker.ietf.org/doc/draft-ietf-bier-mpls-encapsulation/
..should now represent the consensus on our unified encapsulation. This too could be a candidate for WGLC

Thanks,
Chairs
(Greg)

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 12 Jan 2017 10:06:06 -0800

Thanks Greg. Will do.

Greg

On Tue, Jan 10, 2017 at 7:57 PM, Greg Mirsky <[email-masked]> wrote:

> shortly.Would WG Chairs consider adding draft-ietf-bier-oam-requirements
> to the list of candidates?
>
> Regards,
> Greg
>