Subject: [Bier] Requesting Early Alllocation of BIER "tunnel type" codepoint

From: Eric C Rosen <[email-masked]>
Date: Wed, 22 Mar 2017 12:37:25 -0400

Greg, Tony, and WG,

Draft-ietf-bier-mvpn requests IANA to assign a codepoint for "BIER" from 
the "P-Multicast Service Interface Tunnel (PMSI Tunnel) Tunnel Types 
Registry".  The registration policy for that registry is "IETF Review".  
Per RFC 7120, codepoints in that Registry are eligible for early 
allocation by IANA.

I would like to request that the WG chairs initiate the process (as 
specified in RFC 7120) to get an early allocation for this codepoint.

Thanks.

Eric

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 22 Mar 2017 17:22:46 +0000

Hi Eric,

Just fyi, not sure what value you are requesting for BIER, but when we requested a codepoint for AR:

0x0A	Assisted-Replication Tunnel (TEMPORARY - registered 2016-06-30, expires 2017-06-30)	[draft-ietf-bess-evpn-optimized-ir]

We left 0x09 unasigned since draft-ietf-bier-mvpn was started prior to the draft-ietf-bess-evpn-optimized-ir.

Thank you.
Jorge

On 3/22/17, 9:37 AM, "BIER on behalf of Eric C Rosen" <[email-masked] on behalf of [email-masked]> wrote:

    Greg, Tony, and WG,

    
    Thanks.
    
    Eric

    _______________________________________________
    BIER mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bier