Subject: [Bier] Presentation slot at BIER WG meeting in Chicago

From: Greg Mirsky <[email-masked]>
Date: Mon, 6 Mar 2017 10:29:48 -0800

Dear Greg and Toni,
would appreciate opportunity to give an update on two drafts that we've
working on in NVO3 WG:

   - OAM Header for Overlay Networks
   - Echo Request and Echo Reply for Overlay Networks

I'll be the presenter and 15-20 min for both will be great for quick
presentation and Q&A. I'll send the slides before the meeting.

Regards,
Greg

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 9 Mar 2017 07:11:32 -0800

Thanks Greg.

Please send your slides the week before IETF. Our slot is Monday.

Cheers,
Greg