Subject: [Bier] Call for agenda items ...

From: Tony Przygienda <[email-masked]>
Date: Tue, 27 Jun 2017 15:29:02 -0700

At this point we have a slot in Prague. Please send intended agenda items
to this list or chairs ...

--- tony

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 28 Jun 2017 18:41:35 +0000

Dear All

Would like to present a new draft, 10 min please.

https://datatracker.ietf.org/doc/draft-hfa-bier-pim-tunneling/

Regards

Hooman

From: BIER [mailto:[email-masked]] On Behalf Of Tony Przygienda
Sent: Tuesday, June 27, 2017 6:29 PM
To: [email-masked]
Subject: [Bier] Call for agenda items ...

At this point we have a slot in Prague. Please send intended agenda items to this list or chairs ...

--- tony

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 29 Jun 2017 03:28:05 +0200

Dear chairs

The co-authors of BIER-TE / BIER-TE-FRR would like to request a slot
to present the updates, primarily for the FRR side (we'll be uploading
another version before deadline). Should hopefully not be long. 10 min ?

Thank you very much
  Toerless

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 28 Jun 2017 19:03:06 -0700

Seem I underestimated the excitement our group still generates ;-) I'll ask
for 1 1/2 hours slot ...

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky