Subject: [Bier] bier - Requested session has been scheduled for IETF 99

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 23 Jun 2017 17:06:56 -0700

Dear Stephanie McCammon,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

bier Session 1 (1:00:00)
    Thursday, Afternoon Session III 1810-1910
    Room Name: Karlin I/II size: 150
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Bit Indexed Explicit Replication
Area Name: Routing Area
Session Requester: Stephanie McCammon

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority: isis idr pim rtgwg bess
 Second Priority: detnet homenet grow ospf sfc spring

People who must be present:
  Tony Przygienda
  Greg Shepherd
  Alia Atlas

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 28 Jun 2017 19:27:18 -0700

We are slowly being overrun by presentation request. Any chance to stretch
the slot to 90 minutes, please ?

thanks

-- tony

On Fri, Jun 23, 2017 at 5:06 PM, "IETF Secretariat" <[email-masked]> wrote:

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky