Subject: [Bier] WG Adoption: draft-pfister-bier-mld-00

From: Greg Shepherd <[email-masked]>
Date: Thu, 8 Jun 2017 09:45:40 -0700

WG,

As per a show of hands in the room in Chicago, there was support to adopt:
draft-pfister-bier-mld-00

Let this email be a call to the list to solicit input on adoption the draft
as a WG item. Please read, review and respond to this thread:

https://tools.ietf.org/html/draft-pfister-bier-mld-00

Thanks,
Greg
(Chairs)

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Thu, 8 Jun 2017 17:20:29 +0000

Support

Sent from Outlook<https://aka.ms/qtex0l> for iOS
________________________________
From: BIER <[email-masked]> on behalf of Greg Shepherd <[email-masked]>
Sent: Thursday, June 8, 2017 9:45:40 AM
To: [email-masked]
Subject: [Bier] WG Adoption: draft-pfister-bier-mld-00

WG,

Let this email be a call to the list to solicit input on adoption the draft as a WG item. Please read, review and respond to this thread:

Thanks,
Greg
(Chairs)

---

From: Linda Wang <[email-masked]>
Date: Fri, 09 Jun 2017 07:34:44 +0000

Support for adoption:)

BRs,
Linda

On Fri, 9 Jun 2017 at 02:45, Greg Shepherd <[email-masked]> wrote:

> Let this email be a call to the list to solicit input on adoption the
> draft as a WG item. Please read, review and respond to this thread:
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 14 Jun 2017 13:52:00 -0700

Great feedback. So far unanimous adoption, from three WG members. We need
more input.

Thanks,
Greg

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Thu, 15 Jun 2017 11:23:10 +0000

Support.

Thanks,
Nagendra

From: BIER <[email-masked]> on behalf of Greg Shepherd <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Thursday, June 8, 2017 at 12:45 PM
To: "[email-masked]" <[email-masked]>
Subject: [Bier] WG Adoption: draft-pfister-bier-mld-00

WG,

Thanks,
Greg
(Chairs)

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 15 Jun 2017 22:13:27 -0700

support

On Thu, Jun 15, 2017 at 4:23 AM, Nagendra Kumar Nainar (naikumar) <
[email-masked]> wrote:

> Support.
>
>
>
> Thanks,
>
> Nagendra
>
>
>
> *From: *BIER <[email-masked]> on behalf of Greg Shepherd <
> [email-masked]>
> *Reply-To: *"[email-masked]" <[email-masked]>
> *Date: *Thursday, June 8, 2017 at 12:45 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Bier] WG Adoption: draft-pfister-bier-mld-00
>
>
>
> WG,
>
>
>

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky

---

From: Eric C Rosen <[email-masked]>
Date: Fri, 23 Jun 2017 11:38:27 -0400

I support adopting this draft as a WG item.

It appears to me though that the draft does not have adequate protection 
against duplicate delivery, if there are multiple paths from a source or 
receiver to the BIER domain.

Perhaps some sort of DF/DR election is needed; maybe the draft needs a 
normative reference to something like 
draft-wijnands-bier-mld-lan-election.  The trick will be to avoid 
turning this into EVPN ;-)

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 23 Jun 2017 15:48:25 +0000

Support as well.

From: BIER [mailto:[email-masked]] On Behalf Of Eric C Rosen
Sent: Friday, June 23, 2017 11:38 AM
To: [email-masked]; [email-masked]
Subject: Re: [Bier] WG Adoption: draft-pfister-bier-mld-00

It appears to me though that the draft does not have adequate protection against duplicate delivery, if there are multiple paths from a source or receiver to the BIER domain.

Perhaps some sort of DF/DR election is needed; maybe the draft needs a normative reference to something like draft-wijnands-bier-mld-lan-election.  The trick will be to avoid turning this into EVPN ;-)

Thanks,
Greg
(Chairs)

BIER mailing list

[email-masked]<mailto:[email-masked]>

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 28 Jun 2017 12:37:13 -0700

*,

Solid support from the WG, thanks.

Authors, please update the draft name as a WG item

Thanks,
Greg

On Fri, Jun 23, 2017 at 8:48 AM, Jeffrey (Zhaohui) Zhang <[email-masked]
> wrote:

> Support as well.
>
>
>
> *From:* BIER [mailto:[email-masked]] *On Behalf Of *Eric C Rosen
> *Sent:* Friday, June 23, 2017 11:38 AM
> *To:* [email-masked]; [email-masked]
> *Subject:* Re: [Bier] WG Adoption: draft-pfister-bier-mld-00
>
>
>
> normative reference to something like draft-wijnands-bier-mld-lan-election.
> The trick will be to avoid turning this into EVPN ;-)
>
>
>
>
>