Subject: [Bier] Prague Agenda

From: Greg Shepherd <[email-masked]>
Date: Sat, 15 Jul 2017 18:00:58 -0700

The agenda is published. Please take a look and let me know if anything is
missing. We only got an hour slot this time, so I had to cut times down to
get it all in, sorry.

https://datatracker.ietf.org/meeting/99/agenda/bier

Please send slides ASAP. I will not take slides on a memstick at the
meeting. Some have already sent them, thanks! The rest of you, you know who
you are.. ;-)

See you all in Prague.

Cheers,
Greg
(Chairs)

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 17 Jul 2017 00:41:31 -0700

Hi Greg and Tony,
two WG drafts are stable, mature and authors would ask the WG to consider
WG LCing:

   - PMTUD for BIER draft-ietf-bier-path-mtu-discovery;
   - Performance Measurement with Marking Method in BIER
   draft-ietf-bier-pmmm-oam

Kind regards,
Greg

On Sat, Jul 15, 2017 at 6:00 PM, Greg Shepherd <[email-masked]> wrote:

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 17 Jul 2017 07:35:08 -0700

Let's take this to the room on Thurs, then follow-up on the list, following
the room response.

Thanks,
Greg

On Mon, Jul 17, 2017 at 12:41 AM, Greg Mirsky <[email-masked]> wrote:

>> The agenda is published. Please take a look and let me know if anything
>> is missing. We only got an hour slot this time, so I had to cut times down
>> to get it all in, sorry.
>>

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 17 Jul 2017 07:35:17 -0700

Thanks,
Greg

On Mon, Jul 17, 2017 at 7:35 AM, Greg Shepherd <[email-masked]> wrote:

> Let's take this to the room on Thurs, then follow-up on the list,
> following the room response.
>
> Thanks,
> Greg
>

---

From: Tony Przygienda <[email-masked]>
Date: Tue, 18 Jul 2017 10:48:20 +0200

+1 Greg

On Mon, Jul 17, 2017 at 4:35 PM, Greg Shepherd <[email-masked]> wrote:

>>> two WG drafts are stable, mature and authors would ask the WG to
>>> consider WG LCing:
>>>

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky