Subject: [Bier] Greg/Tony: Re: Call for adoption: draft-eckert-bier-te-arch

From: Toerless Eckert <[email-masked]>
Date: Wed, 25 Oct 2017 23:57:54 +0200

Hi Greg/Tony

I think i have seen now >=8 voices supporting adoption of BIER-TE,
what's the next step ?

Cheers
    Toerless

On Tue, Aug 01, 2017 at 07:02:03PM -0700, Greg Shepherd wrote:
> We had solid support in the room in Prague to adopt this work. So let's get
> a vote from the list. Please read and respond for or against adopting this
> as a WG document:
> 
> https://datatracker.ietf.org/doc/draft-eckert-bier-te-arch/
> https://datatracker.ietf.org/doc/draft-eckert-bier-te-frr/
> 
> Cheers,
> Greg

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 25 Oct 2017 15:43:48 -0700

Thanks. I'll announce.

Greg

---

From: Alia Atlas <[email-masked]>
Date: Thu, 26 Oct 2017 00:20:34 -0400

We will have to circle back around to the charter - since the BIER-TE work
is currently out-of-scope.
I am find with it being adopted - given the understanding that BIER will
need to be rechartered before
it progresses.

I am quite pleased with the excellent progress this WG has made since it
was chartered and expect
that many of the work items will be passed to me for publication well
before I step down as AD at IETF 101
in March.  I would like to have that finished as well as the necessary
rechartering.

Regards,
Alia