Subject: [Bier] Call for BIER Agenda items for IETF 1000 ...

From: Tony Przygienda <[email-masked]>
Date: Wed, 25 Oct 2017 00:07:34 -0700

Why stop @ 100, BIER is 10x ;-)

Seriously though, please submit agenda for IETF 100 Singapore BIER session

looking forward to see you all there ...

--- tony

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 25 Oct 2017 10:48:14 -0700

Hi Tony, Greg, et. al,
don't have updates to OAM drafts at this time. These drafts have been
stable and authors believe are ready for WG LC:

   - draft-ietf-bier-oam-requirements;
   - draft-ietf-bier-path-mtu-discovery;
   - draft-ietf-bier-pmmm-oam.

Comments, questions are always welcome and greatly appreciated.

Regards,
Greg

On Wed, Oct 25, 2017 at 12:07 AM, Tony Przygienda <[email-masked]>
wrote:

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Sun, 29 Oct 2017 03:17:02 +0000

Dear All

We would appreciate a 15 min slot for presenting the changes to the draft-bier-pim-signaling, previously known as draft-bier-pim-stiching.

Regards

Hooman

From: BIER [mailto:[email-masked]] On Behalf Of Tony Przygienda
Sent: Wednesday, October 25, 2017 3:08 AM
To: [email-masked]
Subject: [Bier] Call for BIER Agenda items for IETF 1000 ...

--- tony