Subject: Re: [Bier] adoption of BIER-TE-arch as WG draft

From: Jeff Tantsura <[email-masked]>
Date: Thu, 19 Oct 2017 14:22:41 -0700

Greg,

Rather late, support.

Thanks,
Jeff

    Date: Tue, 1 Aug 2017 19:02:03 -0700
    From: Greg Shepherd <[email-masked]>
    To: "[email-masked]" <[email-masked]>
    Subject: [Bier] Call for adoption: draft-eckert-bier-te-arch
    Message-ID: <[email-masked]> 
    
    We had solid support in the room in Prague to adopt this work. So let's get
    a vote from the list. Please read and respond for or against adopting this
    as a WG document:
    
    https://datatracker.ietf.org/doc/draft-eckert-bier-te-arch/
    https://datatracker.ietf.org/doc/draft-eckert-bier-te-frr/
    
    Cheers,
    Greg
    
    _______________________________________________
    BIER mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bier

---

From: Uma Chunduri <[email-masked]>
Date: Wed, 25 Oct 2017 01:46:53 +0000

Had multiple discussions with Toerless and Jeff in Private on this topic.

Support this work (but I believe some additional  work has to be done too - so as to make this fully deployable).

--
Uma C.

    
    
    Cheers,
    Greg