Subject: Re: [Bier] Call for BIER Agenda items for IETF 1000 ...

From: Greg Shepherd <[email-masked]>
Date: Thu, 2 Nov 2017 08:33:14 -0700

The BIER agenda has been uploaded. Please review and let me know of any
corrections, additions, etc.

https://datatracker.ietf.org/doc/agenda-100-bier/

Thanks,
Greg
(Chairs)

On Wed, Oct 25, 2017 at 12:07 AM, Tony Przygienda <[email-masked]>
wrote:

> Why stop @ 100, BIER is 10x ;-)
>
> Seriously though, please submit agenda for IETF 100 Singapore BIER session
>
> looking forward to see you all there ...
>
> --- tony
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 2 Nov 2017 08:41:56 -0700

Hi Greg and Tony,
it may be that request to present BFD in BIER work got lost.
Hu Fangwei <[email-masked]> wrote 2017/10/29:

Hi，Tony

I'd like to apply a time slot for BIER BFD. Thanks.

Presentor: Fangwei Hu

time: 15 mintues

link: https://datatracker.ietf.org/doc/draft-hu-bier-bfd/

Regards

Fangwei

Appreciate your kind consideration.

Regards,

Greg

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 2 Nov 2017 09:01:36 -0700

Sorry for the oversight. I'll make the correction and repost.

Thanks,
Greg

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 2 Nov 2017 09:09:15 -0700

all looks good. My, we busy, lots interesting topics ;-)

--- tony

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 3 Nov 2017 08:24:03 -0700

Agenda updated with a couple corrections. Please review:

Thanks,
Greg

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 3 Nov 2017 10:56:14 -0700

Hi Greg,
I couldn't find draft-hu-bier-bfd being on agenda. Would appreciate if WG
Chairs would kindly consider granting a presentation slot:
draft-hu-bier-bfd  presenter - Fangwei Hu 10 min

Regards,
Greg

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 3 Nov 2017 11:01:42 -0700

I'll add it.

Greg

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 3 Nov 2017 11:05:23 -0700

Revised and reposted.

Greg

On Fri, Nov 3, 2017 at 11:01 AM, Greg Shepherd <[email-masked]> wrote:

>>>>> The BIER agenda has been uploaded. Please review and let me know of
>>>>> any corrections, additions, etc.
>>>>>
>>>>> On Wed, Oct 25, 2017 at 12:07 AM, Tony Przygienda <[email-masked]
>>>>> > wrote:
>>>>>

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 3 Nov 2017 11:23:58 -0700

Hi Greg,
many thanks! Will send slides promptly.

Regards,
Greg

On Fri, Nov 3, 2017 at 11:05 AM, Greg Shepherd <[email-masked]> wrote:

>>> I couldn't find draft-hu-bier-bfd being on agenda. Would appreciate if
>>> WG Chairs would kindly consider granting a presentation slot:
>>>>>> On Wed, Oct 25, 2017 at 12:07 AM, Tony Przygienda <
>>>>>> [email-masked]> wrote:
>>>>>>

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 6 Nov 2017 22:33:53 +0100

Could you pls. approve draft-ietf-bier-te-arch-00 and put it on the
agenda as well ? 5 mins good enough. Just added discuss of Fwd plane
comparison with BIER according to dsicus from Alia.

Thanks!
    Toerless

-- 
---
[email-masked]