Subject: [Bier] R: Last Calls for OAM Requirements, PMTUD, Performance Measurement

From: Fioccola Giuseppe <[email-masked]>
Date: Fri, 1 Dec 2017 11:26:40 +0000

Hi Tony, All,
I support all three drafts.

I’m coauthor of draft-ietf-bier-pmmm-oam. Note that IPR has been disclosed on the old version of this draft and is still valid.
I’m not aware of any undisclosed IPR.

Best Regards,

Giuseppe

Da: BIER [mailto:[email-masked]] Per conto di Tony Przygienda
Inviato: venerdì 1 dicembre 2017 03:31
A: [email-masked]
Oggetto: Re: [Bier] Last Calls for OAM Requirements, PMTUD, Performance Measurement

With those LCs we are issuing a call for IPR disclosures
From my side:
  * PMTUD has no further undisclosed IPR I'm aware off
--- tony

On Wed, Nov 29, 2017 at 3:34 PM, Tony Przygienda <[email-masked]<mailto:[email-masked]>> wrote:
The following drafts have been stable for quite a while and are being last called

  *   OAM Requirements for BIER Layer: draft-ietf-bier-oam-requirements;
  *   PMTUD for BIER Layer: draft-ietf-bier-path-mtu-discovery;
  *   Performance Measurement with the Marking Method in BIER Layer: draft-ietf-bier-pmmm-oam;

--- tony

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Mach Chen <[email-masked]>
Date: Mon, 4 Dec 2017 02:40:50 +0000

Hi Tony,

As co-author of draft-ietf-bier-pmmm-oam and draft-ietf-bier-oam-requirements, and I am not aware of any IPR that applies to the two documents.

And I also read the latest version of the three drafts, and think that they can be moved forward.

Best regards,
Mach

From: BIER [mailto:[email-masked]] On Behalf Of Tony Przygienda
Sent: Friday, December 01, 2017 10:31 AM
To: [email-masked]
Subject: Re: [Bier] Last Calls for OAM Requirements, PMTUD, Performance Measurement

--- tony

---

From: <[email-masked]>
Date: Mon, 4 Dec 2017 11:14:32 +0800 (CST)

Support. I think the three documents should be moved forward.

Thanks,

Sandy

原始邮件

发件人： <[email-masked]>;
收件人： <[email-masked]>;
日 期 ：2017年11月30日 07:35
主 题 ：[Bier] Last Calls for OAM Requirements, PMTUD,Performance Measurement

_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

The following drafts have been stable for quite a while and are being last called
OAM Requirements for BIER Layer: draft-ietf-bier-oam-

requirements;

PMTUD for BIER Layer: draft-ietf-bier-path-

mtu-discovery;

Performance Measurement with the Marking Method in BIER Layer: draft-ietf-bier-pmmm-oam;

--- tony

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 04 Dec 2017 08:29:37 -0800

support all 3

Cheers,

Jeff

From: BIER <[email-masked]> on behalf of Tony Przygienda <[email-masked]>
Date: Thursday, November 30, 2017 at 18:31
To: "[email-masked]" <[email-masked]>
Subject: Re: [Bier] Last Calls for OAM Requirements, PMTUD, Performance Measurement

--- tony 

On Wed, Nov 29, 2017 at 3:34 PM, Tony Przygienda <[email-masked]> wrote:

·  OAM Requirements for BIER Layer: draft-ietf-bier-oam-requirements;

·  PMTUD for BIER Layer: draft-ietf-bier-path-mtu-discovery;

·  Performance Measurement with the Marking Method in BIER Layer: draft-ietf-bier-pmmm-oam;

--- tony 

_______________________________________________ BIER mailing list [email-masked] https://www.ietf.org/mailman/listinfo/bier