Subject: Clarification regarding dot1dTpPortInDiscards

From: David Melman <[email-masked]>
Date: Sun, 12 Mar 2000 16:14:17 +0200

Hi.

The description for dot1dTpPortInDiscards is:

"Count of valid frames that have been received by this port from its
segment which
were discarded (i.e., filtered) by the Forwarding Process."

My question is: How should this counter be incremented (if at all) for a
multicast packet that is forwarded to only a subset of the VLAN ports
due to GMRP or static filtering.

My guess is that the discard counter should only be incremented if the
multicast was not forwarded out any egress port, i.e., the forwarding
portmap was all zeros.  If it was forwarded out at least one port, I
don't think it should be considered a discarded packet.

What is the real answer??

Thanks,

David

---

From: "Rijhsinghani, Anil" <[email-masked]>
Date: Mon, 13 Mar 2000 13:31:14 -0500

Yes, this was intended to count only discarded packets.  It
should not count packets that are forwarded out 1 or more
ports.

Regards,
Anil

> ----------
> From: 	David Melman[SMTP:[email-masked]]
> Sent: 	Sunday, March 12, 2000 9:14 AM
> To: 	[email-masked]
> Cc: 	[email-masked]
> Subject: 	Clarification regarding dot1dTpPortInDiscards
> 
> Hi.
>