Subject: [anonsec] New BTNS I-Ds

From: Nicolas.Williams at sun.com (Nicolas Williams)
Date: Mon, 20 Feb 2006 02:53:51 -0600

I've just submitted:

 - draft-btns-btns-00.txt
 - draft-btns-connection-latching-00.txt

The latter I wrote just now, over the past couple of hours, in a hurry,
so don't be surprised if there's some typos or thinkos in it.

Cheers,

Nico
--

---

From: Nicolas.Williams at sun.com (Nicolas Williams)
Date: Tue, 21 Feb 2006 18:04:59 -0600

>  - draft-btns-connection-latching-00.txt

Oh darn -- I screwed up the I-D names: I left out the 'ietf' bit.

Can this be fixed easily?

Nico
--

---

From: touch at ISI.EDU (Joe Touch)
Date: Tue, 21 Feb 2006 19:31:27 -0800

> Can this be fixed easily?

I'm not the one to ask. The connection-latching doc makes sense, but I
don't understand the btns-btns doc (what IS it?)

Joe

---

From: touch at ISI.EDU (Joe Touch)
Date: Tue, 21 Feb 2006 19:35:24 -0800

> don't understand the btns-btns doc (what IS it?)

PS - I think I get it:

You meant draft-ietf-btns-btns ?

It seems like a more meaningful name would be useful, e.g.,

draft-ietf-btns-spec or draft-ietf-btns-core is more typical as a
filename...

Joe

---

From: Nicolas.Williams at sun.com (Nicolas Williams)
Date: Wed, 22 Feb 2006 10:08:16 -0600

> You meant draft-ietf-btns-btns ?

Yes, that was my intention...

> draft-ietf-btns-spec or draft-ietf-btns-core is more typical as a

But not as amusing!