Subject: [anonsec] Your message to ANONSEC awaits moderator approval

From: Nicolas.Williams at sun.com (Nicolas Williams)
Date: Thu, 23 Mar 2006 13:57:25 -0600

On Thu, Mar 23, 2006 at 09:47:07AM -0800, anonsec-bounces at postel.org wrote:
> Your mail to 'ANONSEC' with the subject
> 
>     Re: [anonsec] what I call leap-of-faith
> 
> Is being held until the list moderator can review it for approval.
> 
> The reason it is being held:
> 
>     The message headers matched a filter rule

Please fix the filter :/

(And what could that filter rule be?!)

Nico
--

---

From: yushunwa at ISI.EDU (Yu-Shun Wang)
Date: Thu, 23 Mar 2006 14:34:38 -0600

> (And what could that filter rule be?!)

Got the same response and asked Joe. It's to intercept
"call" for papers. :-)

yushun

---

From: Nicolas.Williams at sun.com (Nicolas Williams)
Date: Thu, 23 Mar 2006 14:43:46 -0600

> Got the same response and asked Joe. It's to intercept

Heh.  Ok, keep the filter then, but except this particular subject line!

---

From: kivinen at iki.fi (Tero Kivinen)
Date: Thu, 23 Mar 2006 22:57:54 +0200

> Heh.  Ok, keep the filter then, but except this particular subject line!

And when is the moderator planning to approve our emails... 
-- 
kivinen at safenet-inc.com

---

From: touch at ISI.EDU (Joe Touch)
Date: Thu, 23 Mar 2006 14:23:23 -0800

FYI - typically at least once a day except when on travel (when it's
less) or when I know there is a backup (when it's more). Like just now...

Joe

---

From: touch at ISI.EDU (Joe Touch)
Date: Thu, 23 Mar 2006 14:22:33 -0800

The filter rule deals with list policy.

The better solution, IMO, would be to use a subject line that identifies
the discussion topic better.

I had requested that PAS issues be listed as:

	PAS issue #:

Those should fly through fine ;-)

Joe