Subject: [anonsec] btns - ietf66

From: lha at it.su.se (Love Hörnquist Åstrand)
Date: Thu, 13 Jul 2006 18:54:46 +0200

BTNS meet on Tuesday on IETF66. We discussed the problem and
applicability statement document. It should be done for WG-LC in
August.  One of the issues that came up is how to deal with
credential caching and leap of faith (and to define that mean) and
how much that that is in scope for BTNS.

The core document describing BTNS have progress nicely and there are
very few outstanding issues on the document.

We have started to look at the API problem that the WG is charted to
work on. There will probably be two documents describing the API, one
for channel bindings and one for SPD/PAD manipulation. We had a
decision if there was any overlap with the work from SHIM6 and HIP,
but the WG thought there was none and that we didn't need to
coordinate our efforts.

Love

-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 186 bytes
Desc: This is a digitally signed message part
Url : http://mailman.postel.org/pipermail/anonsec/attachments/20060713/de0b7f6d/PGP.bin

---

From: miika at iki.fi (Miika Komu)
Date: Thu, 13 Jul 2006 20:06:06 +0300 (EEST)

> but the WG thought there was none and that we didn't need to

I thought that the decision was that there is no overlap with SHIM6 and 
BTNS? At least we have been discussing with Michael that we could have 
some shared APIs with HIP and BTNS.

-- 
Miika Komu                                       http://www.iki.fi/miika/

---

From: lha at it.su.se (Love Hörnquist Åstrand)
Date: Thu, 13 Jul 2006 19:31:14 +0200

13 jul 2006 kl. 19.06 skrev Miika Komu:

> I thought that the decision was that there is no overlap with SHIM6  
> and BTNS? At least we have been discussing with Michael that we  
> could have some shared APIs with HIP and BTNS.

My note is clearly wrong, I mis-understod what Micheal told us.

There is overlap with HIP. Micheal and you seem to have this already  
ironed out
how to deal with it.

Love

-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 186 bytes
Desc: This is a digitally signed message part
Url : http://mailman.postel.org/pipermail/anonsec/attachments/20060713/24219465/PGP.bin