Subject: [anonsec] Please submit a new draft with the minor corrections I asked for

From: Sam Hartman <[email-masked]>
Date: Thu, 03 Jan 2008 08:48:03 -0500

Authors, if a new version of the core draft can be submitted with the
two corrections I requested then I can place it on the agenda of the
next IESG telechat.  It would need to happen today or tomorrow.  If it
is not on next week's telechat then it may end up waiting until I
return from paternity leave.

_______________________________________________

---

From: Julien Laganier <[email-masked]>
Date: Thu, 3 Jan 2008 19:11:28 +0100

On Thursday 03 January 2008, Sam Hartman wrote:
> next IESG telechat.  It would need to happen today or tomorrow.  If
> it is not on next week's telechat then it may end up waiting until I

I contacted Nico and he said he will try to meet the deadline. Let's 
wait and see.

--julien