Subject: Re: [anonsec] [WGLC]

From: Julien Laganier <[email-masked]>
Date: Tue, 10 Jun 2008 11:35:31 +0200

Folks,

The WGLC has concluded without any opposition at all, therefore the 
draft will be forwarded to IESG soon.

Thanks.

--julien & love, BTNS chairs.

On Tuesday 13 May 2008, Julien Laganier wrote:
> Folks,
>
> Hereby we're issuing a a two weeks WGLC for the "IPsec Channels:
> Connection Latching" document, draft-ietf-btns-connection-latching.
> You can find it there:
>
> <http://www.ietf.org/internet-drafts/draft-ietf-btns-connection-latch
>ing-07.txt>
>
> Please send to the list by 2008-05-27 a note stating whether you
> think the document is ready to be forwarded to IESG along with
> comments you might have.
>
> Thanks.
>
> --julien & love, BTNS chairs.
> _______________________________________________

_______________________________________________

---

From: Julien Laganier <[email-masked]>
Date: Thu, 12 Jun 2008 18:33:05 +0200

Folks,

The draft has been submitted to IESG and is now in state publication 
requested.

--julien

 On Tuesday 10 June 2008, Julien Laganier wrote:
> > <http://www.ietf.org/internet-drafts/draft-ietf-btns-connection-lat
> >ch ing-07.txt>
> >