Subject: Re: [btns] I-D ACTION:draft-ietf-btns-prob-and-applic-07.txt

From: [email-masked]
Date: Thu, 10 Jul 2008 14:27:19 -0400

The changes in this version of the PS/AS draft primarily respond to
Steve Kent's IETF last call comments.  Due to the extensive nature
of the changes, I believe the WG chairs plan to hold another WG
Last Call.  On behalf of the draft authors, I apologize for the
delay in producing this draft revision.

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Tuesday, July 08, 2008 7:30 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-btns-prob-and-applic-07.txt 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> This draft is a work item of the Better-Than-Nothing Security 
> Working Group of the IETF.
> 
> 	Title		: Problem and Applicability Statement 
> for Better Than Nothing Security (BTNS)
> 	Author(s)	: J. Touch, D. Black, Y. Wang
> 	Filename	: draft-ietf-btns-prob-and-applic-07.txt
> 	Pages		: 30
> 	Date		: 2008-7-8
> 	
> The Internet network security protocol suite, IPsec, requires 
>    authentication, usually of network layer entities, to enable access

>    control and provide security services. This authentication can be 
>    based on mechanisms such as pre-shared symmetric keys, certificates

>    with associated asymmetric keys, or the use of Kerberos  (via
KINK). 
> The need to deploy authentication information and its associated 
>    identities can be a significant obstacle to the use of IPsec. 
> 
>    This document explains the rationale for extending the Internet 
>    network security protocol suite to enable use of IPsec security 
>    services without authentication. These extensions are intended to 
>    protect communication, providing "better than nothing security" 
>    (BTNS). The extensions may be used on their own (this use called 
>    Stand Alone BTNS, or SAB), or may be used to provide network layer 
>    security that can be authenticated by higher layers in the protocol

>    stack (this use is called Channel-Bound BTNS, or CBB). The document

>    also explains situations for which use of SAB and/or CBB extensions

>    are applicable.
> 
> A URL for this Internet-Draft is:
>
http://www.ietf.org/internet-drafts/draft-ietf-btns-prob-and-applic-07.t
xt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
_______________________________________________
btns mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/btns

---

From: [email-masked]
Date: Tue, 8 Jul 2008 16:30:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Better-Than-Nothing Security Working Group of the IETF.

	Title		: Problem and Applicability Statement for Better Than Nothing Security (BTNS)
	Author(s)	: J. Touch, D. Black, Y. Wang
	Filename	: draft-ietf-btns-prob-and-applic-07.txt
	Pages		: 30
	Date		: 2008-7-8
	
   with associated asymmetric keys, or the use of Kerberos (via KINK). 

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-btns-prob-and-applic-07.txt

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
_______________________________________________
btns mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/btns

---

From: Julien Laganier <[email-masked]>
Date: Wed, 16 Jul 2008 14:26:07 +0200

Folks,

As David hinted below, we're issuing another 2 weeks WG last call ('til 
July 30th) before returning this draft to our AD.

--julien, BTNS co-chair

On Thursday 10 July 2008, [email-masked] wrote:
> >    control and provide security services. This authentication can
> > be based on mechanisms such as pre-shared symmetric keys,
> > certificates
> >
> >    services without authentication. These extensions are intended
> > to protect communication, providing "better than nothing security"
> http://www.ietf.org/internet-drafts/draft-ietf-btns-prob-and-applic-0
>7.t xt
>