Subject: [btns] ML moved to [email-masked]

From: Julien Laganier <[email-masked]>
Date: Wed, 2 Jul 2008 11:15:31 +0200

Folks,

We're the happy owner of a new mailing list -- [email-masked]. 

>From now on, please use this mailing list for BTNS discussions.

All subscribers of the [email-masked] mailing list should have been 
subscribed to the new one, [email-masked], and received a welcome 
message. If that hasn't happened, please get yourself subscribed to the 
new mailing list:

  <https://www.ietf.org/mailman/listinfo/btns>

The mailing list archive will be moved in the near future.

--julien, BTNS co-chair

On Wednesday 18 June 2008, Julien Laganier wrote:
> Folks,
>
> The BTNS mailing list will be moved from postel.org to ietf.org in
> the near future.
>
> Current subscribers will be automatically subscribed to the new list
> and you'll be notified by the mailing list daemon. You will probably
> need to update your mail filters configuration to reflect that
> change.
>
> We'll keep you updated with the progress of the move.
>
> --julien & love, BTNS chairs
> _______________________________________________

_______________________________________________
btns mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/btns

---

From: Julien Laganier <[email-masked]>
Date: Wed, 2 Jul 2008 11:15:31 +0200

Folks,

--julien, BTNS co-chair

---

From: Julien Laganier <[email-masked]>
Date: Fri, 4 Jul 2008 11:08:34 +0200

Folks,

Mailing list migration is complete! The archives have been moved. 

Special thanks to AMSL staff, notably Ilene Marlett, and Joe touch at 
ISI for the swift handling of the ML move.

--julien, BTNS co-chair

On Wednesday 02 July 2008, Julien Laganier wrote:
> All subscribers of the [email-masked] mailing list should have
> been subscribed to the new one, [email-masked], and received a welcome
> message. If that hasn't happened, please get yourself subscribed to
> the new mailing list:
>
> > Current subscribers will be automatically subscribed to the new
> > list and you'll be notified by the mailing list daemon. You will
> > probably need to update your mail filters configuration to reflect
> > that change.
> >