Subject: [btns] IETF75

From: Sean Shen <[email-masked]>
Date: Wed, 24 Jun 2009 10:31:18 +0800

hi,
Will there be a meeting of BTNS WG in Stockholm?
 
Best,
 
Sean

---

From: Julien Laganier <[email-masked]>
Date: Wed, 24 Jun 2009 15:15:59 +0200

We are not planning to meet in Stockholm.

We're currently progressing connexion latching thru IESG.

What remains to be done for the WG is to complete the API work item.
Since those haven't been discussed much on the mailing list we felt
that a meeting wouldn't be productive.

Please discuss the APIs on the mailing list!

--julien, BTNS co-chair

On Wed, Jun 24, 2009 at 4:31 AM, Sean Shen<[email-masked]> wrote:
> _______________________________________________
> btns mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/btns
>
>

---

From: Nicolas Williams <[email-masked]>
Date: Wed, 24 Jun 2009 08:25:17 -0500

> We're currently progressing connexion latching thru IESG.

We're down to two DISCUSSes.

> Please discuss the APIs on the mailing list!

Yes, please do!  We really need feedback on those I-Ds.

Nico
--

---

From: Eugen Leitl <[email-masked]>
Date: Wed, 24 Jun 2009 15:40:53 +0200

> that a meeting wouldn't be productive.

How far is the proposed standard from being able to hit the road?
I realize "it's done when it's done" but are we looking at months,
years, half a decade until there's a first implementation available
to beta testers?

-- 
Eugen* Leitl <a href="http://leitl.org">leitl</a> http://leitl.org
______________________________________________________________
ICBM: 48.07100, 11.36820 http://www.ativel.com http://postbiota.org
8B29F6BE: 099D 78BA 2FD3 B014 B08A  7779 75B0 2443 8B29 F6BE

---

From: Michael Richardson <[email-masked]>
Date: Wed, 24 Jun 2009 15:03:33 -0400

>>>>> "Eugen" == Eugen Leitl <[email-masked]> writes:
    Eugen> On Wed, Jun 24, 2009 at 03:15:59PM +0200, Julien Laganier
    Eugen> wrote:

    >> What remains to be done for the WG is to complete the API work
    >> item.  Since those haven't been discussed much on the mailing
    >> list we felt that a meeting wouldn't be productive.

    Eugen> How far is the proposed standard from being able to hit the
    Eugen> road?  I realize "it's done when it's done" but are we
    Eugen> looking at months, years, half a decade until there's a first
    Eugen> implementation available to beta testers?

  Read the document and comment.
  The API documents are stuck for lack of contributions.

-- 
]     Y'avait une poule de jammé dans l'muffler!!!!!!!!!        |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
]    h("Just another Debian GNU/Linux using, kernel hacking,    ruby  guy");  [

---

From: Sean Shen <[email-masked]>
Date: Thu, 25 Jun 2009 10:49:48 +0800

> -----Original Message-----
> From: Nicolas Williams [mailto:[email-masked]] 
> Sent: Wednesday, June 24, 2009 9:25 PM
> To: Julien Laganier
> Cc: Sean Shen; [email-masked]
> Subject: Re: [btns] IETF75
> 
Ok, I will be look into the I-Ds and comment.

Best,

Sean