Subject: [btns] BTNS API documents

From: "Laganier, Julien" <[email-masked]>
Date: Tue, 24 Nov 2009 09:08:35 -0800

Folks,

Is there anybody interested in helping completing the BTNS APIs documents? If you are, please also state the level of commitment you're willing to dedicate to that goal (e.g., editing, contributing, reviewing.)

If there isn't enough interest it seems the logical next step for the BTNS WG is to close without publishing the API docs.

--julien

---

From: Joe Touch <[email-masked]>
Date: Tue, 24 Nov 2009 09:29:06 -0800

I'd help with reviewing and/or editing, presuming others are driving the
content creation (since I'm not experienced in coding IPsec; it's not a
lack of cycles or commitment).

I.e., I'll contribute whatever's needed to help finish this up, and IMO
the API is part of finishing.

Joe

Laganier, Julien wrote:
> Folks,
> 
> Is there anybody interested in helping completing the BTNS APIs
> documents? If you are, please also state the level of commitment you're
> willing to dedicate to that goal (e.g., editing, contributing, reviewing.)
> 
> If there isn't enough interest it seems the logical next step for the
> BTNS WG is to close without publishing the API docs.
> 
> --julien
> _______________________________________________
> btns mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/btns

---

From: Miika Komu <[email-masked]>
Date: Tue, 24 Nov 2009 21:05:26 +0100

Joe Touch wrote:

Hi,

we don't have much time to contribute with Sasu this year. Sorry.

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (MingW32)
> 
> iEYEARECAAYFAksMF+IACgkQE5f5cImnZrsyCACg+c4Jd22iGsDaOZUcadeMGX/K
> rNEAn3XQcB2q5PPGeJdp1buQ1iv/Xzri
> =5gxJ
> -----END PGP SIGNATURE-----

---

From: Daniel Migault <[email-masked]>
Date: Wed, 25 Nov 2009 08:51:22 +0100

Hi,

I also did not had time this year but I plain to contribute to it with the
editing level of commitment in 2010. Can we wait for IETF78 to decide if we
have to close or not the WG?

Daniel

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58