Subject: [calsify] Meetecho room appears to be down

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 19 Nov 2020 19:59:28 +1100

I believe they're working on it - hopefully we'll be up in the next few minutes.  I will email alternative video chat details if it's not up in 15.

Cheers,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 19 Nov 2020 20:01:33 +1100

Jabber is still down, so we can't chat, but the meetecho is up, so let's get going!