Subject: [calsify] [Technical Errata Reported] RFC8984 (6873)

From: RFC Errata System <[email-masked]>
Date: Mon, 7 Mar 2022 08:42:09 -0800 (PST)

The following errata report has been submitted for RFC8984,
"JSCalendar: A JSON Representation of Calendar Data".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6873

--------------------------------------
Type: Technical
Reported by: Robert Stepanek <[email-masked]>

Section: 4.3.2.

Original Text
-------------
Identifies the time zone of the main JSCalendar object, of which this
JSCalendar object is a recurrence instance.  This property MUST be
set if the "recurrenceId" property is set.  It MUST NOT be set if the
"recurrenceId" property is not set.

Corrected Text
--------------
Identifies the time zone of the main JSCalendar object, of which this
JSCalendar object is a recurrence instance.  It MUST NOT be set if the
"recurrenceId" property is not set.

Notes
-----
A recurrence instance may be in floating time, in which case the value of the "recurrenceIdTimeZone" property is null. As null is the default value of the "recurrenceIdTimeZone" property, it is NOT required to be set if "recurrenceId" is set.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8984 (draft-ietf-calext-jscalendar-32)
--------------------------------------
Title               : JSCalendar: A JSON Representation of Calendar Data
Publication Date    : July 2021
Author(s)           : N. Jenkins, R. Stepanek
Category            : PROPOSED STANDARD
Source              : Calendaring Extensions
Area                : Applications and Real-Time
Stream              : IETF
Verifying Party     : IESG

---

From: "Neil Jenkins" <[email-masked]>
Date: Tue, 08 Mar 2022 15:09:44 +1100

> can log in to change the status and edit the report, if necessary. 

I'm not sure who the verifying party is for this, but I agree with this erratum.

Cheers,
Neil.