Subject: [CCAMP] I-D Action: draft-ietf-ccamp-lmp-behavior-negotiation-05.txt

From: [email-masked]
Date: Wed, 18 Jan 2012 18:05:35 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : Link Management Protocol Behavior Negotiation and Configuration Modifications
	Author(s)       : Dan Li
                          Daniele Ceccarelli
                          Lou Berger
	Filename        : draft-ietf-ccamp-lmp-behavior-negotiation-05.txt
	Pages           : 11
	Date            : 2012-01-16

   The Link Management Protocol (LMP) is used to coordinate the
   properties, use, and faults of data links in Generalized
   Multiprotocol Label Switching (GMPLS) networks. This document
   defines an extension to LMP to negotiate capabilities and indicate
   support for LMP extensions. The defined extension is compatible
   with non-supporting implementations.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-lmp-behavior-negotiation-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-ccamp-lmp-behavior-negotiation-05.txt

---

From: Dan Li <[email-masked]>
Date: Thu, 19 Jan 2012 10:18:51 +0800

Dear CCAMPers,

We just update the draft-ietf-ccamp-lmp-behavior-negotiation with 05 version. Nothing has been changed except the expired date.

To move things forward, we would like to do an informal and *confidential* survey of current implementations. We would really appreciate it if you could take 1 minute to send a private message to the WG co-chairs of CCAMP.

Thanks,

Authors of this draft

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, January 19, 2012 10:05 AM
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-lmp-behavior-negotiation-05.txt

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp