Subject: [CCAMP] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-wson-signal-compatibility-ospf-07

From: IETF Secretariat <[email-masked]>
Date: Tue, 28 Feb 2012 07:36:16 -0800

Dear Greg Bernstein, Young Lee:

 An IPR disclosure that pertains to your Internet-Draft entitled "GMPLS OSPF
Enhancement for Signal and Network Element Compatibility for Wavelength Switched
Optical Networks" (draft-ietf-ccamp-wson-signal-compatibility-ospf) was
submitted to the IETF Secretariat on 2012-02-28 and has been posted on the "IETF
Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/1696/). The title of the IPR disclosure is
"Huawei Technologies Co.,Ltd's Statement about IPR related to draft-ietf-ccamp-
wson-signal-compatibility-ospf-07."");

The IETF Secretariat

---

From: Dan Li <[email-masked]>
Date: Wed, 29 Feb 2012 16:43:59 +0800

Dear CCAMPer,

As you have noticed that Huawei has just filed the following IPR disclosures on Feb 28, 2012. 

https://datatracker.ietf.org/ipr/1696/

https://datatracker.ietf.org/ipr/1697/

This is a part of a follow-up commitment to clean up our late disclosure for the previous late disclosure. The licensing declaration is same as the previous case (No-Assert) and noted as follows: 

If any claim of any patent owned or controlled by Huawei or its Affiliates is essential on a technical ground to the specification adopted by IETF, Huawei on behalf of itself and its Affiliates hereby covenant not to assert any such claim against any party for making, using, selling, offering for sale or importing a product that implements the corresponding part of the specification.
FRAND royalty-bearing licenses will be available to anyone who prefers that option.

Again, we are very sorry for the late disclosure problem have caused in CCAMP and IETF recently. 

Thanks,

Dan Li

Huawei Technologies Co., Ltd.

----- Original Message ----- 
From: "IETF Secretariat" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Tuesday, February 28, 2012 11:36 PM
Subject: [CCAMP] IPR Disclosure: Huawei Technologies Co.,Ltd's Statement about IPR relatedto draft-ietf-ccamp-wson-signal-compatibility-ospf-07

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp