Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-assoc-ext

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 17 Feb 2012 21:52:28 +0000

CCAMP,

In preparation of this document for WG Last Call:

Are you aware of any IPR that applies to draft-ietf-ccamp-assoc-ext? If
so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

CCAMP WG Chairs

---

From: Lou Berger <[email-masked]>
Date: Fri, 17 Feb 2012 17:13:18 -0500

On 2/17/2012 4:52 PM, BRUNGARD, DEBORAH A wrote:
> Are you aware of any IPR that applies to draft-ietf-ccamp-assoc-ext?

I'm not aware of any IPR that applies to this draft.

Lou (co-author of draft in question)

> If
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
> 
> 
> 
>

---

From: Francois Le Faucheur <[email-masked]>
Date: Tue, 21 Feb 2012 11:25:30 +0100

Hello,

> stage until a response has been received from each author and listed

The bulk of the material initially contained in draft-narayanan-tsvwg-rsvp-resource-sharing was moved to assoc-info, and then moved to assoc-ext. Therefore, I believe the IPR disclosed on July 9, 2009 related to draft-narayanan-tsvwg-rsvp-resource-sharing (https://datatracker.ietf.org/ipr/1169/) would apply to draft-ietf-ccamp-assoc-ext.

I noticed that the I-D tracker lists draft-narayanan-tsvwg-rsvp-resource-sharing as replaced by draft-ietf-ccamp-rsvp-resource-sharing, while it was in effect replaced by the combination of draft-ietf-ccamp-rsvp-resource-sharing and assoc-info (and eventually assoc-ext).

Francois

---

From: Lou Berger <[email-masked]>
Date: Tue, 21 Feb 2012 09:53:12 -0500

Francois,
	Don't you mean:
draft-narayanan-tsvwg-rsvp-resource-sharing
REPLACED BY
draft-ietf-ccamp-assoc-ext
AND
draft-ietf-ccamp-rsvp-resource-sharing

As is shown by the link below, I don't believe any part of the current
draft-ietf-ccamp-assoc-info came from
draft-narayanan-tsvwg-rsvp-resource-sharing. (Which is why you and Ashok
ended up being dropped as co-authors once the text was reorganized into
the drafts listed above).
http://www.ietf.org/tools/rfcdiff/rfcdiff.pyht?difftype=--hwdiff&url1=http://tools.ietf.org/id/draft-berger-ccamp-assoc-info-00.txt&url2=http://tools.ietf.org/id/draft-ietf-ccamp-assoc-info-03.txt

Please confirm.

Thanks,
Lou

On 2/21/2012 5:25 AM, Francois Le Faucheur wrote:
> The bulk of the material initially contained in
> draft-narayanan-tsvwg-rsvp-resource-sharing was moved to assoc-info,
> and then moved to assoc-ext. Therefore, I believe the IPR disclosed
> on July 9, 2009 related to
> draft-narayanan-tsvwg-rsvp-resource-sharing
> (https://datatracker.ietf.org/ipr/1169/) would apply to
> draft-ietf-ccamp-assoc-ext.
> 
> I noticed that the I-D tracker lists
> draft-narayanan-tsvwg-rsvp-resource-sharing as replaced by
> draft-ietf-ccamp-rsvp-resource-sharing, while it was in effect
> replaced by the combination of draft-ietf-ccamp-rsvp-resource-sharing
> and assoc-info (and eventually assoc-ext).
> 
> Francois
> 
> 
>>

---

From: Ashok Narayanan <[email-masked]>
Date: Tue, 21 Feb 2012 11:19:43 -0500

Yes, that's correct. There may have been some temporary housing in draft-ietf-ccamp-assoc-info at some time but now the drafts are distinct.

Just to be explicit, Cisco's IPR claim detailed at https://datatracker.ietf.org/ipr/1169/ is specific to draft-ietf-ccamp-assoc-ext.

-Ashok

---

From: Francois Le Faucheur <[email-masked]>
Date: Tue, 21 Feb 2012 18:24:00 +0100

On 21 Feb 2012, at 17:19, Ashok Narayanan wrote:

> Yes, that's correct.

Yes.

> There may have been some temporary housing in draft-ietf-ccamp-assoc-info at some time

Exactly (that is why I said "assoc-info (and eventually assoc-ext)").

> but now the drafts are distinct.

Agreed.

>> draft-ietf-ccamp-rsvp-resource-sharing

Yes (with current versions of the document).

Cheers

Francois

>>>> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Francois Le Faucheur
Distinguished Engineer
Service Provider Video Technology Group   
[email-masked]
Phone: +33 49 723 2619
Mobile: +33 6 19 98 50 90

Cisco Systems France
Greenside
400 Ave de Roumanille
06410 Sophia Antipolis
France
Cisco.com

 Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Cisco Systems France, Société à responsabiité limitée, Rue Camille Desmoulins – Imm Atlantis Zac Forum Seine Ilot 7 92130 Issy les Moulineaux, Au capital de 91.470 €, 349 166 561 RCS Nanterre, Directeur de la publication: Jean-Luc Michel Givone.

For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Lou Berger <[email-masked]>
Date: Tue, 21 Feb 2012 12:26:39 -0500

Excellent.  We have definitely had a case of "hot potato" text here.
Very confusing...

Thanks,
Lou

On 2/21/2012 12:24 PM, Francois Le Faucheur wrote:
>>> <http://www.ietf.org/tools/rfcdiff/rfcdiff.pyht?difftype=--hwdiff&url1=http://tools.ietf.org/id/draft-berger-ccamp-assoc-info-00.txt&url2=http://tools.ietf.org/id/draft-ietf-ccamp-assoc-info-03.txt>
>>>
>>> Please confirm.
>>>
>>> Thanks,
>>> Lou
>>>
>>>>> [email-masked] <mailto:[email-masked]>
>>>> [email-masked] <mailto:[email-masked]>
>>> [email-masked] <mailto:[email-masked]>
> *
> Francois Le Faucheur*
> *Distinguished Engineer*
> *Service Provider Video Technology Group   *
> [email-masked] <mailto:[email-masked]>
> Phone: *+33 49 723 2619*
> Mobile: *+33 6 19 98 50 90*
> 
> 
> 	
> 
> *Cisco Systems France*
> Greenside
> 400 Ave de Roumanille
> 06410 Sophia Antipolis
> France
> Cisco.com <http://www.cisco.com>
> 
> 	 
> 
> 
> 
>  Think before you print.
> 
> This email may contain confidential and privileged material for the sole
> use of the intended recipient. Any review, use, distribution or
> disclosure by others is strictly prohibited. If you are not the intended
> recipient (or authorized to receive for the recipient), please contact
> the sender by reply email and delete all copies of this message.
> 
> Cisco Systems France, Société à responsabiité limitée, Rue Camille
> Desmoulins – Imm Atlantis Zac Forum Seine Ilot 7 92130 Issy les
> Moulineaux, Au capital de 91.470 €, 349 166 561 RCS Nanterre, Directeur
> de la publication: Jean-Luc Michel Givone.
>

---

From: Ashok Narayanan <[email-masked]>
Date: Wed, 22 Feb 2012 11:19:05 -0500

Hi Deborah,

Confirming that Cisco does have IPR associated with this draft and it has already been disclosed as per the appropriate IETF procedures. This is already detailed in https://datatracker.ietf.org/ipr/1169/

Thanks
-Ashok