Subject: [CCAMP] comment on draft-ietf-ccamp-gmpls-ospf-g709v3-01

From: Lou Berger <[email-masked]>
Date: Wed, 28 Mar 2012 14:34:49 +0200

All,

A minor comment:

   6. Compatibility

   In order to achieve backward compatibility with implementations based
   on [RFC4328] both the [RFC4328] based ISCD and the ISCD defined in
   this document MUST be advertised.

How about:
   All implementations of this document MUST support advertisements as
   defined in this document and [RFC4328].  Implementations SHOULD
   support the configuration of which advertisement procedures are
   followed. This approach enables the use of one type of
   advertisements where appropriate, and the differentiation of legacy
   and nodes support with this document when both are operating in the
   same network.

Comments?
Lou

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 28 Mar 2012 15:15:59 +0200

Sounds good,

But i don't understand the meaning of the very last part

"and the differentiation of legacy
   and nodes support with this document when both are operating in the
   same network."

Could you please rephrase it?

Thanks,
Daniele

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Lou Berger
>Sent: mercoledì 28 marzo 2012 14.35
>To: CCAMP
>Cc: [email-masked]
>Subject: [CCAMP] comment on draft-ietf-ccamp-gmpls-ospf-g709v3-01
>
>All,
>
>A minor comment:
>
>   6. Compatibility
>
>_______________________________________________
>CCAMP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 30 Mar 2012 01:37:12 +0200

Wow that was a really bad sentence.  Let me try again.  How about
something along the lines of:

  This approach enables the use of one type of
  advertisements when only type is needed, and
  the differentiation of legacy nodes and nodes supporting this
  document when both are operating in the
  same network.

Lou