Subject: Re: [CCAMP] New Version Notification for draft-zhang-ccamp-sson-framework-00.txt

From: Zhangfatai <[email-masked]>
Date: Tue, 06 Mar 2012 03:52:39 +0000

Hi CCAMPers,

A new draft about framework for SSON (Spectrum Switched Optical Network) has been submitted.

Some people may not understand that [draft-zhang-ccamp-flexible-grid-requirements] was actually described from framework perspective.

Therefore, to make things clear, we made the framework draft based on the requirement draft by changing the title and reconstructing the content of the requrirment draft.

Please check out for detail: http://tools.ietf.org/html/draft-zhang-ccamp-sson-framework-00

Any comments or suggestions are welcome and appreciated.

Thanks

Fatai

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 2012年3月5日 17:23
To: Zhangfatai
Cc: [email-masked]; [email-masked]; Leeyoung; [email-masked]
Subject: New Version Notification for draft-zhang-ccamp-sson-framework-00.txt

A new version of I-D, draft-zhang-ccamp-sson-framework-00.txt has been successfully submitted by Fatai Zhang and posted to the IETF repository.

Filename:          draft-zhang-ccamp-sson-framework

Revision:  00

Title:                  Framework for GMPLS and PCE Control of Spectrum Switched Optical Networks

Creation date: 2012-03-05

WG ID:              Individual Submission

Number of pages: 19

Abstract:

   A new flexible grid of DWDM has been developed within the ITU-T

   Study Group 15 to allow a more efficient spectrum allocation. In

   such environment a data plane connection is switched based on the

   allocated variable width optical spectrum frequency slot. This new

   switching capability is referred to as Spectrum Switched Optical

   Networks (SSON). This draft describes the framework for the

   application of a GMPLS control plane to a SSON.

The IETF Secretariat

---

From: [email-masked]
Date: Tue, 6 Mar 2012 19:48:10 +0800

Hi, Fatai,

I send this mail to remind you that there already exists one framework 
document. 
You can find the detail: 
http://tools.ietf.org/html/draft-wang-ccamp-gmpls-flexigrid-framework-00

"Some people may not understand that 
[draft-zhang-ccamp-flexible-grid-requirements] was actually described from 
framework perspective. "

I think this sentence in your mail would confuse people. In my opinion, 
requirement draft is different from framework draft, because they have 
different function. Framework draft, such as [RFC6163], includes the 
description of how to model the network. Requirement draft can not take 
the place of framework place. I began to write the flexbile grid framework 
draft after reading your requirement draft.

In Taipei meeting, Young also said: "We saw a lot of solutions documents 
(for flexi-grid) already, we need a framework document but there are no 
clear requirements", He also expressed the same meaning if I have the 
right understanding.

Thanks
Qilei

Zhangfatai <[email-masked]> 
发件人:  [email-masked]
2012-03-06 11:52

收件人
CCAMP <[email-masked]>
抄送

主题
Re: [CCAMP] New Version Notification for 
draft-zhang-ccamp-sson-framework-00.txt

Hi CCAMPers,
 
A new draft about framework for SSON (Spectrum Switched Optical Network) 
has been submitted.
 
Some people may not understand that 
[draft-zhang-ccamp-flexible-grid-requirements] was actually described from 
framework perspective. 
 
Therefore, to make things clear, we made the framework draft based on the 
requirement draft by changing the title and reconstructing the content of 
the requrirment draft.
 
Please check out for detail: 
http://tools.ietf.org/html/draft-zhang-ccamp-sson-framework-00

 
Thanks
 
Fatai

 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 2012年3月5日 17:23
To: Zhangfatai
Cc: [email-masked]; [email-masked]; Leeyoung; 
[email-masked]
Subject: New Version Notification for 
draft-zhang-ccamp-sson-framework-00.txt
 
A new version of I-D, draft-zhang-ccamp-sson-framework-00.txt has been 
successfully submitted by Fatai Zhang and posted to the IETF repository.
 
Filename:          draft-zhang-ccamp-sson-framework
Revision:  00
Title:                  Framework for GMPLS and PCE Control of Spectrum 
Switched Optical Networks
Creation date: 2012-03-05
WG ID:              Individual Submission
Number of pages: 19
 
Abstract:

The IETF Secretariat_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Zhangfatai <[email-masked]>
Date: Wed, 07 Mar 2012 01:59:27 +0000

Hi Qilei,

Thanks for your comments.

I noticed that there are a couple of framework documents on this topic.

I am not going to clarify what is framework, architecture, modeling and requirement.  I just told people that the original requirement  draft was described from framework perspective.

Of course, Young is one of the persons who asked me to make a framework document based on the requirement draft.

Let’s focus on the tech discussion.

Thanks

Fatai

From: [email-masked] [mailto:[email-masked]]
Sent: 2012年3月6日 19:48
To: Zhangfatai
Cc: CCAMP; [email-masked]
Subject: Re: Re: [CCAMP] New Version Notification for draft-zhang-ccamp-sson-framework-00.txt

Hi, Fatai,

I send this mail to remind you that there already exists one framework document.
You can find the detail: http://tools.ietf.org/html/draft-wang-ccamp-gmpls-flexigrid-framework-00

"Some people may not understand that [draft-zhang-ccamp-flexible-grid-requirements] was actually described from framework perspective. "

I think this sentence in your mail would confuse people. In my opinion, requirement draft is different from framework draft, because they have different function. Framework draft, such as [RFC6163], includes the description of how to model the network. Requirement draft can not take the place of framework place. I began to write the flexbile grid framework draft after reading your requirement draft.

In Taipei meeting, Young also said: "We saw a lot of solutions documents (for flexi-grid) already, we need a framework document but there are no clear requirements", He also expressed the same meaning if I have the right understanding.

Thanks
Qilei

2012-03-06 11:52

收件人

CCAMP <[email-masked]>

抄送

主题

Re: [CCAMP] New Version Notification for draft-zhang-ccamp-sson-framework-00.txt

Hi CCAMPers,

Thanks

Fatai

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 2012年3月5日 17:23
To: Zhangfatai
Cc: [email-masked]; [email-masked]; Leeyoung; [email-masked]
Subject: New Version Notification for draft-zhang-ccamp-sson-framework-00.txt

Abstract: