Subject: [CCAMP] Updated 1588 over MPLS draf-03

From: "Shahram Davari" <[email-masked]>
Date: Mon, 12 Mar 2012 17:16:39 -0700

Hi,

Please find attached the latest 1588 over MPLS draft (03). Since cut-off date was yesterday, we will upload this after the Paris meeting.
Review is required from TICTOC, MPLS, PWE3 and CCAMP WGs, since some aspects from each of these groups are used in this draft.

We will present this draft in the relevant WGs in Paris.

Regards,
Shahram Davari

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 14 Mar 2012 19:07:44 -0700

Dear Shahram,
perhaps because of "This document provides extensions to OSPF, ISIS ..."
review by OSPF and ISIS WGs should be solicited as well.

Regards,
Greg

On Mon, Mar 12, 2012 at 5:16 PM, Shahram Davari <[email-masked]> wrote:

> Hi,****
>
> ** **
>
> Please find attached the latest 1588 over MPLS draft (03). Since cut-off
> date was yesterday, we will upload this after the Paris meeting.****
>
> Review is required from TICTOC, MPLS, PWE3 and CCAMP WGs, since some
> aspects from each of these groups are used in this draft. ****
>
> ** **
>
> We will present this draft in the relevant WGs in Paris.****
>
> ** **
>
> Regards,****
>
> Shahram Davari****
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>
>

---

From: "Shahram Davari" <[email-masked]>
Date: Thu, 15 Mar 2012 11:44:52 -0700

Yes, agree.

Thx
Shahram

From: Greg Mirsky [mailto:[email-masked]]
Sent: Wednesday, March 14, 2012 7:08 PM
To: Shahram Davari
Cc: [email-masked]; [email-masked]; [email-masked]; CCAMP
Subject: Re: [PWE3] Updated 1588 over MPLS draf-03

Dear Shahram,
perhaps because of "This document provides extensions to OSPF, ISIS ..." review by OSPF and ISIS WGs should be solicited as well.

Regards,
Greg
On Mon, Mar 12, 2012 at 5:16 PM, Shahram Davari <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Regards,
Shahram Davari

_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pwe3

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 21 Mar 2012 16:03:23 -0700

Hi Shahram,
noticed that both TICTOC and MPLS agendas refer to -02 version of the
document. Would you be presenting -02 or -03?

Regards,
Greg

---

From: "Shahram Davari" <[email-masked]>
Date: Wed, 21 Mar 2012 16:52:13 -0700

Hi,

I will present ver-02, since ver-03 was not completed in time. But we like to hear all feddbacks.

Thanks
Shahram

From: Greg Mirsky [mailto:[email-masked]]
Sent: Wednesday, March 21, 2012 4:03 PM
To: Shahram Davari
Cc: [email-masked]; [email-masked]; [email-masked]; CCAMP
Subject: Re: [PWE3] Updated 1588 over MPLS draf-03

Hi Shahram,
noticed that both TICTOC and MPLS agendas refer to -02 version of the document. Would you be presenting -02 or -03?

Regards,
Greg

Regards,
Shahram Davari