Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-g709-framework-06.txt

From: [email-masked]
Date: Thu, 08 Mar 2012 01:58:12 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : Framework for GMPLS and PCE Control of G.709 Optical Transport Networks
	Author(s)       : Fatai Zhang
                          Dan Li
                          Han Li
                          Sergio Belotti
                          Daniele Ceccarelli
	Filename        : draft-ietf-ccamp-gmpls-g709-framework-06.txt
	Pages           : 29
	Date            : 2012-03-08

   This document provides a framework to allow the development of
   protocol extensions to support Generalized Multi-Protocol Label
   Switching (GMPLS) and Path Computation Element (PCE) control of
   Optical Transport Networks (OTN) as specified in ITU-T Recommendation
   G.709 as consented in October 2009.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-g709-framework-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-g709-framework-06.txt

---

From: Zhangfatai <[email-masked]>
Date: Fri, 09 Mar 2012 02:30:58 +0000

Hi CCAMPers,

A new version has been submitted. Major updates are as follows:

Based on the request from Chairs at Taipei meeting, we created a new section (Section 5.5) to address control plane compatibility. 

Secondly, we refined some descriptions on routing and signaling requirements.

Please review this version for details.

Comments are welcome.

Thanks
 
Fatai

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 2012年3月8日 17:58
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-g709-framework-06.txt

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp