Subject: [CCAMP] blacklink MIB

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 19 Mar 2012 19:07:56 -0000

Hi,

I think I understand why blacklink falls under your care, but the MIB module
appears to be an extension to RFC 3591. Why is a MIB for a data plane optical
interface thing in CCAMP and not in OPSAWG (now that atommib is closed)?

Thanks,
Adrian

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Tue, 20 Mar 2012 23:38:58 +0100

Hi Adrian, 

Thanks for the feedbacks.
You are right the SNMP MIB draft can be and extension of RFC 3591
developed in atommib.
We presented one year ago together with
draft-kunze-g-698-2-management-control-framework.
The framework deal with the Optical impairments in Control plane and
management plane.
So the reasons we asked to work on it in ccamp were:
- not to separate the MIB draft from the framework
- the fact that in ccamp there are many expert in optical matters (see
WSON activity)
  And this can lead to good cross-feedback

We didn't have strong opposition to stay in ccamp even if we are open to
discuss 
The migration to OPSAWG.  Our preference is to stay in ccamp due to the
subject affinities.

Best Regards, 

Gabriele & All.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Adrian Farrel
Sent: 19 March 2012 20:08
To: 'CCAMP'
Subject: [CCAMP] blacklink MIB

Hi,

I think I understand why blacklink falls under your care, but the MIB
module
appears to be an extension to RFC 3591. Why is a MIB for a data plane
optical
interface thing in CCAMP and not in OPSAWG (now that atommib is closed)?

Thanks,
Adrian

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp