Subject: [CCAMP] CCAMP Agenda Requests for IETF 83

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 1 Mar 2012 10:34:44 +0100

Hi All,

Agenda Requests
Please send Dan and me (CC'ing the chairs) your requests for time on the working
group agenda. Please let us have your requests by Monday, March 12th.

Presentations
If you are presenting slides please make sure you send them to us (CC'ing
the chairs) by Friday, March 23rd.

Key cut-off dates
These are located at:
http://www.ietf.org/meeting/cutoff-dates-2012.html#IETF83

2012-03-05 (Monday): Internet Draft Cut-off for initial document (-00)
2012-03-12 (Monday): Internet Draft final submission (>00)

Draft Agenda (subject to change - final agenda to be posted on 2012-03-02)
http://datatracker.ietf.org/meeting/83/agenda.txt

Br,
Dan & Daniele

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 1 Mar 2012 10:45:12 +0100

This time CC-ing Dan, Lou and Deborah.

Please reply to this mail

Thanks
Daniele

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: giovedì 1 marzo 2012 10.35
To: CCAMP
Subject: [CCAMP] CCAMP Agenda Requests for IETF 83

Hi All,

Agenda Requests

Presentations

Key cut-off dates
These are located at:

Br,
Dan & Daniele

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 9 Mar 2012 17:08:35 +0100

Hi all,

This is a friendly reminder, Monday 12th is the deadline for time slot requests for IETF 83rd CCAMP sessions.

BR
Daniele & Dan

> Hi All,
> 
> Agenda Requests
> Please send Dan and me (CC'ing the chairs) your requests 
>for time on 
> the working group agenda. Please let us have your requests
by Monday,
> March 12th.
> 
> Presentations
> If you are presenting slides please make sure you send them to us 
> (CC'ing the chairs) by Friday, March 23rd.
> 
> Key cut-off dates
> These are located at:
> _http://www.ietf.org/meeting/cutoff-dates-2012.html#IETF83_
> 
> Draft Agenda (subject to change - final agenda to be posted on
> 2012-03-02) _http://datatracker.ietf.org/meeting/83/agenda.txt_
> 
> Br,
> Dan & Daniele

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 9 Mar 2012 16:23:08 +0000

Daniele & Dan,

We need 10-12 min timeslot for presenting an update on the GMPLS-UNI-BCP draft.

Igor and John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Friday, March 09, 2012 11:09 AM
To: CCAMP
Subject: Re: [CCAMP] CCAMP Agenda Requests for IETF 83

Hi all,

BR
Daniele & Dan

> Hi All,
> 
> Agenda Requests
> Please send Dan and me (CC'ing the chairs) your requests for time on  
by Monday,
> 2012-03-02) _http://datatracker.ietf.org/meeting/83/agenda.txt_

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Wed, 14 Mar 2012 20:35:41 -0400

All,
	The draft agenda for Paris is available at:
http://www.ietf.org/proceedings/83/agenda/agenda-83-ccamp.htm

Please let us (Daniele & Dan + chairs) know if you have comments.

Much thanks,
Lou