Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-ted-mib-12.txt

From: [email-masked]
Date: Fri, 13 Apr 2012 17:24:17 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : Traffic Engineering Database Management Information Base in support of MPLS-TE/GMPLS
	Author(s)       : Masanori Miyazawa
                          Tomohiro Otani
                          Kenji Kumaki
                          Thomas D. Nadeau
	Filename        : draft-ietf-ccamp-gmpls-ted-mib-12.txt
	Pages           : 32
	Date            : 2012-04-13

   This memo defines the Management Information Base (MIB) objects in
   order to manage traffic engineering database (TED) information with
   extension in support of Multi-Protocol Label Switching (MPLS) with
   traffic engineering (TE) as well as Generalized MPLS (GMPLS) for use
   with network management protocols.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-ted-mib-12.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-ted-mib-12.txt

---

From: Acee Lindem <[email-masked]>
Date: Sat, 14 Apr 2012 15:08:17 -0400

Hi Masanori, et al, 
As we discussed offline, this version addresses all my comments. 
Thanks,
Acee
On Apr 13, 2012, at 8:24 PM, <[email-masked]> <[email-masked]> wrote:

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: Ramon Casellas <[email-masked]>
Date: Tue, 17 Apr 2012 08:48:56 +0200

> As we discussed offline, this version addresses all my comments.
Acee, authors, all,

Just a minor comment, shouldn't bandwidth values be in bytes per second 
(units) or I missed something ? (UNITS        "Bit per seconds" )

Thanks,
R.

---

From: "Masanori Miyazawa" <[email-masked]>
Date: Tue, 17 Apr 2012 18:01:49 +0900

Hi, Ramon

Thank you for your comment on this document.
As you mentioned, OSPF and ISIS (RFC 3630 and 5307) define byte per second
(not bit).

If there is no problem, we will modify the definition of UNIT from bit per
second to byte per second.	 
Any other comments about it?

Regards,
Masanori

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ramon Casellas
Sent: Tuesday, April 17, 2012 3:49 PM
To: [email-masked]
Subject: Re: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-ted-mib-12.txt

Acee, authors, all,

Thanks,
R.

---

From: Acee Lindem <[email-masked]>
Date: Tue, 17 Apr 2012 11:10:30 -0400

Hi Masanori,
I agree that it should be bytes per second consistent with RFC 3630 and RFC 5307. 
Thanks,
Acee

---

From: "Masanori Miyazawa" <[email-masked]>
Date: Fri, 20 Apr 2012 07:03:59 +0900

Acee,

Thank you. I will update the document. 

If there are any comments, please let me know.

Regards,
Masanori

-----Original Message-----
From: Acee Lindem [mailto:[email-masked]] 
Sent: Wednesday, April 18, 2012 12:11 AM
To: Masanori Miyazawa
Cc: Ramon Casellas; [email-masked]
Subject: Re: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-ted-mib-12.txt

Hi Masanori,
I agree that it should be bytes per second consistent with RFC 3630 and RFC
5307. 
Thanks,
Acee
On Apr 17, 2012, at 5:01 AM, Masanori Miyazawa wrote:

> As you mentioned, OSPF and ISIS (RFC 3630 and 5307) define byte per 
> second (not bit).
> 
> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Ramon Casellas