Subject: [CCAMP] Question about draft-ietf-ccamp-general-constraint-encode-07

From: Igor Bryskin <[email-masked]>
Date: Thu, 26 Apr 2012 14:43:09 +0000

Dear Authors,

If I am to advertise an asymmetric switch connectivity matrix, which TE top level TLV  I am supposed to include the Connectivity Matrix sub-TLV (per 2.5.) ?

Thanks,
Igor

---

From: Leeyoung <[email-masked]>
Date: Thu, 26 Apr 2012 20:05:19 +0000

Hi Igor,

Please refer to http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-general-constraints-ospf-te-02 (OPSF extension for generic constraints).

We defined a new Top Level TLV (Generic Node Attribute TLV) and connectivity Matrix is to put under this new TLV. (See section 7.1 of the above reference)

Regards,
Young

-----Original Message-----
From: Igor Bryskin [mailto:[email-masked]] 
Sent: Thursday, April 26, 2012 9:43 AM
To: [email-masked]; Leeyoung; [email-masked]; Hanjianrui
Cc: CCAMP
Subject: Question about draft-ietf-ccamp-general-constraint-encode-07 

Dear Authors,

Thanks,
Igor

---

From: Igor Bryskin <[email-masked]>
Date: Thu, 26 Apr 2012 20:13:59 +0000

Young,

Thanks, when do you expect to have the Generic Node Attribute TLV type allocated from IANA?

Thanks,
Igor

-----Original Message-----
From: Leeyoung [mailto:[email-masked]] 
Sent: Thursday, April 26, 2012 4:05 PM
To: Igor Bryskin; [email-masked]; [email-masked]; Hanjianrui
Cc: CCAMP
Subject: RE: Question about draft-ietf-ccamp-general-constraint-encode-07 

Hi Igor,

Regards,
Young

-----Original Message-----
From: Igor Bryskin [mailto:[email-masked]] 
Sent: Thursday, April 26, 2012 9:43 AM
To: [email-masked]; Leeyoung; [email-masked]; Hanjianrui
Cc: CCAMP
Subject: Question about draft-ietf-ccamp-general-constraint-encode-07 

Dear Authors,

Thanks,
Igor

---

From: Leeyoung <[email-masked]>
Date: Thu, 26 Apr 2012 20:19:53 +0000

Hi Igor,

I believe it depends on the progress of other pending documents (info and generic encoding). We are making some progress in closing all pending issues now and my hope is to move this OSPF to WG LC sometime soon. 

Regards,
Young

-----Original Message-----
From: Igor Bryskin [mailto:[email-masked]] 
Sent: Thursday, April 26, 2012 3:14 PM
To: Leeyoung; [email-masked]; [email-masked]; Hanjianrui
Cc: CCAMP
Subject: RE: Question about draft-ietf-ccamp-general-constraint-encode-07 

Young,

Thanks,
Igor

-----Original Message-----
From: Leeyoung [mailto:[email-masked]] 
Sent: Thursday, April 26, 2012 4:05 PM
To: Igor Bryskin; [email-masked]; [email-masked]; Hanjianrui
Cc: CCAMP
Subject: RE: Question about draft-ietf-ccamp-general-constraint-encode-07 

Hi Igor,

Regards,
Young

-----Original Message-----
From: Igor Bryskin [mailto:[email-masked]] 
Sent: Thursday, April 26, 2012 9:43 AM
To: [email-masked]; Leeyoung; [email-masked]; Hanjianrui
Cc: CCAMP
Subject: Question about draft-ietf-ccamp-general-constraint-encode-07 

Dear Authors,

Thanks,
Igor