Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-rsvp-te-sdh-otn-oam-ext

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 18 May 2012 20:21:43 +0000

Authors, Contributors, (CCAMP)

In preparation of this document for Last Call:

Are you aware of any IPR that applies to draft-ietf-ccamp-rsvp-te-sdh-otn-oam-ext?

If so, has this IPR been disclosed in compliance with IETF IPR
rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor, please answer the above
by responding to this email regardless of whether or not you are aware of any
relevant IPR. This document will not advance to the next stage until a response
has been received from each author and listed contributor.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules which
encourages you to notify the IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any contribution or discussion
related to your undisclosed IPR.  For more information, please see the RFCs listed
above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Attila Takacs <[email-masked]>
Date: Mon, 21 May 2012 14:22:21 +0200

Hi all,
I'm not aware of IPR related to this document.
Attila 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Friday, May 18, 2012 10:22 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-rsvp-te-sdh-otn-oam-ext

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor, please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: András Kern <[email-masked]>
Date: Tue, 29 May 2012 08:42:24 +0200

Hi All,

I am not aware of IPR related to this document.

Andras 

> Are you aware of any IPR that applies to 
> draft-ietf-ccamp-rsvp-te-sdh-otn-oam-ext?
> 
> If so, has this IPR been disclosed in compliance with IETF 
> IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor, please 
> answer the above by responding to this email regardless of 
> whether or not you are aware of any relevant IPR. This 
> document will not advance to the next stage until a response 
> If you are on the CCAMP WG email list but are not listed as 
> an author or contributor, we remind you of your obligations 
> under the IETF IPR rules which encourages you to notify the 
> IETF if you are aware of IPR of others on an IETF 
> contribution, or to refrain from participating in any 
> contribution or discussion related to your undisclosed IPR.  
> For more information, please see the RFCs listed above and 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> CCAMP WG Chairs
>