Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-rsvp-te-eth-oam-ext

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 18 May 2012 19:11:15 +0000

Authors, Contributors, (CCAMP)

In preparation of this document for Last Call:

Are you aware of any IPR that applies to draft-ietf-ccamp-rsvp-te-eth-oam-ext?

If so, has this IPR been disclosed in compliance with IETF IPR
rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor, please answer the above
by responding to this email regardless of whether or not you are aware of any
relevant IPR. This document will not advance to the next stage until a response
has been received from each author and listed contributor.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules which
encourages you to notify the IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any contribution or discussion
related to your undisclosed IPR.  For more information, please see the RFCs listed
above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Attila Takacs <[email-masked]>
Date: Mon, 21 May 2012 14:22:18 +0200

Hi all,

The IPRs that I'm aware of have been disclosed.
Check @ https://datatracker.ietf.org/ipr/search/?option=document_search&document_search=draft-ietf-ccamp-rsvp-te-eth-oam-ext

Attila  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Friday, May 18, 2012 9:11 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-rsvp-te-eth-oam-ext

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor, please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Longhao <[email-masked]>
Date: Tue, 22 May 2012 08:43:50 +0000

Hi All,

Regards,
Hao

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Saturday, May 19, 2012 3:11 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-rsvp-te-eth-oam-ext

Thank you,
CCAMP WG Chairs

---

From: "Fedyk, Donald (Don)" <[email-masked]>
Date: Wed, 23 May 2012 13:58:20 -0500

Hi All, 

I'm not aware of IPR that applies to this draft. 

Don

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Friday, May 18, 2012 3:11 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-rsvp-te-eth-oam-ext

Thank you,
CCAMP WG Chairs

---

From: Elisa Bellagamba <[email-masked]>
Date: Wed, 30 May 2012 09:54:24 +0200

Hi Deborah, 

I'm not aware of any other IPR in addition to the one Attila mentioned.

Thanks,
Elisa 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: den 18 maj 2012 21:11
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-rsvp-te-eth-oam-ext

Thank you,
CCAMP WG Chairs