Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-ted-mib

From: Kenji Kumaki <[email-masked]>
Date: Mon, 21 May 2012 11:05:38 +0900

Hi Lou,

Sorry for the delayed response.
I have no IPR for this draft.

Thanks,
Kenji

--
Kenji Kumaki, Ph.D. <[email-masked]>
Head of Internet Core Engineering Section
IP Transport Development Department
KDDI Corporation

<[email-masked]> の、
   "Regarding IPR on draft-ietf-ccamp-gmpls-ted-mib" において、
   "Lou Berger <[email-masked]>"さんは書きました：

> Authors, Contributors, (CCAMP)
> 
> In preparation of this document for publication request:
> 
> Are you aware of any IPR that applies to draft-ietf-ccamp-gmpls-ted-mib?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR.  This document will not advance to the next
> stage until a response has been received from each author and listed
> contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
> MESSAGE'S TO LINES.
> 
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of
> others on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR.  For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> CCAMP WG Chairs
> 
> PS Please include all listed in the headers of this message in your
> response.
>

---

From: Kenji Kumaki <[email-masked]>
Date: Tue, 22 May 2012 21:47:44 +0900

Hi Lou,

  To clarify:
  > Are you *aware* of any IPR that applies to
  > draft-ietf-ccamp-gmpls-ted-mib?

  No.

Thanks,
Kenji

<[email-masked]> の、
   "Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-ted-mib"
 において、
   "Kenji Kumaki <[email-masked]>"さんは書きました：

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Lou Berger <[email-masked]>
Date: Tue, 22 May 2012 09:09:50 -0400

Kenji,
	Thank you for the clarification!

Lou