Subject: [CCAMP] FW: ccamp - Update to a Meeting Session Request for IETF 84

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 11 May 2012 18:31:26 +0100

Ah. And there I was hoping that you might be on a path to reduce your old 5 hours below 4.5 hours.

:-)

A couple worry beads from my perspective.

The problem is that a WG that continuously needs so much time is probably more than one WG. Do you really need this amount of time? Should we look at ways of hiving off pieces of work into short-lived WGs?

If you had to overlap with l2vpn, pwe3, or rtgwg would it really mean that the meeting couldn't be useful?

A

> -----Original Message-----
> From: "IETF Meeting Session Request Tool"
> [mailto:[email-masked]]
> Sent: 11 May 2012 18:19
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: ccamp - Update to a Meeting Session Request for IETF 84
> 
> An update to a meeting session request has just been submitted by Lou Berger, a
> chair of the ccamp working group.
> 
> 
> ---------------------------------------------------------
> Working Group Name: Common Control and Measurement Plane
> Area Name: Routing Area
> Session Requester: Lou Berger
> 
> Number of Sessions: 2
> Length of Session(s):  2.5 Hours, 2 Hours
> Number of Attendees: 150
> Conflicts to Avoid:
>  First Priority: l2vpn mpls ospf pce pwe3 rtgwg rtgarea
>  Second Priority: idr l3vpn tsvwg nvo3
>  Third Priority: bfd forces isis pim tictoc trill karp
> 
> 
> Special Requests:
> 
> (other conflicts: IRTF RRG, RTG BOFs, VNRG, SDN)
> ---------------------------------------------------------

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 12 May 2012 11:27:50 -0400

Adrian,

Speaking on PWE3's and my own personal behalf, the problem is an
overlap of people, there are people active in both WGs that would be
unhappy with an overlap.

The same applies for (at least) the composite link work in rtgwg.

Cheers,
Andy

On Fri, May 11, 2012 at 1:31 PM, Adrian Farrel <[email-masked]> wrote:
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp