Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-signaling-g709v3-03.txt

From: [email-masked]
Date: Thu, 12 Jul 2012 20:48:05 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : Generalized Multi-Protocol Label Switching (GMPLS) Signaling Extensions for the evolving G.709 Optical Transport Networks Control
	Author(s)       : Fatai Zhang
                          Guoying Zhang
                          Sergio Belotti
                          Daniele Ceccarelli
                          Khuzema Pithewan
	Filename        : draft-ietf-ccamp-gmpls-signaling-g709v3-03.txt
	Pages           : 30
	Date            : 2012-07-12

Abstract:
   Recent progress in ITU-T Recommendation G.709 standardization has
   introduced new ODU containers (ODU0, ODU4, ODU2e and ODUflex) and
   enhanced Optical Transport Networking (OTN) flexibility. Several
   recent documents have proposed ways to modify GMPLS signaling
   protocols to support these new OTN features.

   It is important that a single solution is developed for use in GMPLS
   signaling and routing protocols. This solution must support ODUk
   multiplexing capabilities, address all of the new features, be
   acceptable to all equipment vendors, and be extensible considering
   continued OTN evolution.

   This document describes the extensions to the Generalized Multi-
   Protocol Label Switching (GMPLS) signaling to control the evolving
   Optical Transport Networks (OTN) addressing ODUk multiplexing and new
   features including ODU0, ODU4, ODU2e and ODUflex.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-gmpls-signaling-g709v3

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-signaling-g709v3-03

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-ccamp-gmpls-signaling-g709v3-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Fatai Zhang <[email-masked]>
Date: Fri, 13 Jul 2012 09:13:55 +0000

Hi all,

A new version has been submitted. Some major changes:

(1) Extended GPID to carry TSG in signaling, since its purpose in signaling is to ensure that endpoints of the LSP being signaled have a consistent view of the TSG to be offered to its clients and LSP endpoint consistency is the purpose for which the GPID was designed.

(2)Extended LSPA to carry hierarchy information (ie., Type=2 - Hierarchy TLV).

(3) Removed Mapping field based on the conf call discussion. 

(4) Removed Switching Type and Encoding Type in the hierachy information to make this draft for OTN specific .

Please review this draft and let 's discuss if you have any comments.

Thanks

Fatai

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2012年7月13日 11:48
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-signaling-g709v3-03.txt

Abstract:

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp