Subject: [CCAMP] Last Call for OTN Routing and Signaling Drafts

From: John E Drake <[email-masked]>
Date: Tue, 7 Aug 2012 14:56:22 -0700

Lou and Deborah,

Given that we expeditiously address the remaining small number of issues in the OTN Routing and Signaling drafts, is there any reason why we need to wait until the next IETF meeting to initiate a Last Call on them?  As has been pointed out many times, a WG's work is done on its mailing list and not in its face-to-face meetings.

Thanks,

John  

Sent from my iPhone

---

From: Lou Berger <[email-masked]>
Date: Tue, 07 Aug 2012 18:03:54 -0400

John,
	I take it that this message is in response to:

On 8/3/2012 5:14 PM, Lou Berger wrote:
> Subject: [CCAMP] For discussion: Planned milestone update
> Dec 2012 - Submit G.709 enhancements framework for IESG review
> Dec 2012 - Submit G.709 enhancements solutions for IESG review

What date are you proposing?

I generally feel that the milestone date should be an upper limit and
that reaching a milestone early is good, while missing one is not.

Lou

On 8/7/2012 5:56 PM, John E Drake wrote:
> Lou and Deborah,
> 
> Given that we expeditiously address the remaining small number of
> issues in the OTN Routing and Signaling drafts, is there any reason
> why we need to wait until the next IETF meeting to initiate a Last
> Call on them?  As has been pointed out many times, a WG's work is
> done on its mailing list and not in its face-to-face meetings.
> 
> Thanks,
> 
> John  
> 
> Sent from my iPhone
> 
> 
> 
> 
> 
>

---

From: John E Drake <[email-masked]>
Date: Tue, 7 Aug 2012 15:10:55 -0700

Lou,

Yes it is and I'm sorry for my late response.  I would check with Daniele and Fatai but I would hope within a month.  We have been working on these for quite some time and they seem quite stable.

Thanks,

John

Sent from my iPhone

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 8 Aug 2012 10:34:09 +0200

John, Lou,

Agree on the stability of routing and signaling but maybe the framework and info model should be last called before them. What about 1 month for the first couple and 2 for the second one? Possibly 1 month is enough for the all of them but it could be better to give the WG more time for a carefully LC review.

A new version of the FWK needs to be issued soon addressing your comment on the backward compatibility issue (MAY vs MUST)

Thanks,
Daniele

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of John E Drake
>Sent: mercoledì 8 agosto 2012 0.11
>To: Lou Berger
>Cc: [email-masked]; [email-masked]
>Subject: Re: [CCAMP] Last Call for OTN Routing and Signaling Drafts
>
>Lou,
>
>Yes it is and I'm sorry for my late response.  I would check 
>with Daniele and Fatai but I would hope within a month.  We 
>have been working on these for quite some time and they seem 
>quite stable.
>
>Thanks,
>
>John
>
>Sent from my iPhone
>
>Dec 2012 - 
>>> Submit G.709 enhancements framework for IESG
> review
>_______________________________________________
>CCAMP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Lou Berger <[email-masked]>
Date: Wed, 08 Aug 2012 08:33:24 -0400

Daniele, John,
	It sounds like the December date is a "safe" date, maybe 1 or 2 more
months than we need.  As chair, I'd prefer to leave the milestone date
as December and aim to have the LC sooner (and before the next IETF) if
possible.

I'll respond to the compatibility comment in a separate message.

Lou

On 8/8/2012 4:34 AM, Daniele Ceccarelli wrote:
> John, Lou,
> 
> Agree on the stability of routing and signaling but maybe the
> framework and info model should be last called before them. What
> about 1 month for the first couple and 2 for the second one? Possibly
> 1 month is enough for the all of them but it could be better to give
> the WG more time for a carefully LC review.
> 
> A new version of the FWK needs to be issued soon addressing your
> comment on the backward compatibility issue (MAY vs MUST)
> 
> Thanks,
> Daniele
>