Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-g709-framework-09.txt

From: [email-masked]
Date: Sat, 25 Aug 2012 00:26:29 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : Framework for GMPLS and PCE Control of G.709 Optical Transport Networks
	Author(s)       : Fatai Zhang
                          Dan Li
                          Han Li
                          Sergio Belotti
                          Daniele Ceccarelli
	Filename        : draft-ietf-ccamp-gmpls-g709-framework-09.txt
	Pages           : 28
	Date            : 2012-08-25

Abstract:
   This document provides a framework to allow the development of
   protocol extensions to support Generalized Multi-Protocol Label
   Switching (GMPLS) and Path Computation Element (PCE) control of
   Optical Transport Networks (OTN) as specified in ITU-T Recommendation
   G.709 as consented in October 2009.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-gmpls-g709-framework

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-g709-framework-09

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-gmpls-g709-framework-09

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Fatai Zhang <[email-masked]>
Date: Sat, 25 Aug 2012 07:33:48 +0000

Hi all,

A new version of this has been uploaded. Two major changes:

(1) Updated Control Plane Backward Compatibility as suggested by Lou.
(2) Removed a signaling requirement about Hierarchy information as we already agreed.

Please check for the details.

The authors think that this draft should be ready for LC.

Best Regards

Fatai

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2012年8月25日 15:26
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-g709-framework-09.txt

Abstract:

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Sun, 26 Aug 2012 10:21:24 -0400

Fatai/All,
	Thanks for the update. I believe we mentioned the desire to LC the
routing and signaling documents together with this document. Hopefully
they'll be updated soon too.

Lou

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 27 Aug 2012 09:01:51 +0000

Hi Lou,

Thanks. We are following your suggestion.

Best Regards

Fatai

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2012年8月26日 22:21
收件人: Fatai Zhang
抄送: [email-masked]; [email-masked]
主题: Re: [CCAMP] 答复: I-D Action: draft-ietf-ccamp-gmpls-g709-framework-09.txt

Fatai/All,

Lou