Subject: [CCAMP] R: Regarding IPR on draft-ietf-ccamp-otn-g709-info-model

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Mon, 1 Oct 2012 10:08:11 +0200

No IPR

BR

Sergio

Belotti Sergio - System Architect
ALCATEL-LUCENT  Optics Division
-----Messaggio originale-----
Da: Lou Berger [mailto:[email-masked]] 
Inviato: venerdì 28 settembre 2012 16.20
A: BELOTTI, SERGIO (SERGIO); GRANDI, PIETRO VITTORIO (PIETRO VITTORIO); [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP
Oggetto: Regarding IPR on draft-ietf-ccamp-otn-g709-info-model

Authors, Contributors, (CCAMP)

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to
draft-ietf-ccamp-otn-g709-info-model?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Igor Bryskin <[email-masked]>
Date: Mon, 8 Oct 2012 19:41:40 +0000

Hi,
 
I am not aware of any IPR that applies to this draft

Igor Bryskin,
 ADVA Optical

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, September 28, 2012 10:20 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP
Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-otn-g709-info-model

Are you aware of any IPR that applies to draft-ietf-ccamp-otn-g709-info-model?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Hanjianrui <[email-masked]>
Date: Fri, 12 Oct 2012 02:07:47 +0000

Hi all,

I am not aware of any IPR related to this draft. 

Regards, 

Jianrui HAN

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Lou Berger
发送时间: 2012年9月28日 22:20
收件人: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Fatai Zhang; Lidan
抄送: CCAMP
主题: [CCAMP] Regarding IPR on draft-ietf-ccamp-otn-g709-info-model

Thank you,
CCAMP WG Chairs

---

From: Hanjianrui <[email-masked]>
Date: Fri, 12 Oct 2012 04:53:56 +0000

Hi all,
Sorry to bother, I made a mistake and reply to the wrong email.
I am not aware of any IPR related to draft-ietf-ccamp-gmpls-g709-framework, not the draft-ietf-ccamp-otn-g709-info-model. Please ignore my following reply. Thanks.

Regards
Jianrui HAN

-----邮件原件-----
发件人: Hanjianrui 
发送时间: 2012年10月12日 10:08
收件人: 'Lou Berger'; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Fatai Zhang; Lidan
抄送: CCAMP
主题: 答复: [CCAMP] Regarding IPR on draft-ietf-ccamp-otn-g709-info-model

Hi all,

Regards, 

Jianrui HAN

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Lou Berger
发送时间: 2012年9月28日 22:20
收件人: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Fatai Zhang; Lidan
抄送: CCAMP
主题: [CCAMP] Regarding IPR on draft-ietf-ccamp-otn-g709-info-model

Thank you,
CCAMP WG Chairs

---

From: Lou Berger <[email-masked]>
Date: Wed, 24 Oct 2012 12:40:01 -0400

Hello,
	If you are listed on the to line you are listed in the above draft as
an Author or Contributor and I believe have not responded to the message
included below.

Can you please respond to this message (and leave CCAMP cc'ed). And
state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If you answer yes, please also state:
"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

Thank you,
Lou

---

From: "GRANDI, PIETRO VITTORIO (PIETRO VITTORIO)" <[email-masked]>
Date: Wed, 24 Oct 2012 18:45:27 +0200

No, I'm not aware of any IPR that applies to this draft

============================================
Pietro Vittorio Grandi
Terrestrial Optics Portfolio Evolution
Alcatel-Lucent Vimercate (Italy)
Tel: +39 039 686 4930
Mail: [email-masked]
============================================
Put your hand on a hot stove for a minute, and it seems like an hour.
Sit with a pretty girl for an hour, and it seems like a  minute. That's relativity.
(A. Einstein)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: mercoledì 24 ottobre 2012 18.40
To: [email-masked]; [email-masked]
Cc: CCAMP
Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-otn-g709-info-model

Hello,

Thank you,
Lou

---

From: Francesco Fondelli <[email-masked]>
Date: Fri, 26 Oct 2012 10:53:04 +0200

No, I'm not aware of any IPR that applies to this draft.

Ciao
Fra