Subject: [CCAMP] R: Regarding IPR on draft-ietf-ccamp-gmpls-signaling-g709v3

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Mon, 1 Oct 2012 10:12:47 +0200

No IPR
BR

Sergio

Belotti Sergio - System Architect
ALCATEL-LUCENT  Optics Division

-----Messaggio originale-----
Da: Lou Berger [mailto:[email-masked]] 
Inviato: venerdì 28 settembre 2012 16.21
A: [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO); [email-masked]; [email-masked]; [email-masked]; [email-masked]; GRANDI, PIETRO VITTORIO (PIETRO VITTORIO); [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP
Oggetto: Regarding IPR on draft-ietf-ccamp-gmpls-signaling-g709v3

-------------------------------------------------------------------------
CCAMP: Please note there are IPR disclosures:
https://datatracker.ietf.org/ipr/search/?option=document_search&document_search=draft-ietf-ccamp-gmpls-signaling-g709v3
-------------------------------------------------------------------------

Authors, Contributors, (CCAMP)

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to
draft-ietf-ccamp-gmpls-signaling-g709v3?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Igor Bryskin <[email-masked]>
Date: Mon, 8 Oct 2012 19:41:20 +0000

Hi,
 
I am not aware of any IPR that applies to this draft

Igor Bryskin,
 ADVA Optical

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Friday, September 28, 2012 10:21 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Igor Bryskin
Cc: CCAMP
Subject: Regarding IPR on draft-ietf-ccamp-gmpls-signaling-g709v3

Are you aware of any IPR that applies to draft-ietf-ccamp-gmpls-signaling-g709v3?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Linyi <[email-masked]>
Date: Wed, 10 Oct 2012 08:16:15 +0000

Hi all,

Yes; IPR has been disclosed already.

B.R.

Yi LIN

HUAWEI Technologies Co., Ltd.

Address: Huawei Industrial Base
Bantian Longgang
Shenzhen 518129, P.R.China
http://www.huawei.com
-------------------------------------------------------------------------------------------------------------------------------------
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Friday, September 28, 2012 10:21 PM
To: Fatai Zhang; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Linyi; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP
Subject: Regarding IPR on draft-ietf-ccamp-gmpls-signaling-g709v3

Thank you,
CCAMP WG Chairs

---

From: Zixiaobing <[email-masked]>
Date: Thu, 11 Oct 2012 02:28:15 +0000

Hi all,

B.R.

Xiaobing Zi

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Lou Berger
发送时间: 2012年9月28日 22:21
收件人: Fatai Zhang; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Linyi; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
抄送: CCAMP
主题: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-signaling-g709v3

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Wed, 24 Oct 2012 12:40:14 -0400

Hello,
	If you are listed on the to line you are listed in the above draft as
an Author or Contributor and I believe have not responded to the message
included below.

Can you please respond to this message (and leave CCAMP cc'ed). And
state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If you answer yes, please also state:
"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

Thank you,
Lou

---

From: "GRANDI, PIETRO VITTORIO (PIETRO VITTORIO)" <[email-masked]>
Date: Wed, 24 Oct 2012 18:45:09 +0200

No, I'm not aware of any IPR that applies to this draft

============================================
Pietro Vittorio Grandi
Terrestrial Optics Portfolio Evolution
Alcatel-Lucent Vimercate (Italy)
Tel: +39 039 686 4930
Mail: [email-masked]
============================================
Put your hand on a hot stove for a minute, and it seems like an hour.
Sit with a pretty girl for an hour, and it seems like a  minute. That's relativity.
(A. Einstein)
-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: mercoledì 24 ottobre 2012 18.40
To: [email-masked]; Lam, Hing-Kam (Kam); [email-masked]; [email-masked]; [email-masked]; GRANDI, PIETRO VITTORIO (PIETRO VITTORIO)
Cc: CCAMP
Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-signaling-g709v3

Hello,

Thank you,
Lou

---

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 24 Oct 2012 14:02:20 -0400

No, I'm not aware of any IPR that applies to this draft.

Lyndon

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Wednesday, October 24, 2012 9:40 AM
To: [email-masked]; [email-masked]; [email-masked]; Ong, Lyndon; [email-masked]; [email-masked]
Cc: CCAMP
Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-signaling-g709v3

Hello,
	If you are listed on the to line you are listed in the above draft as an Author or Contributor and I believe have not responded to the message included below.

Can you please respond to this message (and leave CCAMP cc'ed). And state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If you answer no, please provide any additional details you think appropriate.

Thank you,
Lou

On 9/28/2012 10:20 AM, Lou Berger wrote:
> https://datatracker.ietf.org/ipr/search/?option=document_search&docume
> nt_search=draft-ietf-ccamp-gmpls-signaling-g709v3
> If you are listed as a document author or contributor please answer 
> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR.  This document will not advance to the 
> next stage until a response has been received from each author and 
> listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS 
> MESSAGE'S TO LINES.
> 
> If you are on the CCAMP WG email list but are not listed as an author 
> or contributor, we remind you of your obligations under the IETF IPR 
> rules which encourages you to notify the IETF if you are aware of IPR 
> of others on an IETF contribution, or to refrain from participating in 
> any contribution or discussion related to your undisclosed IPR.  For 
> more information, please see the RFCs listed above and

---

From: "Sadler, Jonathan B." <[email-masked]>
Date: Thu, 25 Oct 2012 03:29:28 -0500

-----Original Message-----
From: Lou Berger [mailto:[email-masked]]
Sent: Wednesday, October 24, 2012 11:40 AM
To: Sadler, Jonathan B.; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP
Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-signaling-g709v3

Hello,

Thank you,
Lou

============================================================
The information contained in this message may be privileged
and confidential and protected from disclosure. If the reader
of this message is not the intended recipient, or an employee
or agent responsible for delivering this message to the
intended recipient, you are hereby notified that any reproduction,
dissemination or distribution of this communication is strictly
prohibited. If you have received this communication in error,
please notify us immediately by replying to the message and
deleting it from your computer. Thank you. Tellabs
============================================================

---

From: Francesco Fondelli <[email-masked]>
Date: Fri, 26 Oct 2012 10:52:39 +0200

Ciao
Fra