Subject: [CCAMP] Regarding IPR on draft-berger-ccamp-swcaps-update

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Mon, 1 Oct 2012 21:17:08 +0000

Authors, Contributors, (CCAMP)

As part of the poll on making this document a WG document:

Are you aware of any IPR that applies to draft-berger-ccamp-swcaps-update?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

---

From: Lou Berger <[email-masked]>
Date: Mon, 01 Oct 2012 20:33:31 -0400

I'm not aware of any IPR that applies.

Lou (co-author)

On 10/1/2012 5:17 PM, BRUNGARD, DEBORAH A wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please answer
> the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.  This document will not advance to
> the next stage until a response has been received from each author
> and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN
> THIS MESSAGE'S TO LINES.
> 
> If you are on the CCAMP WG email list but are not listed as an author
> or contributor, we remind you of your obligations under the IETF IPR
> rules encourages you to notify the IETF if you are aware of IPR of
> others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR.  For
> more information, please see the RFCs listed above and 
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
> 
> 
> 
>

---

From: Julien Meuric <[email-masked]>
Date: Tue, 02 Oct 2012 17:48:18 +0200

Hi.

No applicable IPR I'm aware of.

Julien