Subject: [CCAMP] CCAMP Agenda Requests for IETF 85

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 8 Oct 2012 15:37:26 +0000

Hi CCAMP,

It's time for IETF 85 time slot requests:

- Agenda Requests -
Please send Dan and me (CC'ing the chairs) your requests for time on the working
group agenda. Please let us have your requests by Friday, October 19th.
For each slot please state:
+ Presenter
+ Draft title (e.g.  Traffic Engineering Extensions to OSPF for Generalized MPLS (GMPLS)Control of Evolving G.709 OTN Networks)
+ Draft URL on tools server (e.g. http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-ospf-g709v3-03)
+ Desired time slot 

- Presentations -
If you are presenting slides please make sure you send them to us (CC'ing
the chairs) by Friday, November 2nd. 

- Key cut-off dates -
These are located at:
http://www.ietf.org/meeting/cutoff-dates-2012.html#IETF85

2012-10-15 (Monday): Internet Draft Cut-off for initial document (-00)
2012-10-22 (Monday): Internet Draft final submission (>00)

- Draft Agenda - (subject to change - final agenda to be posted on 2012-10-12)
http://datatracker.ietf.org/meeting/85/agenda.txt 

Br, 
Dan & Daniele

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 31 Oct 2012 09:09:21 +0000

Hi CCAMP,

This is a friendly reminder for those of you who requested a time slot for presenting a draft at the next meeting.

Please send your slides to Daniel and myself (cc'ing the chairs). The deadline is Friday:

>- Presentations -
>If you are presenting slides please make sure you send them to 
>us (CC'ing the chairs) by Friday, November 2nd. 
>

BR
Daniele

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Daniele Ceccarelli
>Sent: lunedì 8 ottobre 2012 17.37
>To: CCAMP
>Subject: [CCAMP] CCAMP Agenda Requests for IETF 85
>
> Hi CCAMP,
>
>Please send Dan and me (CC'ing the chairs) your requests for 
>time on the working group agenda. Please let us have your 
>requests by Friday, October 19th.
>+ Draft title (e.g.  Traffic Engineering Extensions to OSPF for 
>+ Generalized MPLS (GMPLS)Control of Evolving G.709 OTN 
>Networks) Draft 
>+ URL on tools server (e.g. 
>+ http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-ospf-g709v3-03)
>+ Desired time slot
>
>- Presentations -
>If you are presenting slides please make sure you send them to 
>us (CC'ing the chairs) by Friday, November 2nd. 
>
>- Key cut-off dates -
>These are located at:
>_______________________________________________
>CCAMP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ccamp
>