Subject: [CCAMP] IETF 85 Draft Agenda Posted

From: Lou Berger <[email-masked]>
Date: Wed, 24 Oct 2012 16:19:02 -0400

All,
	The draft agenda for Atlanta is available at:
http://www.ietf.org/proceedings/85/agenda/agenda-85-ccamp

Please let us (Daniele & Dan + chairs) know if you have comments or if
we missed anything.

Much thanks,
Lou (Deborah, Daniele & Dan)

---

From: Lou Berger <[email-masked]>
Date: Fri, 26 Oct 2012 09:21:56 -0400

A revised agenda has been posted.  It includes some additions,
corrections and time adjustments.

Presenters,

Please have slides to the secretaries and chairs by one week from today
(Friday) to allow for upload.

On 10/24/2012 4:19 PM, Lou Berger wrote:
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
> 
> 
> 
>