Subject: [CCAMP] R: Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Mon, 1 Oct 2012 10:08:47 +0200

No IPR

BR
Sergio

Belotti Sergio - System Architect
ALCATEL-LUCENT  Optics Division

-----Messaggio originale-----
Da: Lou Berger [mailto:[email-masked]] 
Inviato: venerdì 28 settembre 2012 16.20
A: [email-masked]; [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO); [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP
Oggetto: Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework

Authors, Contributors, (CCAMP)

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to
draft-ietf-ccamp-gmpls-g709-framework?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: [email-masked]
Date: Wed, 3 Oct 2012 13:10:10 -0400

Lou,

I am not aware of any IPR related to this draft.

Regards,

Malcolm

Lou Berger <[email-masked]> 
02/10/2012 09:31 AM

To
"Malcolm BETTS" <[email-masked]>
cc

Subject
Fwd: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework

Malcom,
                 looks like your address in the draft is wrong.  Please 
respond on-list...

Lou

-------- Original Message --------
Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework
Date: Fri, 28 Sep 2012 10:20:24 -0400
From: Lou Berger <[email-masked]>
To: [email-masked], [email-masked],
[email-masked], [email-masked],
[email-masked], [email-masked],
[email-masked]
CC: CCAMP <[email-masked]>

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Igor Bryskin <[email-masked]>
Date: Mon, 8 Oct 2012 19:41:58 +0000

Hi,
 
I am not aware of any IPR that applies to this draft

Igor Bryskin,
 ADVA Optical

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, September 28, 2012 10:20 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP
Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework

Are you aware of any IPR that applies to draft-ietf-ccamp-gmpls-g709-framework?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Thu, 11 Oct 2012 09:38:10 -0400

In my first message, I missed the following contributors identified in
the draft:

Pietro Grandi <[email-masked]>
Eve Varma <[email-masked]>

IPR statements are also needed from these contributors.

Thank you,
Lou

---

From: "GRANDI, PIETRO VITTORIO (PIETRO VITTORIO)" <[email-masked]>
Date: Thu, 11 Oct 2012 15:46:08 +0200

Hello Lou,

I am not aware of any patent

============================================
Pietro Vittorio Grandi
Terrestrial Optics Portfolio Evolution
Alcatel-Lucent Vimercate (Italy)
Tel: +39 039 686 4930
Mail: [email-masked]
============================================
Put your hand on a hot stove for a minute, and it seems like an hour.
Sit with a pretty girl for an hour, and it seems like a  minute. That's relativity.
(A. Einstein)

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: giovedì 11 ottobre 2012 15.38
To: [email-masked]; [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO); [email-masked]; [email-masked]; [email-masked]; GRANDI, PIETRO VITTORIO (PIETRO VITTORIO); Varma, Eve L (Eve)
Cc: CCAMP
Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework

Thank you,
Lou

---

From: "Varma, Eve L (Eve)" <[email-masked]>
Date: Thu, 11 Oct 2012 13:47:32 +0000

Hi Lou,

Nor I.

Best regards,
Eve

-----Original Message-----
From: GRANDI, PIETRO VITTORIO (PIETRO VITTORIO) 
Sent: Thursday, October 11, 2012 9:46 AM
To: Lou Berger; [email-masked]; [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO); [email-masked]; [email-masked]; [email-masked]; Varma, Eve L (Eve)
Cc: CCAMP
Subject: RE: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework

Hello Lou,

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: giovedì 11 ottobre 2012 15.38
To: [email-masked]; [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO); [email-masked]; [email-masked]; [email-masked]; GRANDI, PIETRO VITTORIO (PIETRO VITTORIO); Varma, Eve L (Eve)
Cc: CCAMP
Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework

Thank you,
Lou

---

From: Hanjianrui <[email-masked]>
Date: Fri, 12 Oct 2012 04:42:58 +0000

Hi all,

Regards, 

Jianrui HAN

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2012年9月28日 22:20
收件人: Fatai Zhang; Lidan; [email-masked]; [email-masked]; [email-masked]; Hanjianrui; [email-masked]
抄送: CCAMP
主题: Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework

Thank you,
CCAMP WG Chairs

---

From: Larry <[email-masked]>
Date: Tue, 16 Oct 2012 14:44:28 +0800 (CST)

All,

I don't know if you got my email from [email-masked]. So I use this box to send it again.

I'm not aware of any patent. Thank you!

Best regards,

             Han Li

*************************************************************************
Han Li, Ph.D 
China Mobile Research Institute
32 Xuanwumen West Street, Xicheng District, Beijing 100053, China 
Fax: +86 10 63135159 
MOBILE: 13501093385 
*************************************************************************

--- 12年10月11日，周四, Varma, Eve L (Eve) <[email-masked]> 写道：

> 发件人: Varma, Eve L (Eve) <[email-masked]>
> 主题: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework
> 收件人: "GRANDI, PIETRO VITTORIO (PIETRO VITTORIO)" <[email-masked]>, "Lou Berger" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> 抄送: "CCAMP" <[email-masked]>
> 日期: 2012年10月11日,周四,下午9:47
> Hi Lou,
> 
> Nor I.
> 
> Best regards,
> Eve
> 
> To: Lou Berger; [email-masked];
> [email-masked];
> [email-masked];
> BELOTTI, SERGIO (SERGIO); [email-masked];
> [email-masked];
> [email-masked];
> Varma, Eve L (Eve)
> Cc: CCAMP
> To: [email-masked];
> [email-masked];
> [email-masked];
> BELOTTI, SERGIO (SERGIO); [email-masked];
> [email-masked];
> [email-masked];
> GRANDI, PIETRO VITTORIO (PIETRO VITTORIO); Varma, Eve L
> (Eve)
> Cc: CCAMP