Subject: [CCAMP] 答复: New Version Notification for draft-ietf-ccamp-gmpls-g709-framework-11.txt

From: Fatai Zhang <[email-masked]>
Date: Tue, 20 Nov 2012 03:10:28 +0000

Hi Chairs and all,

A new version has been uploaded.

Reference and nits have been resolved. 

Best Regards

Fatai

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2012年11月20日 11:07
收件人: Fatai Zhang
抄送: [email-masked]; Lidan; [email-masked]; [email-masked]
主题: New Version Notification for draft-ietf-ccamp-gmpls-g709-framework-11.txt

A new version of I-D, draft-ietf-ccamp-gmpls-g709-framework-11.txt
has been successfully submitted by Fatai Zhang and posted to the
IETF repository.

Filename:	 draft-ietf-ccamp-gmpls-g709-framework
Revision:	 11
Title:		 Framework for GMPLS and PCE Control of G.709 Optical Transport Networks
Creation date:	 2012-11-19
WG ID:		 ccamp
Number of pages: 26
URL:             http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-g709-framework-11.txt
Status:          http://datatracker.ietf.org/doc/draft-ietf-ccamp-gmpls-g709-framework
Htmlized:        http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-g709-framework-11
Diff:            http://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-gmpls-g709-framework-11

Abstract:
   This document provides a framework to allow the development of
   protocol extensions to support Generalized Multi-Protocol Label
   Switching (GMPLS) and Path Computation Element (PCE) control of
   Optical Transport Networks (OTN) as specified in ITU-T Recommendation
   G.709 as published in 2012.

The IETF Secretariat

---

From: Lou Berger <[email-masked]>
Date: Mon, 26 Nov 2012 06:54:22 -0500

Fatai, Authors,
	I  think this version resolves the comments made on the document.

Can anyone comment on when the other 709 documents might be updated?

Thanks,
Lou

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 26 Nov 2012 13:51:47 +0000

Hi Lou,

The other docs have already been updated and are being reviewed by all the co-authors. The deadline we gave for review, and hence the day they will be uploaded, is Wednesday 28.

BR
Daniele 

>-----Original Message-----
>From: Lou Berger [mailto:[email-masked]] 
>Sent: lunedì 26 novembre 2012 12.54
>To: Fatai Zhang
>Cc: CCAMP; BRUNGARD, DEBORAH A; [email-masked]; Lidan; 
>Daniele Ceccarelli; [email-masked]
>Subject: Re: 答复: New Version Notification for 
>draft-ietf-ccamp-gmpls-g709-framework-11.txt
>
>Fatai, Authors,
>> 主题: New Version Notification for 
>> draft-ietf-ccamp-gmpls-g709-framework-11.txt
>> 
>> 
>> has been successfully submitted by Fatai Zhang and posted to 
>the IETF 
>> repository.
>> 
>> URL:             
>http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-g709
-framework-11.txt
>> Status:          
>http://datatracker.ietf.org/doc/draft-ietf-ccamp-gmpls-g709-framework
>> Htmlized:        
>http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-g709-framework-11
>> Diff:            
>http://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-gmpls-g709-fr
amework-11

---

From: Lou Berger <[email-masked]>
Date: Mon, 26 Nov 2012 10:57:12 -0500

Most excellent!

Lou

PS  *Steve Balls* -- we're still waiting on an IPR statement from you on
draft-ietf-ccamp-gmpls-ospf-g709v3 -- please respond to that thread, not
this one.