Subject: [CCAMP] How to move WSON related drafts

From: Leeyoung <[email-masked]>
Date: Tue, 6 Nov 2012 00:01:08 +0000

Hi Lou and Deborah,

After today's CCAMP meeting, we realized that the current WSON signaling draft (draft-ietf-ccamp-wson-signaling -04) is contingent upon Cyril's draft (draft-margaria-ccamp-lsp-attribute-ero-02.txt).

This dependency may keep the WSON signaling draft from moving forward with other WSON drafts toward WG LC.

My question to the chairs is if it would be possible to move the non-signaling related WSON drafts first toward to WG LC. This is actually consistent with the WG milestone statement (copied below) in which the routing related WSON drafts are scheduled to move ahead of the signaling related draft.

Dec 2012

Submit WSON routing related drafts for IESG review

Jun 2013

Submit WSON signaling related draft for IESG review

Thanks in advance for sharing your thought on this issue.

Best Regards,
Young

---

From: Lou Berger <[email-masked]>
Date: Tue, 06 Nov 2012 10:01:31 -0500

Young,
	As indicated by the milestones, it is possible to progress some WSON
documents before the signaling document.  That said, if the documents
can move as a group, this would be better from both a review and process
perspective.  So, we, the chairs, would like to understand just what is
left to do in the signaling document before deciding this point.  This
is the basis for our request that status of all WSON documents be
presented at this IETF.

Some status will be presented later today.  Let's hear what is said, see
what related discussion we have on the list, and then go from there.

Lou

On 11/5/2012 7:01 PM, Leeyoung wrote:
> Hi Lou and Deborah,
> 
>  
> 
> After today’s CCAMP meeting, we realized that the current WSON signaling
> draft (draft-ietf-ccamp-wson-signaling -04) is contingent upon Cyril’s
> draft (draft-margaria-ccamp-lsp-attribute-ero-02.txt).
> 
>  
> 
> My question to the chairs is if it would be possible to move the
> non-signaling related WSON drafts first toward to WG LC. This is
> actually consistent with the WG milestone statement (/copied below/) in
> which the routing related WSON drafts are scheduled to move ahead of the
> signaling related draft.
> 
>  
> 
> /Dec 2012 /
> 
> 	
> 
> /Submit WSON routing related drafts for IESG review /
> 
> /Jun 2013 /
> 
> 	
> 
> /Submit WSON signaling related draft for IESG review/
> 
>  
>