Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-ospf-g709v3

From: Snigdho Bardalai <[email-masked]>
Date: Mon, 5 Nov 2012 14:40:54 +0000

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

> -----Original Message-----
> From: Snigdho Bardalai
> Sent: Monday, November 05, 2012 6:18 AM
> To: 'Lou Berger'; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; Ashok Kunjidhapatham;
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Cc: CCAMP
> Subject: RE: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-ospf-
> g709v3
> 
> "Yes, I'm aware of IPR that applies to this draft"
> 
> > -----Original Message-----
> > From: Lou Berger [mailto:[email-masked]]
> > Sent: Wednesday, October 24, 2012 9:40 AM
> > To: [email-masked]; [email-masked];
> > [email-masked]; [email-masked];
> > [email-masked]; Ashok Kunjidhapatham; Snigdho Bardalai;
> > [email-masked]; [email-masked];
> > [email-masked]; [email-masked]; [email-masked]
> > Cc: CCAMP
> > Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-ospf-
> > g709v3
> >
> > Hello,
> > 	If you are listed on the to line you are listed in the above
> draft as
> > an Author or Contributor and I believe have not responded to the
> > message included below.
> >
> > Can you please respond to this message (and leave CCAMP cc'ed). And
> > state either:
> > "No, I'm not aware of any IPR that applies to this draft"
> > or
> > "Yes, I'm aware of IPR that applies to this draft"
> >
> > If you answer yes, please also state:
> > "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
> > or
> > "No, the IPR has not been disclosed"
> >
> > If you answer no, please provide any additional details you think
> > appropriate.
> >
> > Thank you,
> > Lou
> >
> > On 9/28/2012 10:20 AM, Lou Berger wrote:
> > > -------------------------------------------------------------------
> -
> > > -
> > -
> > > ---
> > > CCAMP: Please note there are IPR disclosures:
> > >
> >
> https://datatracker.ietf.org/ipr/search/?option=document_search&docume
> > > nt_search=draft-ietf-ccamp-gmpls-ospf-g709v3
> > > -------------------------------------------------------------------
> -
> > > -
> > -
> > > ---
> > >
> > > Authors, Contributors, (CCAMP)
> > >
> > > As part of the preparation for WG Last Call:
> > >
> > > Are you aware of any IPR that applies to
> > > draft-ietf-ccamp-gmpls-ospf-g709v3?
> > >
> > > If so, has this IPR been disclosed in compliance with IETF IPR
> rules
> > > (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> > >
> > > If you are listed as a document author or contributor please answer
> > > the above by responding to this email regardless of whether or not
> > you
> > > are aware of any relevant IPR.  This document will not advance to
> > > the next stage until a response has been received from each author
> > > and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN
> > > THIS MESSAGE'S TO LINES.
> > >
> > > If you are on the CCAMP WG email list but are not listed as an
> > > author or contributor, we remind you of your obligations under the
> > > IETF IPR rules which encourages you to notify the IETF if you are
> > > aware of IPR of others on an IETF contribution, or to refrain from
> > > participating
> > in
> > > any contribution or discussion related to your undisclosed IPR.
> For
> > > more information, please see the RFCs listed above and
> > >
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> > >
> > > Thank you,
> > > CCAMP WG Chairs
> > >
> > > PS Please include all listed in the headers of this message in your
> > > response.
> > >
> > > _______________________________________________
> > > CCAMP mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/ccamp
> > >
> > >
> > >
> > >

---

From: Snigdho Bardalai <[email-masked]>
Date: Mon, 5 Nov 2012 14:18:25 +0000

> draft as an Author or Contributor and I believe have not responded to
> the message included below.
> 
> > ---------------------------------------------------------------------
> -
> > ---
> > ---------------------------------------------------------------------
> -
> > ---
> >
> > If so, has this IPR been disclosed in compliance with IETF IPR rules
> > are aware of any relevant IPR.  This document will not advance to the
> > next stage until a response has been received from each author and
> > listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
> > MESSAGE'S TO LINES.
> >
> > If you are on the CCAMP WG email list but are not listed as an author
> > or contributor, we remind you of your obligations under the IETF IPR
> > rules which encourages you to notify the IETF if you are aware of IPR
> > of others on an IETF contribution, or to refrain from participating
> in
> > any contribution or discussion related to your undisclosed IPR.  For

---

From: Marco Corsi <[email-masked]>
Date: Tue, 20 Nov 2012 11:38:31 +0100

No, I am not aware of any IPR that applies to this draft.
BR

2012/11/5 Snigdho Bardalai <[email-masked]>

---

From: Steve Balls <[email-masked]>
Date: Mon, 26 Nov 2012 17:30:24 +0000

No, I'm not aware of any IPR that applies to this draft.

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Wednesday, October 24, 2012 9:40 AM
To: [email-masked]; [email-masked]; [email-masked]; Tellabs - Jonathan Sadler; Ciena - Lyndon Ong; Infinera - Ashok Kunjidhapatham; Infinera - Snigdho Bardalai; Steve Balls; Jonathan Hardwick; [email-masked]; NSN - Cyril Margaria; [email-masked]
Cc: CCAMP
Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-ospf-g709v3

Hello,
	If you are listed on the to line you are listed in the above draft as an Author or Contributor and I believe have not responded to the message included below.

Can you please respond to this message (and leave CCAMP cc'ed). And state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If you answer no, please provide any additional details you think appropriate.

Thank you,
Lou

On 9/28/2012 10:20 AM, Lou Berger wrote:
> ----------------------------------------------------------------------
> ---
> ----------------------------------------------------------------------
> ---
> 
> the above by responding to this email regardless of whether or not you 
> of others on an IETF contribution, or to refrain from participating in