Subject: Re: [CCAMP] RSVP-TE Extensions for Lock Instruct and Loopback in MPLS Transport Profile and RFC 6435

From: Gregory Mirsky <[email-masked]>
Date: Mon, 5 Nov 2012 16:14:07 +0000

Dear All,
I'd like to note that RFC 6435 does not provide control of LB, but only LI functionality.

        Regards,
                Greg

---

From: Jie Dong <[email-masked]>
Date: Mon, 5 Nov 2012 16:24:24 +0000

Hi all,

I agree with Greg that RFC 6435 specifies that Loopback is using NMS.

I'd also like to note that  the mechanism of Lock Instruct in RFC 6435 is also NMS based, while the LI message is used for additional coordination and can be optional:

" To properly lock a transport path (for example, to ensure that a
   loopback test can be performed), both directions of the transport
   path must be taken out of service; therefore, a Lock command is sent
   to the MEPs at both ends of the path.  This ensures that no traffic
   is sent in either direction.  Thus, the lock function can be realized
   entirely using the management plane.

   ...

   In order to provide additional coordination, an LI OAM message can

   also be sent. "

Best regards,

Jie

________________________________
From: [email-masked] [[email-masked]] on behalf of Gregory Mirsky [[email-masked]]
Sent: Tuesday, November 06, 2012 0:14
To: [email-masked]
Subject: Re: [CCAMP] RSVP-TE Extensions for Lock Instruct and Loopback in MPLS Transport Profile and RFC 6435

Dear All,

        Regards,
                Greg