Subject: [CCAMP] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ccamp-general-constraint-encode-10

From: IETF Secretariat <[email-masked]>
Date: Thu, 06 Dec 2012 09:44:52 -0800

Dear Greg Bernstein, Young Lee, Dan Li, Wataru Imajuku:

 An IPR disclosure that pertains to your Internet-Draft entitled "General
Network Element Constraint Encoding for GMPLS Controlled Networks" (draft-ietf-
ccamp-general-constraint-encode) was submitted to the IETF Secretariat on
2012-12-05 and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/1926/). The title of the IPR
disclosure is "Cisco's Statement of IPR Related to draft-ietf-ccamp-general-
constraint-encode-10."");

The IETF Secretariat

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 7 Dec 2012 13:44:05 -0000

Hi,

Anyone able to find this patent on line?
Searching by patent number is not giving me anything.

Thanks,
Adrian

> -----Original Message-----
> From: IETF Secretariat [mailto:[email-masked]]
> Sent: 06 December 2012 17:45
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Subject: IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ccamp-
> general-constraint-encode-10
> 
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 07 Dec 2012 09:22:42 -0500

Try the USPTO ;-)
http://appft1.uspto.gov/netahtml/PTO/search-bool.html

and enter the Patent Application Serial No. "13/150,333"

This usually works...

Lou

On 12/7/2012 8:44 AM, Adrian Farrel wrote:
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
> 
> 
> 
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 10 Dec 2012 23:22:50 -0000

And (surprise) this is why I asked.

"No application publications have matched your query "

But I found it by selective input into the search fields (it appears to be a
dumb match tool).

People might like to look at:

http://appft1.uspto.gov/netacgi/nph-Parser?Sect1=PTO2&Sect2=HITOFF&p=1&u=%2Fneta
html%2FPTO%2Fsearch-bool.html&r=1&f=G&l=50&co1=AND&d=PG01&s1=150333.APN.&OS=APN/
150333&RS=APN/150333

Adrian

> From: Lou Berger [mailto:[email-masked]]
> Sent: 07 December 2012 14:23
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [CCAMP] FW: IPR Disclosure: Cisco's Statement of IPR Related to
> draft-ietf-ccamp-general-constraint-encode-10
> 
> Try the USPTO ;-)
> >> Network Element Constraint Encoding for GMPLS Controlled Networks"
> (draft-
> >> ietf-

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Wed, 12 Dec 2012 18:34:21 +0000

Dear Ccamp,

I know I was involved in the discussions on the mailing list earlier this year, so I am sorry the disclosure was a bit later than ideal. I hope that the disclosure at the time of WG last call has not inconvenienced anyone.

BR,
G

Begin forwarded message:

> From: IETF Secretariat <[email-masked]>
> Subject: [CCAMP] IPR Disclosure: Cisco's Statement of IPR Related to	draft-ietf-ccamp-general-constraint-encode-10
> Date: December 6, 2012 18:44:52 GMT+01:00
> To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
> Cc: <[email-masked]>, <[email-masked]>, <[email-masked]>
> 
>

---

From: Lou Berger <[email-masked]>
Date: Wed, 12 Dec 2012 14:12:35 -0500

Giovanni,
	Can you make comment on this disclosure relative to
https://datatracker.ietf.org/ipr/1771/?

Much thanks,
Lou

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Thu, 13 Dec 2012 08:16:32 +0000

An IPR was timely disclosed on draft-kattan-wson-property-01.  

Modification added by authors  to  draft-ietf-general-constrain-encode (starting from rev 07, march 2012) make us thinking the same IPR apply to this WG draft.  I was not involved in WG draft editing nor suggesting that since I'm not among the list of authors/contributors.   I was discussing on ccamp ml (march 12 and later august 12) about new modification added by authors to WG document.

Hope this help clarify.

Cheers
G