Subject: Re: [CCAMP] Regarding IPR on draft-ali-ccamp-xro-lsp-subobject-02

From: "Zafar Ali (zali)" <[email-masked]>
Date: Sat, 15 Dec 2012 16:06:03 +0000

Hi Lou, et al- 

Yes, I'm aware of IPR that applies to this draft.
Yes, the IPR has been disclosed in compliance with IETF IPR rules . Please see https://datatracker.ietf.org/ipr/1943/ 

Thanks

Regards...Zafar

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: Tuesday, December 04, 2012 6:01 PM
> To: Zafar Ali (zali); George Swallow (swallow); Clarence Filsfils (cfilsfil); Matt Hartley (mhartley);
> Ori Gerstel (ogerstel); Gabriele Maria Galimberti (ggalimbe); Kenji Kumaki; Rudiger Kunze; Julien
> Meuric
> Cc: CCAMP
> Subject: Regarding IPR on draft-ali-ccamp-xro-lsp-subobject-02
> 
> Authors, Contributors, (CCAMP)
> 
> As part of the preparation for the poll on making this document a WG
> document:
> 
> Are you aware of any IPR that applies to draft-ali-ccamp-xro-lsp-subobject-02?
> 
>   Please state either:
> 
>   "No, I'm not aware of any IPR that applies to this draft"
>   or
>   "Yes, I'm aware of IPR that applies to this draft"
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879,
> 3669 and 5378 for more details)?
> 
>    If yes to the above, please state either:
> 
>   "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
>   or
>   "No, the IPR has not been disclosed"
> 
>   If you answer no, please provide any additional details you think
>   appropriate.
> 
> If you are listed as a document author or contributor please answer the above by responding to
> this email regardless of whether or not you are aware of any relevant IPR.  This document will not
> advance to the next stage until a response has been received from each author and listed
> contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO
> LINES.
> 
> If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind
> you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you
> are aware of IPR of others on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR.  For more information, please see the
> RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> CCAMP WG Chairs
> 
> PS Please include all listed in the headers of this message in your response.

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 18 Dec 2012 16:55:56 +0000

Lou, all,

I'm also aware of the IPR mentioned by Zafar. Nothing else.

Cheers

Matt

> Yes, the IPR has been disclosed in compliance with IETF IPR rules . Please
> see https://datatracker.ietf.org/ipr/1943/
> 
> Thanks
> 
> Regards...Zafar
> 
> > To: Zafar Ali (zali); George Swallow (swallow); Clarence Filsfils
> > (cfilsfil); Matt Hartley (mhartley); Ori Gerstel (ogerstel); Gabriele
> > Maria Galimberti (ggalimbe); Kenji Kumaki; Rudiger Kunze; Julien
> > Meuric
> > Cc: CCAMP
> > If you are listed as a document author or contributor please answer
> > the above by responding to this email regardless of whether or not you
> > are aware of any relevant IPR.  This document will not advance to the
> > next stage until a response has been received from each author and
> > listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
> MESSAGE'S TO LINES.
> >
> > If you are on the CCAMP WG email list but are not listed as an author
> > or contributor, we remind you of your obligations under the IETF IPR
> > rules which encourages you to notify the IETF if you are aware of IPR
> > of others on an IETF contribution, or to refrain from participating in
> > any contribution or discussion related to your undisclosed IPR.  For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> >
> > Thank you,
> > CCAMP WG Chairs
> >