Subject: [CCAMP] Review of draft-ietf-ccamp-ospf-availability-extension-08

From: Mehmet Ersue <[email-masked]>
Date: Sun, 05 Feb 2017 04:57:43 -0800

Reviewer: Mehmet Ersue
Review result: Has Nits

I reviewed the document "OSPF-TE Link Availability Extension for Links
with Variable Discrete Bandwidth"
(draft-ietf-ccamp-ospf-availability-extension-08.txt) as part of the
Operational directorate's ongoing effort to review all IETF documents
being processed by the IESG.  
These comments were written primarily for the benefit of the
operational area directors.  
Document editors and WG chairs should treat these comments just like
any other last call comments.

Intended status: Standards Track                           
Current IESG state: AD is watching
IANA State: IANA OK - Actions Needed

Summary: 
The document introduces an optional Interface Switching Capability
Descriptor (ISCD) Availability sub-TLV to extend the GMPLS Open
Shortest Path First (OSPF) routing protocol for TE links with variable
discrete bandwidth. It has been recently extended to make it generic
to apply to multiple technologies. 

There are a few minor nits in the document:
The text in section 2 line 2 is misspelled: "include a< availability,
bandwidth> information list in its OSPF"
s/e(s).The/e(s). The/

The document has been written with a proper language. 
I think the document does not cause any issue related to operations
and management and can be published.

Mehmet

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 6 Feb 2017 22:09:57 +0000

Hello Mehmet,

Thanks a lot for the review, your comments will be addressed as soon as possible.

Thanks
Daniele  

> -----Original Message-----
> From: Mehmet Ersue [mailto:[email-masked]]
> Sent: domenica 5 febbraio 2017 13:58
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Review of draft-ietf-ccamp-ospf-availability-extension-08
> 
> Reviewer: Mehmet Ersue
> Review result: Has Nits
> 
> I reviewed the document "OSPF-TE Link Availability Extension for Links with
> Variable Discrete Bandwidth"
> (draft-ietf-ccamp-ospf-availability-extension-08.txt) as part of the Operational
> directorate's ongoing effort to review all IETF documents being processed by
> the IESG.
> These comments were written primarily for the benefit of the operational area
> directors.
> Document editors and WG chairs should treat these comments just like any
> other last call comments.
> 
> The document introduces an optional Interface Switching Capability Descriptor
> (ISCD) Availability sub-TLV to extend the GMPLS Open Shortest Path First
> (OSPF) routing protocol for TE links with variable discrete bandwidth. It has
> been recently extended to make it generic to apply to multiple technologies.
> 
> I think the document does not cause any issue related to operations and
> management and can be published.
> 
> Mehmet