Subject: [CCAMP] I-D Action: draft-ietf-ccamp-wson-yang-05.txt

From: [email-masked]
Date: Tue, 21 Feb 2017 08:53:08 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane of the IETF.

        Title           : A Yang Data Model for WSON Optical Networks
        Authors         : Young Lee
                          Dhruv Dhody
                          Xian Zhang
                          Aihua Guo
                          Victor Lopez
                          Daniel King
                          Bin Yeong Yoon
	Filename        : draft-ietf-ccamp-wson-yang-05.txt
	Pages           : 13
	Date            : 2017-02-21

Abstract:
   This document provides a YANG data model for the routing and
   wavelength assignment (RWA) TE topology in wavelength switched
   optical networks (WSONs).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-wson-yang/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ccamp-wson-yang-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-wson-yang-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Tue, 21 Feb 2017 16:58:47 +0000

Hi,

With this version, we added "state" portions to be more complete. And we cleaned up many parts to be more readable and corrected with the right path references for augmentation. 

Thanks.
Young (on behalf of co-authors)

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 21, 2017 10:53 AM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-wson-yang-05.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp