Subject: [CCAMP] 转发: New Version Notification for draft-zheng-ccamp-gmpls-g709v5-fwk-00.txt

From: Zhenghaomian <[email-masked]>
Date: Mon, 6 Mar 2017 10:05:04 +0000

Dear CCAMPers, 

Please find a new draft uploaded as follow. In this work we target on summarize the architecture and requirement comes from latest OTN data plane recommendation, [ITU-T G.709v5]. We summarized some previous discussions in the working group, together with corresponding gmpls implications described in this work. 

You are more than welcomed to review the document and provide comments, thank you. 

Best wishes,
Haomian

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2017年3月6日 18:00
收件人: Daniele Ceccarelli; Zhenghaomian; Daniel King; Zafar Ali; Sergio Belotti; Zhenghaomian; Italo Busi
主题: New Version Notification for draft-zheng-ccamp-gmpls-g709v5-fwk-00.txt

A new version of I-D, draft-zheng-ccamp-gmpls-g709v5-fwk-00.txt
has been successfully submitted by Haomian Zheng and posted to the IETF repository.

Name:		draft-zheng-ccamp-gmpls-g709v5-fwk
Revision:	00
Title:		Framework for GMPLS Control of Optical Transport Networks in G.709 Edition 5
Document date:	2017-03-06
Group:		Individual Submission
Pages:		11
URL:            https://www.ietf.org/internet-drafts/draft-zheng-ccamp-gmpls-g709v5-fwk-00.txt
Status:         https://datatracker.ietf.org/doc/draft-zheng-ccamp-gmpls-g709v5-fwk/
Htmlized:       https://tools.ietf.org/html/draft-zheng-ccamp-gmpls-g709v5-fwk-00

Abstract:
   The International Telecommunication Union Telecommunication
   Standardization Sector (ITU-T) has extended its Recommendations
   Optical Transport Networks (OTNs, G.709) to edition 5 to support new
   features, including beyond 100 Gbps (B100G) OTN containers.

   This document summarizes the architecture and requirements, and
   provides corresponding control plane considerations to guide
   protocol extensions development in support of OTNv5 control
   mechanisms.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Sadler, Jonathan B." <[email-masked]>
Date: Tue, 28 Mar 2017 21:14:07 +0000

Hello all,

I've reviewed the framework draft named below and have three comments (which I also brought up at the mic at today's session):

- The draft doesn't provide rationale for assigning signalTypes for ODUCn.  The ODUCn isn't switchable (similar to SDH's MS layer) and may not require assigning codepoints (just like the MS layer doesn't currently have codepoints assigned).  This rationale should be added, or the requirement to assign signalTypes removed.

 - The draft includes discussion of the tribslot resizing to 5Gig (yielding 20*n tribslots) and a brief statement about the TPN, but it doesn't strongly point out the TPN range is smaller than the number of tribslots supported.  i.e. it is not possible to put 15 5Gig ODUflex signals in a ODUC1 as the TPN range is 1..10*n, not 1..20*n.

 - The draft includes mention of OTUCn's interaction with FlexO.  FlexO is "work in progress" at the ITU and currently unpublished.  It is unclear how fast this will progress, which may cause a delay of publishing the ODUCn relevant extensions.  For this reason, it may be better to treat ODUCn work separate from the OTUCn work.

Thanks,

Jonathan Sadler

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of Zhenghaomian
Sent: Monday, March 06, 2017 4:05 AM
To: [email-masked]
Subject: [CCAMP] 转发: New Version Notification for draft-zheng-ccamp-gmpls-g709v5-fwk-00.txt

Dear CCAMPers, 

Best wishes,
Haomian

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2017年3月6日 18:00
收件人: Daniele Ceccarelli; Zhenghaomian; Daniel King; Zafar Ali; Sergio Belotti; Zhenghaomian; Italo Busi
主题: New Version Notification for draft-zheng-ccamp-gmpls-g709v5-fwk-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp