Subject: [CCAMP] IPR polling on draft-mwdt-ccamp-mw-yang-01

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 6 Apr 2017 07:36:56 +0000

Authors, Contributors, CCAMP,

It's time to consider moving to WG status a number of individual drafts of interest for the WG. We will start from the YANG models for radio links. In preparation for WG adoption here is the IPR polling.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: "Yemin (Amy)" <[email-masked]>
Date: Thu, 6 Apr 2017 07:45:08 +0000

No, I'm not aware of any IPR that applies to this draft.

BR,
Amy
From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Thursday, April 06, 2017 3:37 PM
To: Jonas Ahlberg <[email-masked]>; Yemin (Amy) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-mwdt-ccamp-mw-yang-01

Please state either:

Thank you,
Daniele & Fatai

---

From: Marko Vaupotic <[email-masked]>
Date: Thu, 6 Apr 2017 07:50:20 +0000

Regards,
Marko

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Thursday, April 06, 2017 9:37 AM
To: Jonas Ahlberg; Yemin (Amy); [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP ([email-masked]); [email-masked]
Subject: [CCAMP] IPR polling on draft-mwdt-ccamp-mw-yang-01

Please state either:

Thank you,
Daniele & Fatai

---

From: Jonas Ahlberg <[email-masked]>
Date: Thu, 6 Apr 2017 08:21:02 +0000

Regards
JonasA

From: Daniele Ceccarelli
Sent: den 6 april 2017 09:37
To: Jonas Ahlberg <[email-masked]>; Yemin (Amy) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-mwdt-ccamp-mw-yang-01

Please state either:

Thank you,
Daniele & Fatai

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Thu, 06 Apr 2017 10:25:56 +0200

Hi,

Thanks,

Carlos

On Thu, 2017-04-06 at 07:36 +0000, Daniele Ceccarelli wrote:
> It’s time to consider moving to WG status a number of individual
> drafts of interest for the WG. We will start from the YANG models for
> radio links. In preparation for WG adoption here is the IPR polling.
>  
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor
> please answer the above by responding to this email regardless of
> whether or not you are aware of any relevant IPR.
>  
> If you are on the CCAMP WG email list but are not listed as an author
> or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR
> of others on an IETF contribution, or to refrain from participating
> in any contribution or discussion related to your undisclosed IPR.
> For more information, please see the RFCs listed above and http://tra
> c.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>  
> Thank you,
> Daniele & Fatai
>

---

From: Koji Kawada <[email-masked]>
Date: Thu, 6 Apr 2017 08:32:10 +0000

Best Regards,
Kawada

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Thursday, April 06, 2017 4:37 PM
To: Jonas Ahlberg <[email-masked]>; Yemin (Amy) <[email-masked]>; [email-masked]; Kawada Koji(河田 広次) <[email-masked]>; [email-masked]
Cc: [email-masked]; CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-mwdt-ccamp-mw-yang-01

It’s time to consider moving to WG status a number of individual drafts of interest for the WG. We will start from the YANG models for radio links. In preparation for WG adoption here is the IPR polling.

Please state either:

Thank you,
Daniele & Fatai

---

From: Xi Li <[email-masked]>
Date: Fri, 7 Apr 2017 06:28:16 +0000

Best regards
Xi Li

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Donnerstag, 6. April 2017 09:37
To: Jonas Ahlberg; Yemin (Amy); Xi Li; [email-masked]; [email-masked]
Cc: [email-masked]; CCAMP ([email-masked])
Subject: IPR polling on draft-mwdt-ccamp-mw-yang-01

Please state either:

Thank you,
Daniele & Fatai

---

From: Fatai Zhang <[email-masked]>
Date: Tue, 25 Apr 2017 08:41:22 +0000

It's time to consider moving forward this draft. In preparation for WG adoption here is the IPR polling.

Please state either:

Thank you,

Fatai & Daniele

---

From: Zhenghaomian <[email-masked]>
Date: Tue, 25 Apr 2017 08:49:44 +0000

Best wishes,
Haomian

发件人: Fatai Zhang
发送时间: 2017年4月25日 16:41
收件人: Zhenghaomian; fanzheyu; [email-masked]; [email-masked]; Raobaoquan; Zhangxian (Xian); BELOTTI, SERGIO (SERGIO) ([email-masked]); [email-masked]
抄送: [email-masked]; [email-masked]
主题: IPR polling on draft-zhang-ccamp-l1-topo-yang-07

It’s time to consider moving forward this draft. In preparation for WG adoption here is the IPR polling.

Please state either:

Thank you,

Fatai & Daniele

---

From: Anurag Sharma <[email-masked]>
Date: Tue, 25 Apr 2017 04:49:44 -0700

Regards,
Anurag

On Tue, Apr 25, 2017 at 1:49 AM, Zhenghaomian <[email-masked]>
wrote:

> *发件人:* Fatai Zhang
> *发送时间:* 2017年4月25日 16:41
> *收件人:* Zhenghaomian; fanzheyu; [email-masked]; [email-masked];
> Raobaoquan; Zhangxian (Xian); BELOTTI, SERGIO (SERGIO) (
> [email-masked]); [email-masked]
> *抄送:* [email-masked]; [email-masked]
> *主题:* IPR polling on draft-zhang-ccamp-l1-topo-yang-07
>
>
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.
>
>
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
>
>
> Thank you,
>
>
>
> Fatai & Daniele
>
>
>

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 25 Apr 2017 19:26:38 +0000

Regards,
- Xufeng

From: Fatai Zhang [mailto:[email-masked]]
Sent: Tuesday, April 25, 2017 4:41 AM
To: Zhenghaomian <[email-masked]>; fanzheyu <[email-masked]>; [email-masked]; Xufeng Liu <[email-masked]>; Raobaoquan <[email-masked]>; Zhangxian (Xian) <[email-masked]>; BELOTTI, SERGIO (SERGIO) ([email-masked]) <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR polling on draft-zhang-ccamp-l1-topo-yang-07

Please state either:

Thank you,

Fatai & Daniele

---

From: fanzheyu <[email-masked]>
Date: Wed, 26 Apr 2017 00:10:54 +0000

Best Regards,
Zheyu

发件人: Fatai Zhang
发送时间: 2017年4月25日 16:41
收件人: Zhenghaomian <[email-masked]>; fanzheyu <[email-masked]>; [email-masked]; [email-masked]; Raobaoquan <[email-masked]>; Zhangxian (Xian) <[email-masked]>; BELOTTI, SERGIO (SERGIO) ([email-masked]) <[email-masked]>; [email-masked]
抄送: [email-masked]; [email-masked]
主题: IPR polling on draft-zhang-ccamp-l1-topo-yang-07

Please state either:

Thank you,

Fatai & Daniele

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Wed, 26 Apr 2017 01:01:48 +0000

Cheers,
Xian

发件人: Fatai Zhang
发送时间: 2017年4月25日 16:41

Please state either:

Thank you,

Fatai & Daniele

---

From: Raobaoquan <[email-masked]>
Date: Wed, 26 Apr 2017 03:39:20 +0000

Regards,
Baoquan Rao

发件人: Fatai Zhang
发送时间: 2017年4月25日 16:41

Please state either:

Thank you,

Fatai & Daniele

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 26 Apr 2017 09:13:11 +0000

No, I'm not aware of any IPR that applies to this draft

Thanks
Sergio

From: Fatai Zhang [mailto:[email-masked]]
Sent: Tuesday, April 25, 2017 10:41 AM
To: Zhenghaomian <[email-masked]>; fanzheyu <[email-masked]>; [email-masked]; [email-masked]; Raobaoquan <[email-masked]>; Zhangxian (Xian) <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR polling on draft-zhang-ccamp-l1-topo-yang-07

Please state either:

Thank you,

Fatai & Daniele

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 26 Apr 2017 12:43:30 +0200

All,

No, I'm
not aware of any IPR applicable to this draft.

Bets regards, Huub.

On 25/04/2017 10:41, Fatai Zhang wrote:

Authors,
Contributors, CCAMP,

It’s
time to consider moving forward this draft. In preparation
for WG adoption here is the IPR polling.

Are you
aware of any IPR that applies to draft identified above?

Please
state either:

"No, I'm
not aware of any IPR that applies to this draft"

or

"Yes,
I'm aware of IPR that applies to this draft"

If so,
has this IPR been disclosed in compliance with IETF IPR
rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes
to the above, please state either:

"Yes,
the IPR has been disclosed in compliance with IETF IPR
rules"

or

"No, the
IPR has not been disclosed"

If you
answer no, please provide any additional details you think
appropriate. If you are listed as a document author or
contributor please answer the above by responding to this
email regardless of whether or not you are aware of any
relevant IPR.

NOTE:
THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO
LINES.

If you
are on the CCAMP WG email list but are not listed as an
author or contributor, we remind you of your obligations
under the IETF IPR rules which encourages you to notify the
IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.
For more information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank
you,

Fatai
& Daniele

--
================================================================
Always remember that you are unique...just like everyone else...