Subject: [CCAMP] 答复: WG adoption poll on draft-zhang-ccamp-l1-topo-yang-07

From: fanzheyu <[email-masked]>
Date: Tue, 2 May 2017 01:04:31 +0000

Yes/support, as a co-author.

Best Regards,
Zheyu

发件人: CCAMP [mailto:[email-masked]] 代表 Fatai Zhang
发送时间: 2017年4月27日 16:22
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] WG adoption poll on draft-zhang-ccamp-l1-topo-yang-07

Hi CCAMPers,
We now have the IPR declaration replies from all the authors.
This starts a two weeks poll on making [draft-zhang-ccamp-l1-topo-yang-07] a CCAMP working group document.
Please send email to the list indicating "yes/support" or "no/do not support" and a motivation for your reply, mandatory for the "not support" and nice to have for the "support".
Please note that no IPR was disclosed against this document.
The polling ends on Thursday May 11th.

Thanks,
Fatai & Daniele

---

From: "Xufeng Liu" <[email-masked]>
Date: Thu, 4 May 2017 09:28:21 -0400

After the adoption, we will adjust this model to re-align with the generic
TE topology model, which is the base model that this model augments, and has
some recent changes.

Thanks,

- Xufeng

From: CCAMP [mailto:[email-masked]] On Behalf Of Fatai Zhang
Sent: Thursday, April 27, 2017 4:22 AM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] WG adoption poll on draft-zhang-ccamp-l1-topo-yang-07

Hi CCAMPers,

This starts a two weeks poll on making [draft-zhang-ccamp-l1-topo-yang-07] a
CCAMP working group document.

Please send email to the list indicating "yes/support" or "no/do not
support" and a motivation for your reply, mandatory for the "not support"
and nice to have for the "support".

Thanks,

Fatai & Daniele

---

From: Italo Busi <[email-masked]>
Date: Tue, 9 May 2017 03:08:37 +0000

Yes/support

Italo

From: Fatai Zhang [mailto:[email-masked]]
Sent: giovedì 27 aprile 2017 16:22
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] WG adoption poll on draft-zhang-ccamp-l1-topo-yang-07

Hi CCAMPers,

Thanks,
Fatai & Daniele

---

From: Ramon Casellas <[email-masked]>
Date: Tue, 9 May 2017 11:07:24 +0200

> Hi CCAMPers,
>
> This starts a two weeks poll on making 
> [draft-zhang-ccamp-l1-topo-yang-07] a CCAMP working group document.
>
> support" and a motivation for your reply, mandatory for the "not 
> support" and nice to have for the "support".
>
Hi all,

Yes / support. IMHO, it complements ietf-ccamp-wson-yang 
vergara-ccamp-flexigrid-yang

Thanks
R

---

From: Ricard Vilalta <[email-masked]>
Date: Tue, 9 May 2017 16:22:44 +0200

Yes/ support.

Ricard

El 09/05/2017 a les 11:07, Ramon Casellas ha escrit:
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Yemin (Amy)" <[email-masked]>
Date: Wed, 10 May 2017 00:53:54 +0000

yes/support.

Amy

From: CCAMP [mailto:[email-masked]] On Behalf Of Fatai Zhang
Sent: Thursday, April 27, 2017 4:22 PM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] WG adoption poll on draft-zhang-ccamp-l1-topo-yang-07

Hi CCAMPers,

Thanks,
Fatai & Daniele

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Wed, 10 May 2017 03:53:11 +0000

yes/support

Best Regards,

Gabriele

[ttp://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: CCAMP <[email-masked]> on behalf of Ramon Casellas <[email-masked]>
Date: Tuesday, 9 May 2017 at 11:07
To: "[email-masked]" <[email-masked]>
Subject: Re: [CCAMP] WG adoption poll on draft-zhang-ccamp-l1-topo-yang-07

Hi CCAMPers,

Yes / support. IMHO, it complements ietf-ccamp-wson-yang vergara-ccamp-flexigrid-yang

Thanks
R

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 11 May 2017 03:52:48 +0000

Hi all

The poll is now closed and there are massive supports, so the draft is adopted as CCAMP WG document.

Authors, please publish the draft as: “draft-ietf-ccamp-otn-topo-yang-00” changing ONLY the name and date.
Note that the file name should be changed from “L1” to “otn” since it really defines OTN topo Yang.

We will start on working on version -01 to address Igor’s comments.

Thanks
Fatai & Daniele

Hi CCAMPers,

Thanks,
Fatai & Daniele