Subject: [CCAMP] Transport NBI Meeting Minutes April 26, 2017

From: "King, Daniel" <[email-masked]>
Date: Mon, 8 May 2017 10:31:43 +0000

Hi CCAMP'rs,

Please find our DT meeting agenda and minutes from our last call:

https://github.com/danielkinguk/transport-nbi/tree/master/Meetings/2017-04-26

Just planning for the next call. Due to ONF in Beijing this week, we will postpone the next call until May 17. We will send out an agenda and action list for this call shortly.

BR, Dan and Italo

---

From: "King, Daniel" <[email-masked]>
Date: Tue, 23 May 2017 20:24:31 +0000

Hi CCAMP'rs,

Wednesday 17 May
https://etherpad.net/p/transport-nbi-dt-2017-05-17

We will have a call again tomorrow (Wednesday 24 May). The agenda is currently:

1) Status of inter-SDO discussions
2) Tools for YANG/JSON examples and YANG validation
3) Review of https://tools.ietf.org/html/draft-zhang-ccamp-transport-ctrlnorth-yang-00 to see what text we can repurpose for the DT work
4) Comments on the JSON example for the ODU2 transit service for Use Case 1
5) AOB

Italo will send out the call connect details for attending. The minutes will be documented here:

https://etherpad.net/p/transport-nbi-dt-2017-05-24

BR, Dan and Italo

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 24 May 2017 08:49:03 +0000

Hi Daniel,
Following the notes form the last meeting , https://etherpad.net/p/transport-nbi-dt-2017-05-17

related to point 3 in agenda:
3) Review of https://tools.ietf.org/html/draft-zhang-ccamp-transport-ctrlnorth-yang-00 to see what text we can repurpose for the DT work

The draft to be reviewed was https://www.ietf.org/archive/id/draft-zhang-ccamp-transport-yang-gap-analysis-01.txt

Thanks
Sergio

From: [email-masked] [mailto:[email-masked]] On Behalf Of King, Daniel
Sent: Tuesday, May 23, 2017 10:25 PM
To: 'CCAMP' <[email-masked]>
Cc: [email-masked]
Subject: Transport NBI Meeting Minutes April 26, 2017

Hi CCAMP’rs,

Wednesday 17 May

BR, Dan and Italo
--
You received this message because you are subscribed to the Google Groups "transport-nbi-dt" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To post to this group, send email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web, visit https://groups.google.com/d/msgid/transport-nbi-dt/65174429B5AF4C45BD0798810EC48E0A942BF306%40EX-0-MB2.lancs.local<https://groups.google.com/d/msgid/transport-nbi-dt/65174429B5AF4C45BD0798810EC48E0A942BF306%40EX-0-MB2.lancs.local?utm_medium=email&utm_source=footer>.
For more options, visit https://groups.google.com/d/optout.